27 lines
759 B
Diff
27 lines
759 B
Diff
From 4a2d0ccd91f07d0a2009e8553a29fcf4cf752ba3 Mon Sep 17 00:00:00 2001
|
|
From: "Richard W.M. Jones" <rjones@redhat.com>
|
|
Date: Mon, 4 Jan 2016 11:48:40 -0500
|
|
Subject: [PATCH 04/19] build: Add -g flag to ocamlopt.
|
|
|
|
Modern ocamlopt supports the -g flag fine (very old versions did not).
|
|
---
|
|
virt-top/Makefile.in | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/virt-top/Makefile.in b/virt-top/Makefile.in
|
|
index 98e6647..e149b26 100755
|
|
--- a/virt-top/Makefile.in
|
|
+++ b/virt-top/Makefile.in
|
|
@@ -68,7 +68,7 @@ OCAMLCFLAGS := -g -warn-error A-3
|
|
OCAMLCLIBS := -linkpkg
|
|
|
|
OCAMLOPTPACKAGES := $(OCAMLCPACKAGES)
|
|
-OCAMLOPTFLAGS := -warn-error A-3
|
|
+OCAMLOPTFLAGS := $(OCAMLCFLAGS)
|
|
OCAMLOPTLIBS := $(OCAMLCLIBS)
|
|
|
|
BYTE_TARGETS := virt-top
|
|
--
|
|
2.13.1
|
|
|