virt-manager/0009-really-fix-kvm-substitution.patch
Cole Robinson 2184a94698 Use correct KVM package names on first run (bz #873878)
network: fix parsing ip blocks with prefix= (bz #872814)
Don't recommend all of libvirt, just the kvm bits (bz #872246)
2012-12-17 14:55:20 -05:00

14 lines
605 B
Diff

diff --git a/src/Makefile.in b/src/Makefile.in
index f3d53be..92a536e 100644
--- a/src/Makefile.in
+++ b/src/Makefile.in
@@ -814,7 +814,7 @@ uninstall-am: uninstall-binSCRIPTS uninstall-dbusDATA \
-e "s,::DEFAULT_QEMU_USER::,$(DEFAULT_QEMU_USER)," \
-e "s,::ENABLE_UNSUPPORTED_RHEL_OPTS::,$(ENABLE_UNSUPPORTED_RHEL_OPTS)," \
-e "s|::PREFERRED_DISTROS::|$(PREFERRED_DISTROS)|" \
- -e "s|::HV_PACKAGES::|$(KVM_PACKAGES)|" \
+ -e "s|::KVM_PACKAGES::|$(KVM_PACKAGES)|" \
-e "s|::ASKPASS_PACKAGE::|$(ASKPASS_PACKAGE)|" \
-e "s|::LIBVIRT_PACKAGES::|$(LIBVIRT_PACKAGES)|" \
< $< > $@