2011424 - Remove vim-7.4-syncolor.patch
Resolves: rhbz#2011424
This commit is contained in:
parent
ba88e8f081
commit
fccd848c21
@ -1,26 +0,0 @@
|
||||
diff --git a/src/highlight.c b/src/highlight.c
|
||||
index 9322f96..f7147a0 100644
|
||||
--- a/src/highlight.c
|
||||
+++ b/src/highlight.c
|
||||
@@ -211,8 +211,8 @@ static char *(highlight_init_light[]) = {
|
||||
CENT("Visual term=reverse",
|
||||
"Visual term=reverse guibg=LightGrey"),
|
||||
#ifdef FEAT_DIFF
|
||||
- CENT("DiffAdd term=bold ctermbg=LightBlue",
|
||||
- "DiffAdd term=bold ctermbg=LightBlue guibg=LightBlue"),
|
||||
+ CENT("DiffAdd term=bold ctermbg=LightRed",
|
||||
+ "DiffAdd term=bold ctermbg=LightRed guibg=LightBlue"),
|
||||
CENT("DiffChange term=bold ctermbg=LightMagenta",
|
||||
"DiffChange term=bold ctermbg=LightMagenta guibg=LightMagenta"),
|
||||
CENT("DiffDelete term=bold ctermfg=Blue ctermbg=LightCyan",
|
||||
@@ -304,8 +304,8 @@ static char *(highlight_init_dark[]) = {
|
||||
CENT("Visual term=reverse",
|
||||
"Visual term=reverse guibg=DarkGrey"),
|
||||
#ifdef FEAT_DIFF
|
||||
- CENT("DiffAdd term=bold ctermbg=DarkBlue",
|
||||
- "DiffAdd term=bold ctermbg=DarkBlue guibg=DarkBlue"),
|
||||
+ CENT("DiffAdd term=bold ctermbg=DarkRed",
|
||||
+ "DiffAdd term=bold ctermbg=DarkRed guibg=DarkBlue"),
|
||||
CENT("DiffChange term=bold ctermbg=DarkMagenta",
|
||||
"DiffChange term=bold ctermbg=DarkMagenta guibg=DarkMagenta"),
|
||||
CENT("DiffDelete term=bold ctermfg=Blue ctermbg=DarkCyan",
|
3
vim.spec
3
vim.spec
@ -60,7 +60,6 @@ Patch3000: vim-7.4-syntax.patch
|
||||
Patch3002: vim-7.4-nowarnings.patch
|
||||
Patch3004: vim-7.0-rclocation.patch
|
||||
Patch3007: vim-7.4-fstabsyntax.patch
|
||||
Patch3008: vim-7.4-syncolor.patch
|
||||
Patch3010: vim-7.3-manpage-typo-668894-675480.patch
|
||||
Patch3011: vim-manpagefixes-948566.patch
|
||||
Patch3013: vim-7.4-globalsyntax.patch
|
||||
@ -271,7 +270,6 @@ perl -pi -e "s,bin/nawk,bin/awk,g" runtime/tools/mve.awk
|
||||
%patch3002 -p1 -b .nowarnings
|
||||
%patch3004 -p1
|
||||
%patch3007 -p1 -b .fstabsyntax
|
||||
%patch3008 -p1 -b .syncolor
|
||||
%patch3010 -p1
|
||||
%patch3011 -p1
|
||||
%patch3013 -p1
|
||||
@ -840,6 +838,7 @@ touch %{buildroot}/%{_datadir}/%{name}/vimfiles/doc/tags
|
||||
%changelog
|
||||
* Thu Oct 14 2021 Zdenek Dohnal <zdohnal@redhat.com> - 2:8.2.2637-6
|
||||
- 2011412 - test suite fails on apache/httpd filetype tests
|
||||
- 2011424 - Remove vim-7.4-syncolor.patch
|
||||
|
||||
* Tue Aug 10 2021 Mohan Boddu <mboddu@redhat.com> - 2:8.2.2637-5
|
||||
- Rebuilt for IMA sigs, glibc 2.34, aarch64 flags
|
||||
|
Loading…
Reference in New Issue
Block a user