- patchlevel 5046
This commit is contained in:
parent
26300dd934
commit
d920422825
1
.gitignore
vendored
1
.gitignore
vendored
@ -400,3 +400,4 @@
|
|||||||
/vim-8.2-4927.tar.bz2
|
/vim-8.2-4927.tar.bz2
|
||||||
/vim-8.2-4969.tar.bz2
|
/vim-8.2-4969.tar.bz2
|
||||||
/vim-8.2-4975.tar.bz2
|
/vim-8.2-4975.tar.bz2
|
||||||
|
/vim-8.2-5046.tar.bz2
|
||||||
|
2
sources
2
sources
@ -1 +1 @@
|
|||||||
SHA512 (vim-8.2-4975.tar.bz2) = 30d7042a0182b475466a72edb7d9623cbd8f800d31671e3efb84deb3ae24a1d0bdc7b128eb7793c9bfd8a8876926522bf2d3997ac7470702952140d66d224586
|
SHA512 (vim-8.2-5046.tar.bz2) = b45567a29cc7ce42780d6a5f3cd9131d2b760fcc2eaef4aaeb8412a561ef2161309be7fcfea48c91d018345578eef33d018f84110ae32d2fefa109515220c2c1
|
||||||
|
@ -1,14 +0,0 @@
|
|||||||
diff -up vim74/runtime/ftplugin/spec.vim.1318991 vim74/runtime/ftplugin/spec.vim
|
|
||||||
--- vim74/runtime/ftplugin/spec.vim.1318991 2016-08-04 15:29:42.423862424 +0200
|
|
||||||
+++ vim74/runtime/ftplugin/spec.vim 2016-08-04 15:31:08.797299188 +0200
|
|
||||||
@@ -41,8 +41,8 @@ else:
|
|
||||||
headers = spec.sourceHeader
|
|
||||||
version = headers["Version"]
|
|
||||||
release = headers["Release"]
|
|
||||||
- vim.command("let ver = " + version)
|
|
||||||
- vim.command("let rel = " + release)
|
|
||||||
+ vim.command("let ver = '" + version + "'")
|
|
||||||
+ vim.command("let rel = '" + release + "'")
|
|
||||||
PYEND
|
|
||||||
endif
|
|
||||||
endfunction
|
|
19
vim.spec
19
vim.spec
@ -8,7 +8,7 @@
|
|||||||
%bcond_with libsodium_crypt
|
%bcond_with libsodium_crypt
|
||||||
%endif
|
%endif
|
||||||
|
|
||||||
%define patchlevel 4975
|
%define patchlevel 5046
|
||||||
|
|
||||||
%if %{?WITH_SELINUX:0}%{!?WITH_SELINUX:1}
|
%if %{?WITH_SELINUX:0}%{!?WITH_SELINUX:1}
|
||||||
%define WITH_SELINUX 1
|
%define WITH_SELINUX 1
|
||||||
@ -73,13 +73,12 @@ Patch3000: vim-7.4-fstabsyntax.patch
|
|||||||
Patch3001: vim-7.3-manpage-typo-668894-675480.patch
|
Patch3001: vim-7.3-manpage-typo-668894-675480.patch
|
||||||
Patch3002: vim-manpagefixes-948566.patch
|
Patch3002: vim-manpagefixes-948566.patch
|
||||||
Patch3003: vim-7.4-globalsyntax.patch
|
Patch3003: vim-7.4-globalsyntax.patch
|
||||||
Patch3004: vim-7.4-releasestring-1318991.patch
|
|
||||||
# migrate shebangs in script to /usr/bin/python3 and use python2 when necessary
|
# migrate shebangs in script to /usr/bin/python3 and use python2 when necessary
|
||||||
Patch3005: vim-python3-tests.patch
|
Patch3004: vim-python3-tests.patch
|
||||||
# fips warning (Fedora downstream patch)
|
# fips warning (Fedora downstream patch)
|
||||||
Patch3006: vim-crypto-warning.patch
|
Patch3005: vim-crypto-warning.patch
|
||||||
# don't ever set mouse (Fedora downstream patch)
|
# don't ever set mouse (Fedora downstream patch)
|
||||||
Patch3007: vim-8.0-copy-paste.patch
|
Patch3006: vim-8.0-copy-paste.patch
|
||||||
|
|
||||||
|
|
||||||
# uses autoconf in spec file
|
# uses autoconf in spec file
|
||||||
@ -370,10 +369,9 @@ perl -pi -e "s,bin/nawk,bin/awk,g" runtime/tools/mve.awk
|
|||||||
%patch3001 -p1
|
%patch3001 -p1
|
||||||
%patch3002 -p1
|
%patch3002 -p1
|
||||||
%patch3003 -p1
|
%patch3003 -p1
|
||||||
%patch3004 -p1
|
%patch3004 -p1 -b .python-tests
|
||||||
%patch3005 -p1 -b .python-tests
|
%patch3005 -p1 -b .fips-warning
|
||||||
%patch3006 -p1 -b .fips-warning
|
%patch3006 -p1 -b .copypaste
|
||||||
%patch3007 -p1 -b .copypaste
|
|
||||||
|
|
||||||
%build
|
%build
|
||||||
cd src
|
cd src
|
||||||
@ -972,6 +970,9 @@ touch %{buildroot}/%{_datadir}/%{name}/vimfiles/doc/tags
|
|||||||
%endif
|
%endif
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Tue May 31 2022 Zdenek Dohnal <zdohnal@redhat.com> - 2:8.2.5046-1
|
||||||
|
- patchlevel 5046
|
||||||
|
|
||||||
* Wed May 18 2022 Zdenek Dohnal <zdohnal@redhat.com> - 2:8.2.4975-1
|
* Wed May 18 2022 Zdenek Dohnal <zdohnal@redhat.com> - 2:8.2.4975-1
|
||||||
- patchlevel 4975
|
- patchlevel 4975
|
||||||
|
|
||||||
|
Loading…
Reference in New Issue
Block a user