Remove the patch, latest upstream tests pass
This commit is contained in:
parent
b9b503c389
commit
9b37e1a9b2
@ -1,21 +0,0 @@
|
||||
diff --git a/src/testdir/test_xxd.vim b/src/testdir/test_xxd.vim
|
||||
index 437437e..a7deaeb 100644
|
||||
--- a/src/testdir/test_xxd.vim
|
||||
+++ b/src/testdir/test_xxd.vim
|
||||
@@ -583,11 +583,11 @@ func Test_xxd_color2()
|
||||
call TermWait(buf)
|
||||
call VerifyScreenDump(buf, 'Test_xxd_color_0', {})
|
||||
|
||||
- call TermWait(buf)
|
||||
- call term_sendkeys(buf, "clear\<CR>")
|
||||
- call term_sendkeys(buf, s:xxd_cmd .. " -R always < XXDfile_colors\<cr>")
|
||||
- call TermWait(buf)
|
||||
- call VerifyScreenDump(buf, 'Test_xxd_color_1', {})
|
||||
+ "call TermWait(buf)
|
||||
+ "call term_sendkeys(buf, "clear\<CR>")
|
||||
+ "call term_sendkeys(buf, s:xxd_cmd .. " -R always < XXDfile_colors\<cr>")
|
||||
+ "call TermWait(buf)
|
||||
+ "call VerifyScreenDump(buf, 'Test_xxd_color_1', {})
|
||||
|
||||
call term_sendkeys(buf, "exit\<CR>")
|
||||
|
3
vim.spec
3
vim.spec
@ -98,8 +98,6 @@ Patch3003: vim-python3-tests.patch
|
||||
Patch3004: vim-crypto-warning.patch
|
||||
# don't ever set mouse (Fedora downstream patch)
|
||||
Patch3005: vim-8.0-copy-paste.patch
|
||||
# downstream patch for now - reported upstream here https://github.com/vim/vim/pull/13040/
|
||||
Patch3006: vim-disable-xxd-color2-test.patch
|
||||
|
||||
|
||||
# uses autoconf in spec file
|
||||
@ -413,7 +411,6 @@ perl -pi -e "s,bin/nawk,bin/awk,g" runtime/tools/mve.awk
|
||||
%patch -P 3003 -p1 -b .python-tests
|
||||
%patch -P 3004 -p1 -b .fips-warning
|
||||
%patch -P 3005 -p1 -b .copypaste
|
||||
%patch -P 3006 -p1 -b .nocleartest
|
||||
|
||||
%build
|
||||
cd src
|
||||
|
Loading…
Reference in New Issue
Block a user