Merge branch 'f26' into f27
This commit is contained in:
commit
2a34c748f2
@ -1,10 +0,0 @@
|
||||
diff -up vim80/src/proto/beval.pro.beval-pro vim80/src/proto/beval.pro
|
||||
--- vim80/src/proto/beval.pro.beval-pro 2017-11-20 18:59:12.364156610 +0100
|
||||
+++ vim80/src/proto/beval.pro 2017-11-20 18:59:50.926848275 +0100
|
||||
@@ -0,0 +1,6 @@
|
||||
+/* beval.c */
|
||||
+int get_beval_info(BalloonEval *beval, int getword, win_T **winp, linenr_T *lnump, char_u **textp, int *colp);
|
||||
+void post_balloon(BalloonEval *beval, char_u *mesg, list_T *list);
|
||||
+int can_use_beval(void);
|
||||
+void general_beval_cb(BalloonEval *beval, int state);
|
||||
+/* vim: set ft=c : */
|
@ -1,10 +1,10 @@
|
||||
#!/bin/bash
|
||||
debug=""
|
||||
#debug="echo "
|
||||
branches=( "f25" "f26" "f27" "master" )
|
||||
branches=( "f26" "f27" "master" )
|
||||
releases=( "fc26" "fc26" "fc27" "fc28" )
|
||||
branches_count=4
|
||||
releases_regexp=fc25\\\|fc26\\\|fc27\\\|fc28
|
||||
releases_regexp=fc26\\\|fc27\\\|fc28
|
||||
branches_index=0
|
||||
release_index=0
|
||||
|
||||
|
7
vim.spec
7
vim.spec
@ -24,7 +24,7 @@ Summary: The VIM editor
|
||||
URL: http://www.vim.org/
|
||||
Name: vim
|
||||
Version: %{baseversion}.%{patchlevel}
|
||||
Release: 1%{?dist}
|
||||
Release: 2%{?dist}
|
||||
License: Vim
|
||||
Group: Applications/Editors
|
||||
Source0: ftp://ftp.vim.org/pub/vim/unix/vim-%{baseversion}-%{patchlevel}.tar.bz2
|
||||
@ -66,7 +66,6 @@ Patch3012: vim-7.4-licensemacro-1151450.patch
|
||||
Patch3013: vim-7.4-globalsyntax.patch
|
||||
Patch3014: vim-7.4-releasestring-1318991.patch
|
||||
Patch3016: vim-8.0-copy-paste.patch
|
||||
Patch3017: vim-8.0-beval-pro.patch
|
||||
|
||||
Buildroot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
|
||||
BuildRequires: python2-devel python3-devel ncurses-devel gettext perl-devel
|
||||
@ -225,7 +224,6 @@ perl -pi -e "s,bin/nawk,bin/awk,g" runtime/tools/mve.awk
|
||||
%patch3013 -p1
|
||||
%patch3014 -p1
|
||||
%patch3016 -p1
|
||||
%patch3017 -p1 -b .beval-pro
|
||||
|
||||
%build
|
||||
cd src
|
||||
@ -771,6 +769,9 @@ rm -rf %{buildroot}
|
||||
%{_datadir}/icons/locolor/*/apps/*
|
||||
|
||||
%changelog
|
||||
* Mon Nov 27 2017 Zdenek Dohnal <zdohnal@redhat.com> - 8.0.1330-2
|
||||
- removing vim-8.0-beval-pro.patch and stop updating f25
|
||||
|
||||
* Wed Nov 22 2017 Karsten Hopp <karsten@redhat.com> 8.0.1330-1
|
||||
- patchlevel 1330
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user