4a53696b71
- Show diff when checking formatting - Fix several lint findings - Fix generating policy for Crio mounts Fixes: https://github.com/containers/udica/issues/118
30 lines
687 B
Diff
30 lines
687 B
Diff
From 07ff36fd09cb20196691a80b5dc1e544b64f12f3 Mon Sep 17 00:00:00 2001
|
|
From: Chris Evich <cevich@redhat.com>
|
|
Date: Wed, 29 Mar 2023 15:25:49 -0400
|
|
Subject: [PATCH] Show diff when checking formatting
|
|
|
|
Otherwise, all you get in CI is a failure notice w/o any indication as
|
|
to why.
|
|
|
|
Signed-off-by: Chris Evich <cevich@redhat.com>
|
|
---
|
|
Makefile | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/Makefile b/Makefile
|
|
index 2b2eda9..4d3b55e 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -16,7 +16,7 @@ format:
|
|
|
|
.PHONY:
|
|
format-check:
|
|
- black --check *.py udica/*.py tests/*.py
|
|
+ black --check --diff *.py udica/*.py tests/*.py
|
|
|
|
.PHONY: test
|
|
test: lint format-check
|
|
--
|
|
2.37.3
|
|
|