diff --git a/.gitignore b/.gitignore
deleted file mode 100644
index 7cd0640..0000000
--- a/.gitignore
+++ /dev/null
@@ -1,3 +0,0 @@
-bitmap-fonts-0.3.tar.bz2
-fixfont-3.5.tar.bz2
-/ucs-fonts.tar.gz
diff --git a/66-ucs-miscfixed.conf b/66-ucs-miscfixed.conf
deleted file mode 100644
index 0cb2e6e..0000000
--- a/66-ucs-miscfixed.conf
+++ /dev/null
@@ -1,29 +0,0 @@
-
-
-
-
- monospace
-
- Fixed
-
-
-
- monospace
-
- Clean
-
-
-
- Fixed
-
- monospace
-
-
-
- Clean
-
- monospace
-
-
-
-
diff --git a/dead.package b/dead.package
new file mode 100644
index 0000000..df5bad6
--- /dev/null
+++ b/dead.package
@@ -0,0 +1 @@
+ucs-miscfixed-fonts package is retired on branch c10s for CS-2462
\ No newline at end of file
diff --git a/gating.yaml b/gating.yaml
deleted file mode 100644
index 4ca9235..0000000
--- a/gating.yaml
+++ /dev/null
@@ -1,6 +0,0 @@
---- !Policy
-product_versions:
- - rhel-10
-decision_context: osci_compose_gate
-rules:
- - !PassingTestCaseRule {test_case_name: osci.brew-build.tier0.functional}
diff --git a/sources b/sources
deleted file mode 100644
index bbb84ac..0000000
--- a/sources
+++ /dev/null
@@ -1 +0,0 @@
-60c7238630be630bedc55a570dd2d5bf ucs-fonts.tar.gz
diff --git a/tests/roles/custom-test-fonts/defaults/main.yml b/tests/roles/custom-test-fonts/defaults/main.yml
deleted file mode 100644
index fe09145..0000000
--- a/tests/roles/custom-test-fonts/defaults/main.yml
+++ /dev/null
@@ -1,7 +0,0 @@
----
-
-role_pkgs_req:
- - fontconfig
- - fontconfig-devel
- - pkg-config
- - rsync
diff --git a/tests/roles/custom-test-fonts/files/run-family-test b/tests/roles/custom-test-fonts/files/run-family-test
deleted file mode 100755
index e87cad0..0000000
--- a/tests/roles/custom-test-fonts/files/run-family-test
+++ /dev/null
@@ -1,153 +0,0 @@
-#! /bin/bash -efu
-
-debug() {
- if [ -n "$DEBUG" ]; then
- echo "$*" >&2
- fi
-}
-
-msg_usage() {
- cat <<_EOF_
-Run family test.
-
-Usage:
-$PROG
-
-Options:
--h, --help Display this help and exit
--v, --verbose Turn on debug
--l, --lang=LANG Test LANG language coverage (default: en)
--f, --family=FILE Set a family name supposed to be assigned for alias.
--g, --alias=STR Set an alias name. (default: sans-serif)
--a, --artifactsdir=DIR Set environment dir to store artifacts
--k, --package=NAME Set a package name for fonts.
-_EOF_
-}
-
-PROG="${PROG:-${0##*/}}"
-DEBUG="${DEBUG:-}"
-OPT_LANG="${OPT_LANG:-en}"
-OPT_FAMILY="${OPT_FAMILY:-}"
-OPT_ARTIFACTS_DIR="${OPT_ARTIFACTS_DIR:-}"
-OPT_ALIAS="${OPT_ALIAS:-sans-serif}"
-OPT_PACKAGE="${OPT_PACKAGE:-}"
-
-opt=$(getopt -n "$0" --options "hvl:f:t:a:g:k:" --longoptions "help,verbose,lang:,family:,test:,artifactsdir:,alias:,package:" -- "$@")
-eval set -- "$opt"
-while [[ $# -gt 0 ]]; do
- case "$1" in
- -k|--package)
- OPT_PACKAGE="$2"
- shift 2
- ;;
- -g|--alias)
- OPT_ALIAS="$2"
- shift 2
- ;;
- -a|--artifactsdir)
- OPT_ARTIFACTS_DIR="$2"
- shift 2
- ;;
- -f|--family)
- OPT_FAMILY="$2"
- shift 2
- ;;
- -l|--lang)
- OPT_LANG="$2"
- shift 2
- ;;
- -v|--verbose)
- DEBUG="-v"
- shift
- ;;
- -h|--help)
- msg_usage
- exit 0
- ;;
- --)
- shift
- ;;
- *)
- msg_usage
- exit 1
- esac
-done
-
-if [ -z "$OPT_ARTIFACTS_DIR" ] || [ -z "$OPT_LANG" ] || [ -z "$OPT_FAMILY" ]; then
- echo "Use: $PROG -h for help."
- exit 0
-fi
-
-debug "Alias: $OPT_ALIAS"
-debug "Family: $OPT_FAMILY"
-debug "Lang: $OPT_LANG"
-debug "Artifacts dir: $OPT_ARTIFACTS_DIR"
-debug "Package name: $OPT_PACKAGE"
-STR_TEST_DASHED=$(echo "${OPT_PACKAGE}_${OPT_ALIAS}" | sed -e 's/\//-/g' -e 's/ /-/g')
-debug "Log file: $STR_TEST_DASHED.log"
-
-clean_exit() {
- rc=$?;
- trap - SIGINT SIGTERM SIGABRT EXIT
- echo "Run test $OPT_ALIAS: done."
- for pid in $(ps -o pid --no-headers --ppid $$); do
- if [ -n "$(ps -p $pid -o pid=)" ]; then
- kill -s HUP $pid
- fi
- done
- local log_file_name="$STR_TEST_DASHED.log"
- local log_file_path="$OPT_ARTIFACTS_DIR/$log_file_name"
- local status
- if [[ $rc -eq 127 ]]; then
- status="ERROR"
- elif grep -q "RESULT: WARN" "$log_file_path"; then
- status="ERROR"
- elif grep -q "RESULT: FAIL" "$log_file_path"; then
- status="FAIL"
- elif grep -q "RESULT: PASS" "$log_file_path"; then
- status="PASS"
- elif grep -q "FAIL" "$log_file_path"; then
- status="FAIL"
- elif grep -q "PASS" "$log_file_path"; then
- status="PASS"
- else
- status="ERROR"
- fi
- echo "$status $OPT_ALIAS" >> "$OPT_ARTIFACTS_DIR/test.log"
- mv "$log_file_path" "$OPT_ARTIFACTS_DIR/${status}_${log_file_name}"
- local results="$OPT_ARTIFACTS_DIR/results.yml"
- local result=$(echo $status | tr '[:upper:]' '[:lower:]')
- test -f "$results" || echo 'results:' > "$results"
- echo "- {result: $result, test: $OPT_ALIAS}" >> "$results"
- exit 0
-}
-trap clean_exit SIGINT SIGTERM SIGABRT EXIT
-
-cachedir=`pkg-config --variable cachedir fontconfig`
-tmpconfd=`mktemp --tmpdir -d fontsci.XXXXXXXX`
-conf=$(for i in `rpm -ql $OPT_PACKAGE | grep conf.d`; do
- echo "$i"
-done)
-cat <<_EOF_> $tmpconfd/fonts.conf
-
- /usr/share/fonts
- $conf
- $cachedir
-
-_EOF_
-debug "Config: `cat $tmpconfd/fonts.conf`"
-
-mkdir -p "$OPT_ARTIFACTS_DIR"
-export OUTPUTFILE="$(realpath "$OPT_ARTIFACTS_DIR")/$STR_TEST_DASHED-out.log"
-logfile_stdout="$OPT_ARTIFACTS_DIR/$STR_TEST_DASHED.log"
-logfile_stderr="$OPT_ARTIFACTS_DIR/$STR_TEST_DASHED-err.log"
-exec 3>&1 4>&2 1> >(tee -a "$logfile_stdout" >&3) 2> >(tee -a "$logfile_stderr" >&4)
-
-debug "Check family assignment"
-res=`FONTCONFIG_FILE=$tmpconfd/fonts.conf fc-match -f "%{family[0]}" :family=$OPT_ALIAS:lang=$OPT_LANG`
-if [ "x$res" = "x$OPT_FAMILY" ]; then
- echo "RESULT: PASS: $OPT_FAMILY was assigned to $OPT_ALIAS as expected"
-else
- echo "RESULT: FAIL: $OPT_FAMILY wasn't assigned to $OPT_ALIAS (actual result: $res)"
-fi
-rm -rf $tmpconfd
diff --git a/tests/roles/custom-test-fonts/files/run-lang-coverage-test b/tests/roles/custom-test-fonts/files/run-lang-coverage-test
deleted file mode 100755
index 15185dd..0000000
--- a/tests/roles/custom-test-fonts/files/run-lang-coverage-test
+++ /dev/null
@@ -1,224 +0,0 @@
-#! /bin/bash -efu
-
-debug() {
- if [ -n "$DEBUG" ]; then
- echo "$*" >&2
- fi
-}
-
-msg_usage() {
- cat <<_EOF_
-Run language coverage test.
-
-Usage:
-$PROG
-
-Options:
--h, --help Display this help and exit
--v, --verbose Turn on debug
--l, --lang=LANG Test LANG language coverage (default: en)
--p, --path=PATH Test fonts on PATH
--n, --name=NAME Set NAME to store a log file.
--a, --artifactsdir=DIR test environment dir to store artifacts
--e, --exclude=FILE Exclude FILE to check.
--i, --include=FILE Include File to check.
-_EOF_
-}
-
-PROG="${PROG:-${0##*/}}"
-DEBUG="${DEBUG:-}"
-OPT_LANG="${OPT_LANG:-en}"
-OPT_PATH=()
-OPT_ARTIFACTS_DIR="${OPT_ARTIFACTS_DIR:-}"
-OPT_EXCLUDE=()
-OPT_INCLUDE=()
-OPT_NAME="${OPT_NAME:-}"
-
-opt=$(getopt -n "$0" --options "hvl:p:n:a:e:i:" --longoptions "help,verbose,lang:,path:,name:,artifactsdir:,exclude:,include:" -- "$@")
-eval set -- "$opt"
-while [[ $# -gt 0 ]]; do
- case "$1" in
- -n|--name)
- OPT_NAME="$2"
- shift 2
- ;;
- -i|--include)
- OPT_INCLUDE+=("$2")
- shift 2
- ;;
- -e|--exclude)
- OPT_EXCLUDE+=("$2")
- shift 2
- ;;
- -a|--artifactsdir)
- OPT_ARTIFACTS_DIR="$2"
- shift 2
- ;;
- -p|--path)
- OPT_PATH+=("$2")
- shift 2
- ;;
- -l|--lang)
- OPT_LANG="$2"
- shift 2
- ;;
- -v|--verbose)
- DEBUG="-v"
- shift
- ;;
- -h|--help)
- msg_usage
- exit 0
- ;;
- --)
- shift
- ;;
- *)
- msg_usage
- exit 1
- esac
-done
-
-if [ -z "$OPT_ARTIFACTS_DIR" ] || [ -z "$OPT_LANG" ] || [ -z "$OPT_PATH" ]; then
- echo "Use: $PROG -h for help."
- exit 0
-fi
-
-STR_TEST_DASHED=$(echo "${OPT_NAME:-$OPT_LANG}" | sed -e 's/\//-/g')
-
-clean_exit() {
- rc=$?;
- trap - SIGINT SIGTERM SIGABRT EXIT
- echo "Run test $OPT_LANG: done."
- for pid in $(ps -o pid --no-headers --ppid $$); do
- if [ -n "$(ps -p $pid -o pid=)" ]; then
- kill -s HUP $pid
- fi
- done
- local log_file_name="$STR_TEST_DASHED.log"
- local log_file_path="$OPT_ARTIFACTS_DIR/$log_file_name"
- local status
- if [[ $rc -eq 127 ]]; then
- status="ERROR"
- elif grep -q "RESULT: WARN" "$log_file_path"; then
- status="ERROR"
- elif grep -q "RESULT: FAIL" "$log_file_path"; then
- status="FAIL"
- elif grep -q "RESULT: PASS" "$log_file_path"; then
- status="PASS"
- elif grep -q "WARN" "$log_file_path"; then
- status="ERROR"
- elif grep -q "FAIL" "$log_file_path"; then
- status="FAIL"
- elif grep -q "PASS" "$log_file_path"; then
- status="PASS"
- else
- status="ERROR"
- fi
- echo "$status $OPT_LANG" >> "$OPT_ARTIFACTS_DIR/test.log"
- mv "$log_file_path" "$OPT_ARTIFACTS_DIR/${status}_${log_file_name}"
- local results="$OPT_ARTIFACTS_DIR/results.yml"
- local result=$(echo $status | tr '[:upper:]' '[:lower:]')
- test -f "$results" || echo 'results:' > "$results"
- echo "- {result: $result, test: $OPT_LANG}" >> "$results"
- exit 0
-}
-trap clean_exit SIGINT SIGTERM SIGABRT EXIT
-
-mkdir -p "$OPT_ARTIFACTS_DIR"
-export OUTPUTFILE="$(realpath "$OPT_ARTIFACTS_DIR")/$STR_TEST_DASHED-out.log"
-logfile_stdout="$OPT_ARTIFACTS_DIR/$STR_TEST_DASHED.log"
-logfile_stderr="$OPT_ARTIFACTS_DIR/$STR_TEST_DASHED-err.log"
-exec 3>&1 4>&2 1> >(tee -a "$logfile_stdout" >&3) 2> >(tee -a "$logfile_stderr" >&4)
-
-expand_regex() {
- local p ret=()
- local regex="$1"
- shift
- debug "Expanding $regex"
- for p; do
- set +f
- debug "$p: $regex"
- (cd $p;
- local x=$(find -regextype posix-egrep -regex "./$regex" -print|sed -e 's,^\./,,g')
- debug "$x"
- ret+=($x)
- set -f
- echo -n ${ret[@]}
- )
- done
- echo -n ${ret[@]}
-}
-
-iv=()
-ev=()
-x=()
-for p in ${OPT_INCLUDE[@]}; do
- x=$(expand_regex $p ${OPT_PATH[@]})
- if [ "x$x" == "x" ]; then
- echo "RESULT: WARN: No matches on \"$p\". maybe typo or something changed?"
- continue
- fi
- iv=("${iv[@]}" "${x[@]}")
-done
-for p in ${OPT_EXCLUDE[@]}; do
- x=$(expand_regex $p ${OPT_PATH[@]})
- if [ "x$x" == "x" ]; then
- echo "RESULT: WARN: No matches on \"$p\". maybe typo or something changed?"
- continue
- fi
- ev=("${ev[@]}" "${x[@]}")
-done
-OPT_EXCLUDE=(${ev[@]})
-OPT_INCLUDE=(${iv[@]})
-
-debug "Path: ${OPT_PATH[@]}"
-debug "Lang: $OPT_LANG"
-debug "Artifacts dir: $OPT_ARTIFACTS_DIR"
-debug "Exclude: ${#OPT_EXCLUDE[@]}: ${OPT_EXCLUDE[@]}"
-debug "Include: ${#OPT_INCLUDE[@]}: ${OPT_INCLUDE[@]}"
-
-contains() {
- local e match="$1"
- shift
- for e; do [[ "$e" == "$match" ]] && return 1; done
- return 0
-}
-
-debug "Check language coverage"
-set +f
-for p in ${OPT_PATH[@]}; do
- for i in `find $p -regex '.*/*\.\(t1\)?\(ttf\)?\(otf\)?\(ttc\)?\(pcf.*\)?\(pfa\)?\(bdf\)?'`; do
- set -f
- debug "$i"
- if test -f $i; then
- n=`basename $i`
- set +e
- contains "$n" "${OPT_EXCLUDE[@]}"
- ret=$?
- set -e
- if [ $ret -eq 1 ]; then
- debug "ignoring $i"
- continue
- fi
- if [ ${#OPT_INCLUDE[@]} -ne 0 ]; then
- set +e
- contains "$n" "${OPT_INCLUDE[@]}"
- ret=$?
- set -e
- if [ $ret -eq 0 ]; then
- debug "$i isn't targeted file"
- continue
- fi
- NOT_MATCHED=("${NOT_MATCHED[@]/$n}")
- fi
- debug " $i"
- res=`fc-validate -l $OPT_LANG $i`
- if echo $res | grep -q Missing; then
- echo "RESULT: FAIL: $i doesn't satisfy $OPT_LANG language coverage."
- else
- echo "RESULT: PASS: $i satisfy $OPT_LANG language coverage."
- fi
- fi
- done
-done
diff --git a/tests/roles/custom-test-fonts/meta/main.yml b/tests/roles/custom-test-fonts/meta/main.yml
deleted file mode 100644
index f6d273c..0000000
--- a/tests/roles/custom-test-fonts/meta/main.yml
+++ /dev/null
@@ -1,4 +0,0 @@
----
-
-dependencies:
- - role: str-common-init
diff --git a/tests/roles/custom-test-fonts/tasks/main.yml b/tests/roles/custom-test-fonts/tasks/main.yml
deleted file mode 100644
index 51e821d..0000000
--- a/tests/roles/custom-test-fonts/tasks/main.yml
+++ /dev/null
@@ -1,40 +0,0 @@
----
-
-- block:
- - name: language coverage
- script: run-lang-coverage-test --lang "{{ item }}" {% if coverage.values is not defined or coverage[item].path_prefix is not defined %} --path {{ path_prefix }} {% else %} {{ '--path "' + (coverage[item].path_prefix | join('" --path "')) + '"' }} {% endif %} --artifactsdir "{{ remote_artifacts }}" {{ "" if coverage.values is not defined or coverage[item].name is not defined else "--name " + coverage[item].name }} {{ "" if coverage.values is not defined or coverage[item].exclude is not defined else '--exclude "' + (coverage[item].exclude | join('" --exclude "')) + '"'}} {{ "" if coverage.values is not defined or coverage[item].include is not defined else '--include "' + (coverage[item].include | join('" --include "')) + '"'}}
- with_items:
- - "{{ coverage if coverage.keys is not defined else coverage.keys()|list }}"
- - name: generic family assignment
- when: families is defined
- script: run-family-test --lang {{ item.lang }} --family '{{ item.family }}' --alias {{ item.alias }} --artifactsdir {{ remote_artifacts }} --package {{ package if item.package is not defined else item.package }}
- with_items:
- - "{{ families }}"
-
- - name: Check the results
- shell: |
- log="{{ remote_artifacts }}/test.log"
- if [ ! -f "$log" ]; then
- echo ERROR
- echo "Test results not found." 1>&2
- elif grep ^ERROR "$log" 1>&2; then
- echo ERROR
- elif grep ^FAIL "$log" 1>&2; then
- echo FAIL
- elif grep -q ^PASS "$log"; then
- echo PASS
- else
- echo ERROR
- echo "No test results found." 1>&2
- fi
- register: test_results
-
- - name: Set role result
- set_fact:
- role_result: "{{ test_results.stdout }}"
- role_message: "{{ test_results.stderr|d('test execution error.') }}"
- role_result_failed: "{{ test_results.stdout != 'PASS' }}"
- role_result_msg: "{{ test_results.stderr|d('test execution error.') }}"
-
- - include_role:
- name: str-common-final
diff --git a/tests/tests.yml b/tests/tests.yml
deleted file mode 100644
index 5a9d851..0000000
--- a/tests/tests.yml
+++ /dev/null
@@ -1,10 +0,0 @@
-- hosts: localhost
- tags:
- - classic
- roles:
- - role: custom-test-fonts
- required_packages:
- - ucs-miscfixed-fonts
- path_prefix: /usr/share/fonts/ucs-miscfixed
- coverage:
- - en
diff --git a/ucs-miscfixed-fonts.spec b/ucs-miscfixed-fonts.spec
deleted file mode 100644
index 6e5c221..0000000
--- a/ucs-miscfixed-fonts.spec
+++ /dev/null
@@ -1,175 +0,0 @@
-%global fontname ucs-miscfixed
-%global fontconf 66-%{fontname}.conf
-
-%global common_desc \
-The usc-fixed-fonts package provides bitmap fonts for\
-locations such as terminals.
-
-Name: %{fontname}-fonts
-Version: 0.3
-Release: 34%{?dist}
-License: LicenseRef-Fedora-Public-Domain
-URL: http://www.cl.cam.ac.uk/~mgk25/ucs-fonts.html
-Source0: http://www.cl.cam.ac.uk/~mgk25/download/ucs-fonts.tar.gz
-Source1: 66-ucs-miscfixed.conf
-BuildArch: noarch
-Summary: Selected set of bitmap fonts
-BuildRequires: fontpackages-devel
-BuildRequires: mkfontdir bdftopcf fonttosfnt
-Conflicts: ucs-miscfixed-opentype-fonts
-
-%description
-%common_desc
-
-%package -n ucs-miscfixed-opentype-fonts
-Summary: Selected set of bitmap fonts (opentype version)
-License: Public Domain
-Conflicts: ucs-miscfixed-fonts
-
-%description -n ucs-miscfixed-opentype-fonts
-%common_desc
-
-This package contains the fonts in OpenType format.
-
-%prep
-%setup -q -c
-rm helvR12.bdf
-
-%build
-for i in `ls *.bdf`;
-do fonttosfnt -v -b -c -g 2 -m 2 -o ${i%%.bdf}.otb $i;
-done
-
-%install
-rm -rf $RPM_BUILD_ROOT
-
-install -m 0755 -d %{buildroot}%{_fontdir}
-
-install -m 0644 -p *.bdf %{buildroot}%{_fontdir}
-
-install -m 0644 -p *.otb %{buildroot}%{_fontdir}
-
-install -m 0755 -d %{buildroot}%{_fontconfig_templatedir} \
- %{buildroot}%{_fontconfig_confdir}
-
-install -m 0644 -p %{SOURCE1} \
- %{buildroot}%{_fontconfig_templatedir}/%{fontconf}
-
-ln -s %{_fontconfig_templatedir}/%{fontconf} \
- %{buildroot}%{_fontconfig_confdir}/%{fontconf}
-
-
-%_font_pkg -f %{fontconf} *.bdf
-
-%doc README
-
-%_font_pkg -n ucs-miscfixed-opentype-fonts -f %{fontconf} *.otb
-
-%doc README
-
-%changelog
-* Mon Jun 24 2024 Troy Dawson - 0.3-34
-- Bump release for June 2024 mass rebuild
-
-* Sat Jan 27 2024 Fedora Release Engineering - 0.3-33
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild
-
-* Sat Jul 22 2023 Fedora Release Engineering - 0.3-32
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_39_Mass_Rebuild
-
-* Fri Jul 07 2023 Gwyn Ciesla - 0.3-31
-- Convert to SPDX license.
-
-* Sat Jan 21 2023 Fedora Release Engineering - 0.3-30
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_38_Mass_Rebuild
-
-* Sat Jul 23 2022 Fedora Release Engineering - 0.3-29
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_37_Mass_Rebuild
-
-* Sat Jan 22 2022 Fedora Release Engineering - 0.3-28
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_36_Mass_Rebuild
-
-* Fri Jul 23 2021 Fedora Release Engineering - 0.3-27
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_35_Mass_Rebuild
-
-* Tue Mar 02 2021 Parag Nemade - 0.3-26
-- Resolves: rhbz#1933581 - Don't BuildRequires xorg-x11-font-utils
-
-* Wed Jan 27 2021 Fedora Release Engineering - 0.3-25
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_34_Mass_Rebuild
-
-* Tue Dec 29 2020 Peng Wu - 0.3-24
-- Rebuilt with fonttosfnt 1.2.1
-
-* Wed Jul 29 2020 Fedora Release Engineering - 0.3-23
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild
-
-* Thu Feb 6 2020 Peng Wu - 0.3-22
-- Provide OpenType Bitmap fonts
-- Add ucs-miscfixed-opentype-fonts sub package
-
-* Fri Jan 31 2020 Fedora Release Engineering - 0.3-21
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild
-
-* Sat Jul 27 2019 Fedora Release Engineering - 0.3-20
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
-
-* Sun Feb 03 2019 Fedora Release Engineering - 0.3-19
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
-
-* Sat Jul 14 2018 Fedora Release Engineering - 0.3-18
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
-
-* Fri Feb 09 2018 Fedora Release Engineering - 0.3-17
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
-
-* Thu Jul 27 2017 Fedora Release Engineering - 0.3-16
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
-
-* Sat Feb 11 2017 Fedora Release Engineering - 0.3-15
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
-
-* Fri Feb 05 2016 Fedora Release Engineering - 0.3-14
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
-
-* Fri Jun 19 2015 Fedora Release Engineering - 0.3-13
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
-
-* Sun Jun 08 2014 Fedora Release Engineering - 0.3-12
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
-
-* Sun Aug 04 2013 Fedora Release Engineering - 0.3-11
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
-
-* Fri Feb 15 2013 Fedora Release Engineering - 0.3-10
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
-
-* Sun Jul 22 2012 Fedora Release Engineering - 0.3-9
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
-
-* Sun Feb 12 2012 Pravin Satpute - 0.3-8
-- removed gzip
-- upstream new source , #597403
-
-* Sat Jan 14 2012 Fedora Release Engineering - 0.3-7
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
-
-* Mon Feb 07 2011 Fedora Release Engineering - 0.3-6
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
-
-* Wed Nov 25 2009 Pravin Satpute - 0.3-5
-- removed \ from description
-
-* Thu Oct 22 2009 Pravin Satpute - 0.3-4
-- chnaged conf file priority
-
-* Thu Sep 29 2009 Pravin Satpute - 0.3-3
-- modified license field
-
-* Thu Sep 29 2009 Pravin Satpute - 0.3-2
-- updated as per package review suggestion, bug 526204
-
-
-* Thu Sep 29 2009 Pravin Satpute - 0.3-1
-- initial packaging
-- these fonts was there in bitmap-fonts package previously, packaging it separate as per merger review suggetion.