ucpp/ucpp-rpm.patch
Troy Dawson dec0431cef RHEL 9.0.0 Alpha bootstrap
The content of this branch was automatically imported from Fedora ELN
with the following as its source:
https://src.fedoraproject.org/rpms/ucpp#53dde8afc7d8867eff25bb8508e9e3fc97110cf4
2020-10-15 13:08:34 -07:00

40 lines
1.1 KiB
Diff

diff -up ucpp/Makefile.r ucpp/Makefile
--- ucpp/Makefile.r 2011-08-09 07:13:15.000000000 +0200
+++ ucpp/Makefile 2013-05-02 01:36:23.659241707 +0200
@@ -91,25 +91,25 @@ COBJ = mem.o nhash.o cpp.o lexer.o asser
CFLAGS = $(FLAGS)
all: ucpp
- @ar cq libucpp.a *.o
+ ar cq libucpp.a *.o
clean:
- @rm -f *.o ucpp core *.a
+ rm -f *.o ucpp core *.a
ucpp: $(COBJ)
- @$(FINAL_STEP)
+ $(FINAL_STEP)
assert.o: tune.h ucppi.h cpp.h nhash.h mem.h
- @$(CC) $(CFLAGS) -c assert.c
+ $(CC) $(CFLAGS) -c assert.c
cpp.o: tune.h ucppi.h cpp.h nhash.h mem.h
- @$(CC) $(CFLAGS) -c cpp.c
+ $(CC) $(CFLAGS) -c cpp.c
eval.o: tune.h ucppi.h cpp.h nhash.h mem.h arith.c arith.h
- @$(CC) $(CFLAGS) -c eval.c
+ $(CC) $(CFLAGS) -c eval.c
lexer.o: tune.h ucppi.h cpp.h nhash.h mem.h
- @$(CC) $(CFLAGS) -c lexer.c
+ $(CC) $(CFLAGS) -c lexer.c
macro.o: tune.h ucppi.h cpp.h nhash.h mem.h
- @$(CC) $(CFLAGS) -c macro.c
+ $(CC) $(CFLAGS) -c macro.c
mem.o: mem.h
- @$(CC) $(CFLAGS) -c mem.c
+ $(CC) $(CFLAGS) -c mem.c
nhash.o: nhash.h mem.h
- @$(CC) $(CFLAGS) -c nhash.c
+ $(CC) $(CFLAGS) -c nhash.c