e94131cd5e
- Defuzzified patches
16 lines
702 B
Diff
16 lines
702 B
Diff
diff --git a/unix/configure.in b/unix/configure.in
|
|
index e7bf023..7d12f41 100755
|
|
--- a/unix/configure.in
|
|
+++ b/unix/configure.in
|
|
@@ -485,8 +485,8 @@ if test $tk_aqua = no; then
|
|
XFT_LIBS=`xft-config --libs 2>/dev/null` || found_xft="no"
|
|
if test "$found_xft" = "no" ; then
|
|
found_xft=yes
|
|
- XFT_CFLAGS=`pkg-config --cflags xft 2>/dev/null` || found_xft="no"
|
|
- XFT_LIBS=`pkg-config --libs xft 2>/dev/null` || found_xft="no"
|
|
+ XFT_CFLAGS=`pkg-config --cflags xft freetype2 2>/dev/null` || found_xft="no"
|
|
+ XFT_LIBS=`pkg-config --libs xft freetype2 2>/dev/null` || found_xft="no"
|
|
fi
|
|
AC_MSG_RESULT([$found_xft])
|
|
dnl make sure that compiling against Xft header file doesn't bomb
|