22fce0e222
Resolves: rhbz#875830
13 lines
662 B
Diff
13 lines
662 B
Diff
diff -up tk8.5.2/unix/Makefile.in.ble tk8.5.2/unix/Makefile.in
|
|
--- tk8.5.2/unix/Makefile.in.ble 2008-03-28 19:46:36.000000000 +0100
|
|
+++ tk8.5.2/unix/Makefile.in 2008-05-19 14:45:52.000000000 +0200
|
|
@@ -713,7 +713,7 @@ install-binaries: $(TK_LIB_FILE) $(TK_ST
|
|
fi
|
|
@echo "Installing $(LIB_FILE) to $(DLL_INSTALL_DIR)/"
|
|
@@INSTALL_LIB@
|
|
- @chmod 555 "$(DLL_INSTALL_DIR)/$(LIB_FILE)"
|
|
+ @chmod 755 "$(DLL_INSTALL_DIR)/$(LIB_FILE)"
|
|
@if test -f "tk${MAJOR_VERSION}${MINOR_VERSION}.dll"; then \
|
|
$(INSTALL_LIBRARY) "tk${MAJOR_VERSION}${MINOR_VERSION}.dll" "$(DLL_INSTALL_DIR)";\
|
|
chmod 555 "$(DLL_INSTALL_DIR)/tk${MAJOR_VERSION}${MINOR_VERSION}.dll";\
|