21 lines
787 B
Diff
21 lines
787 B
Diff
diff --git a/unix/xserver/hw/vnc/Makefile.am b/unix/xserver/hw/vnc/Makefile.am
|
|
index d7ab259..fb477c5 100644
|
|
--- a/unix/xserver/hw/vnc/Makefile.am
|
|
+++ b/unix/xserver/hw/vnc/Makefile.am
|
|
@@ -5,6 +5,7 @@ RFB_LIB=$(LIB_DIR)/rfb/librfb.la
|
|
RDR_LIB=$(LIB_DIR)/rdr/librdr.la
|
|
NETWORK_LIB=$(LIB_DIR)/network/libnetwork.la
|
|
XREGION_LIB=$(LIB_DIR)/Xregion/libXregion.la
|
|
+OS_LIB=$(LIB_DIR)/os/libos.la
|
|
COMMON_LIBS=$(NETWORK_LIB) $(RFB_LIB) $(RDR_LIB) $(XREGION_LIB)
|
|
|
|
noinst_LTLIBRARIES = libvnccommon.la
|
|
@@ -64,6 +65,6 @@ libvnc_la_CPPFLAGS = $(XVNC_CPPFLAGS) -I$(TIGERVNC_SRCDIR)/common -UHAVE_CONFIG_
|
|
|
|
libvnc_la_LDFLAGS = -module -avoid-version -Wl,-z,now
|
|
|
|
-libvnc_la_LIBADD = libvnccommon.la $(COMMON_LIBS)
|
|
+libvnc_la_LIBADD = libvnccommon.la $(COMMON_LIBS) $(OS_LIB)
|
|
|
|
EXTRA_DIST = Xvnc.man
|