27 lines
794 B
Diff
27 lines
794 B
Diff
From e1fece46f5f47ef0636132216b9d293e86153193 Mon Sep 17 00:00:00 2001
|
|
From: Maurizio Lombardi <mlombard@redhat.com>
|
|
Date: Thu, 21 Nov 2019 09:58:55 +0100
|
|
Subject: [PATCH] setup.py: add the socket and service files to the data_files
|
|
section
|
|
|
|
Signed-off-by: Maurizio Lombardi <mlombard@redhat.com>
|
|
---
|
|
setup.py | 1 +
|
|
1 file changed, 1 insertion(+)
|
|
|
|
diff --git a/setup.py b/setup.py
|
|
index 8dff55e..13152f9 100755
|
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -34,6 +34,7 @@ setup(
|
|
'scripts/targetcli',
|
|
'daemon/targetclid'
|
|
],
|
|
+ data_files = [('/usr/lib/systemd/system', ['systemd/targetclid.socket', 'systemd/targetclid.service'])],
|
|
classifiers = [
|
|
"Programming Language :: Python",
|
|
"Programming Language :: Python :: 3",
|
|
--
|
|
2.21.0
|
|
|