- Update to 1.6.1 (bug-fixes, of which one is considered a fix for a
serious bug: saving of Ogg FLAC comments).
This commit is contained in:
parent
e56adddf52
commit
2ef23238ea
@ -1 +1 @@
|
||||
taglib-1.6.tar.gz
|
||||
taglib-1.6.1.tar.gz
|
||||
|
2
sources
2
sources
@ -1 +1 @@
|
||||
5ecad0816e586a954bd676a86237d054 taglib-1.6.tar.gz
|
||||
db0502b3c3448ff1f1f9b090c1daa5f7 taglib-1.6.1.tar.gz
|
||||
|
@ -1,12 +0,0 @@
|
||||
diff -Nur taglib-1.6-orig/tests/test_mp4.cpp taglib-1.6/tests/test_mp4.cpp
|
||||
--- taglib-1.6-orig/tests/test_mp4.cpp 2009-07-24 15:08:51.000000000 +0200
|
||||
+++ taglib-1.6/tests/test_mp4.cpp 2009-09-14 14:46:41.724715605 +0200
|
||||
@@ -130,7 +130,7 @@
|
||||
MP4::Atom *moov = atoms->atoms[0];
|
||||
CPPUNIT_ASSERT_EQUAL(long(77), moov->length);
|
||||
|
||||
- f->tag()->itemListMap()["pgap"] = 1;
|
||||
+ f->tag()->itemListMap()["pgap"] = true;
|
||||
f->save();
|
||||
|
||||
f = new MP4::File(filename.c_str());
|
12
taglib.spec
12
taglib.spec
@ -11,8 +11,8 @@
|
||||
%global apidocdir __api-doc_fedora
|
||||
|
||||
Name: taglib
|
||||
Version: 1.6
|
||||
Release: 2%{?dist}
|
||||
Version: 1.6.1
|
||||
Release: 1%{?dist}
|
||||
Summary: Audio Meta-Data Library
|
||||
|
||||
Group: System Environment/Libraries
|
||||
@ -30,8 +30,6 @@ Patch1: taglib-1.5b1-multilib.patch
|
||||
# try 2, kiss omit -L%_libdir
|
||||
Patch2: taglib-1.5rc1-multilib.patch
|
||||
|
||||
Patch3: taglib-1.6-test_mp4.patch
|
||||
|
||||
BuildRequires: cmake
|
||||
BuildRequires: pkgconfig
|
||||
BuildRequires: zlib-devel
|
||||
@ -84,8 +82,6 @@ Files needed when building software with %{name}.
|
||||
## omit for now
|
||||
%patch2 -p1 -b .multilib
|
||||
|
||||
%patch3 -p1 -b .test_mp4
|
||||
|
||||
|
||||
%build
|
||||
mkdir -p %{_target_platform}
|
||||
@ -157,6 +153,10 @@ rm -rf %{buildroot}
|
||||
|
||||
|
||||
%changelog
|
||||
* Sat Oct 31 2009 Michael Schwendt <mschwendt@fedoraproject.org> - 1.6.1-1
|
||||
- Update to 1.6.1 (bug-fixes, of which one is considered a fix for
|
||||
a serious bug: saving of Ogg FLAC comments).
|
||||
|
||||
* Thu Sep 17 2009 Michael Schwendt <mschwendt@fedoraproject.org> - 1.6-2
|
||||
- Include the new NEWS file as %%doc.
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user