ac619f7597
- 1.2.0: - Another error handling fix in check-device-ids.py. - Added StartupNotify=true to 'manage print jobs' desktop file.
57 lines
2.1 KiB
Diff
57 lines
2.1 KiB
Diff
diff -up system-config-printer-1.2.0/Makefile.am.no-epydoc system-config-printer-1.2.0/Makefile.am
|
|
--- system-config-printer-1.2.0/Makefile.am.no-epydoc 2010-03-16 18:22:08.000000000 +0000
|
|
+++ system-config-printer-1.2.0/Makefile.am 2010-03-17 14:37:37.977366218 +0000
|
|
@@ -247,7 +247,9 @@ $(man_MANS): $(top_srcdir)/man/system-co
|
|
|
|
html: $(EXPORT_MODULES)
|
|
rm -rf html
|
|
- epydoc -o html --html $(EXPORT_MODULES)
|
|
+ $(MKDIR_P) html
|
|
+ pydoc -w $(EXPORT_MODULES)
|
|
+ mv $(patsubst %,%.html,$(EXPORT_MODULES)) html
|
|
|
|
distcheck-hook: update-po missing-imports
|
|
|
|
diff -up system-config-printer-1.2.0/Makefile.in.no-epydoc system-config-printer-1.2.0/Makefile.in
|
|
--- system-config-printer-1.2.0/Makefile.in.no-epydoc 2010-03-17 14:29:52.000000000 +0000
|
|
+++ system-config-printer-1.2.0/Makefile.in 2010-03-17 14:37:19.098486129 +0000
|
|
@@ -1430,7 +1430,9 @@ $(man_MANS): $(top_srcdir)/man/system-co
|
|
|
|
html: $(EXPORT_MODULES)
|
|
rm -rf html
|
|
- epydoc -o html --html $(EXPORT_MODULES)
|
|
+ $(MKDIR_P) html
|
|
+ pydoc -w $(EXPORT_MODULES)
|
|
+ mv $(patsubst %,%.html,$(EXPORT_MODULES)) html
|
|
|
|
distcheck-hook: update-po missing-imports
|
|
|
|
diff -up system-config-printer-1.2.0/pycups-1.9.49/Makefile.no-epydoc system-config-printer-1.2.0/pycups-1.9.48/Makefile
|
|
--- system-config-printer-1.2.0/pycups-1.9.49/Makefile.no-epydoc 2010-01-19 12:34:47.000000000 +0000
|
|
+++ system-config-printer-1.2.0/pycups-1.9.49/Makefile 2010-03-17 14:36:52.248486676 +0000
|
|
@@ -14,7 +14,9 @@ cups.so: $(SOURCES)
|
|
|
|
doc: cups.so
|
|
rm -rf html
|
|
- epydoc -o html --html $<
|
|
+ mkdir -p html
|
|
+ pydoc -w $(patsubst %.so,%,$<)
|
|
+ mv $(patsubst %.so,%.html,$<) html
|
|
|
|
clean:
|
|
-rm -rf build cups.so *.pyc *~
|
|
diff -up system-config-printer-1.2.0/pysmbc-1.0.6/Makefile.no-epydoc system-config-printer-1.2.0/pysmbc-1.0.6/Makefile
|
|
--- system-config-printer-1.2.0/pysmbc-1.0.6/Makefile.no-epydoc 2008-10-20 15:51:14.000000000 +0100
|
|
+++ system-config-printer-1.2.0/pysmbc-1.0.6/Makefile 2010-03-17 14:36:52.251484687 +0000
|
|
@@ -12,7 +12,9 @@ smbc.so: $(SOURCES)
|
|
|
|
doc: smbc.so
|
|
rm -rf html
|
|
- epydoc -o html --html $<
|
|
+ mkdir -p html
|
|
+ pydoc -w $(patsubst %.so,%,$<)
|
|
+ mv $(patsubst %.so,%.html,$<) html
|
|
|
|
clean:
|
|
-rm -rf build smbc.so *.pyc *~
|