RHEL 9.0.0 Alpha bootstrap
The content of this branch was automatically imported from Fedora ELN with the following as its source: https://src.fedoraproject.org/rpms/sushi#0832e73333ed616f3a617c9b7ce1e663dbdf292b
This commit is contained in:
parent
daebeaf272
commit
3cadc607d6
47
.gitignore
vendored
47
.gitignore
vendored
@ -0,0 +1,47 @@
|
|||||||
|
/sushi-0.0.4.tar.xz
|
||||||
|
/sushi-0.0.5.tar.xz
|
||||||
|
/sushi-0.1.90.tar.xz
|
||||||
|
/sushi-0.1.92.tar.xz
|
||||||
|
/sushi-0.2.0.tar.xz
|
||||||
|
/sushi-0.2.1.tar.xz
|
||||||
|
/sushi-0.3.0.tar.xz
|
||||||
|
/sushi-0.3.91.tar.xz
|
||||||
|
/sushi-0.3.92.tar.xz
|
||||||
|
/sushi-0.4.0.tar.xz
|
||||||
|
/sushi-0.4.1.tar.xz
|
||||||
|
/sushi-0.5.1.tar.xz
|
||||||
|
/sushi-0.5.2.tar.xz
|
||||||
|
/sushi-0.5.4.tar.xz
|
||||||
|
/sushi-0.5.5.tar.xz
|
||||||
|
/sushi-3.5.90.tar.xz
|
||||||
|
/sushi-3.5.92.tar.xz
|
||||||
|
/sushi-3.6.0.tar.xz
|
||||||
|
/sushi-3.6.1.tar.xz
|
||||||
|
/sushi-3.7.3.tar.xz
|
||||||
|
/sushi-3.7.4.tar.xz
|
||||||
|
/sushi-3.7.5.tar.xz
|
||||||
|
/sushi-3.7.91.tar.xz
|
||||||
|
/sushi-3.8.0.tar.xz
|
||||||
|
/sushi-3.8.1.tar.xz
|
||||||
|
/sushi-3.11.90.tar.xz
|
||||||
|
/sushi-3.12.0.tar.xz
|
||||||
|
/sushi-3.15.90.tar.xz
|
||||||
|
/sushi-3.16.0.tar.xz
|
||||||
|
/sushi-3.17.4.tar.xz
|
||||||
|
/sushi-3.18.0.tar.xz
|
||||||
|
/sushi-3.19.90.tar.xz
|
||||||
|
/sushi-3.20.0.tar.xz
|
||||||
|
/sushi-3.21.91.tar.xz
|
||||||
|
/sushi-3.23.91.tar.xz
|
||||||
|
/sushi-3.24.0.tar.xz
|
||||||
|
/sushi-3.28.0.tar.xz
|
||||||
|
/sushi-3.28.1.tar.xz
|
||||||
|
/sushi-3.28.2.tar.xz
|
||||||
|
/sushi-3.28.3.tar.xz
|
||||||
|
/sushi-3.30.0.tar.xz
|
||||||
|
/sushi-3.31.2.tar.xz
|
||||||
|
/sushi-3.32.0.tar.xz
|
||||||
|
/sushi-3.33.3.tar.xz
|
||||||
|
/sushi-3.33.4.tar.xz
|
||||||
|
/sushi-3.33.90.tar.xz
|
||||||
|
/sushi-3.34.0.tar.xz
|
1
sources
Normal file
1
sources
Normal file
@ -0,0 +1 @@
|
|||||||
|
SHA512 (sushi-3.34.0.tar.xz) = bde009b30106bf31199c8c3b040743de5f5c782fd540612a34055bef9a22f9a08c4ed0ae7c5fc3cbfdc67a5d12f28bc70ca5135ba227403e8d127295a1253d18
|
156
sushi-define-getters.patch
Normal file
156
sushi-define-getters.patch
Normal file
@ -0,0 +1,156 @@
|
|||||||
|
From 47736b0547e40b543cdf0c6aab167f81da57bd1b Mon Sep 17 00:00:00 2001
|
||||||
|
From: Felipe Borges <felipeborges@gnome.org>
|
||||||
|
Date: Wed, 23 Sep 2020 12:59:53 +0200
|
||||||
|
Subject: [PATCH] viewers: Implement getters in the viewers child classes
|
||||||
|
|
||||||
|
I have no idea why the getters defined in Renderer.Renderer are not
|
||||||
|
inherited by their derived classes. I am not very versed in modern
|
||||||
|
GJS, neither interested much in it.
|
||||||
|
|
||||||
|
This fixes sushi tho. :)
|
||||||
|
---
|
||||||
|
src/viewers/evince.js | 8 ++++++++
|
||||||
|
src/viewers/font.js | 8 ++++++++
|
||||||
|
src/viewers/gst.js | 8 ++++++++
|
||||||
|
src/viewers/html.js | 8 ++++++++
|
||||||
|
src/viewers/image.js | 8 ++++++++
|
||||||
|
src/viewers/libreoffice.js | 8 ++++++++
|
||||||
|
src/viewers/text.js | 8 ++++++++
|
||||||
|
7 files changed, 56 insertions(+)
|
||||||
|
|
||||||
|
diff --git a/src/viewers/evince.js b/src/viewers/evince.js
|
||||||
|
index 5330eea..9eb36a9 100644
|
||||||
|
--- a/src/viewers/evince.js
|
||||||
|
+++ b/src/viewers/evince.js
|
||||||
|
@@ -42,6 +42,14 @@ var Klass = GObject.registerClass({
|
||||||
|
false)
|
||||||
|
},
|
||||||
|
}, class EvinceRenderer extends Gtk.ScrolledWindow {
|
||||||
|
+ get ready() {
|
||||||
|
+ return !!this._ready;
|
||||||
|
+ }
|
||||||
|
+
|
||||||
|
+ get fullscreen() {
|
||||||
|
+ return !!this._fullscreen;
|
||||||
|
+ }
|
||||||
|
+
|
||||||
|
_init(file, fileInfo) {
|
||||||
|
super._init({ visible: true,
|
||||||
|
min_content_height: Constants.VIEW_MIN,
|
||||||
|
diff --git a/src/viewers/font.js b/src/viewers/font.js
|
||||||
|
index 9bba13d..330c92b 100644
|
||||||
|
--- a/src/viewers/font.js
|
||||||
|
+++ b/src/viewers/font.js
|
||||||
|
@@ -38,6 +38,14 @@ var Klass = GObject.registerClass({
|
||||||
|
false)
|
||||||
|
},
|
||||||
|
}, class FontRenderer extends Sushi.FontWidget {
|
||||||
|
+ get ready() {
|
||||||
|
+ return !!this._ready;
|
||||||
|
+ }
|
||||||
|
+
|
||||||
|
+ get fullscreen() {
|
||||||
|
+ return !!this._fullscreen;
|
||||||
|
+ }
|
||||||
|
+
|
||||||
|
_init(file) {
|
||||||
|
super._init({ uri: file.get_uri(),
|
||||||
|
visible: true })
|
||||||
|
diff --git a/src/viewers/gst.js b/src/viewers/gst.js
|
||||||
|
index 14d4b00..0c5654a 100644
|
||||||
|
--- a/src/viewers/gst.js
|
||||||
|
+++ b/src/viewers/gst.js
|
||||||
|
@@ -39,6 +39,14 @@ var Klass = GObject.registerClass({
|
||||||
|
false)
|
||||||
|
},
|
||||||
|
}, class GstRenderer extends Sushi.MediaBin {
|
||||||
|
+ get ready() {
|
||||||
|
+ return !!this._ready;
|
||||||
|
+ }
|
||||||
|
+
|
||||||
|
+ get fullscreen() {
|
||||||
|
+ return !!this._fullscreen;
|
||||||
|
+ }
|
||||||
|
+
|
||||||
|
_init(file) {
|
||||||
|
super._init({ uri: file.get_uri() });
|
||||||
|
|
||||||
|
diff --git a/src/viewers/html.js b/src/viewers/html.js
|
||||||
|
index a20d55d..3de4455 100644
|
||||||
|
--- a/src/viewers/html.js
|
||||||
|
+++ b/src/viewers/html.js
|
||||||
|
@@ -38,6 +38,14 @@ var Klass = GObject.registerClass({
|
||||||
|
false)
|
||||||
|
},
|
||||||
|
}, class HTMLRenderer extends WebKit2.WebView {
|
||||||
|
+ get ready() {
|
||||||
|
+ return !!this._ready;
|
||||||
|
+ }
|
||||||
|
+
|
||||||
|
+ get fullscreen() {
|
||||||
|
+ return !!this._fullscreen;
|
||||||
|
+ }
|
||||||
|
+
|
||||||
|
_init(file) {
|
||||||
|
super._init();
|
||||||
|
|
||||||
|
diff --git a/src/viewers/image.js b/src/viewers/image.js
|
||||||
|
index bae07cd..8befc05 100644
|
||||||
|
--- a/src/viewers/image.js
|
||||||
|
+++ b/src/viewers/image.js
|
||||||
|
@@ -38,6 +38,14 @@ var Klass = GObject.registerClass({
|
||||||
|
false)
|
||||||
|
},
|
||||||
|
}, class ImageRenderer extends Gtk.DrawingArea {
|
||||||
|
+ get ready() {
|
||||||
|
+ return !!this._ready;
|
||||||
|
+ }
|
||||||
|
+
|
||||||
|
+ get fullscreen() {
|
||||||
|
+ return !!this._fullscreen;
|
||||||
|
+ }
|
||||||
|
+
|
||||||
|
_init(file) {
|
||||||
|
super._init();
|
||||||
|
|
||||||
|
diff --git a/src/viewers/libreoffice.js b/src/viewers/libreoffice.js
|
||||||
|
index d153223..8302b4e 100644
|
||||||
|
--- a/src/viewers/libreoffice.js
|
||||||
|
+++ b/src/viewers/libreoffice.js
|
||||||
|
@@ -24,6 +24,14 @@ var Klass = GObject.registerClass({
|
||||||
|
false)
|
||||||
|
},
|
||||||
|
}, class LibreofficeRenderer extends Gtk.ScrolledWindow {
|
||||||
|
+ get ready() {
|
||||||
|
+ return !!this._ready;
|
||||||
|
+ }
|
||||||
|
+
|
||||||
|
+ get fullscreen() {
|
||||||
|
+ return !!this._fullscreen;
|
||||||
|
+ }
|
||||||
|
+
|
||||||
|
_init(file) {
|
||||||
|
super._init({ hexpand: true,
|
||||||
|
visible: true,
|
||||||
|
diff --git a/src/viewers/text.js b/src/viewers/text.js
|
||||||
|
index 52d4b17..c621efd 100644
|
||||||
|
--- a/src/viewers/text.js
|
||||||
|
+++ b/src/viewers/text.js
|
||||||
|
@@ -38,6 +38,14 @@ var Klass = GObject.registerClass({
|
||||||
|
false)
|
||||||
|
},
|
||||||
|
}, class TextRenderer extends Gtk.ScrolledWindow {
|
||||||
|
+ get ready() {
|
||||||
|
+ return !!this._ready;
|
||||||
|
+ }
|
||||||
|
+
|
||||||
|
+ get fullscreen() {
|
||||||
|
+ return !!this._fullscreen;
|
||||||
|
+ }
|
||||||
|
+
|
||||||
|
_init(file, fileInfo) {
|
||||||
|
super._init();
|
||||||
|
|
||||||
|
--
|
||||||
|
2.28.0
|
||||||
|
|
327
sushi.spec
Normal file
327
sushi.spec
Normal file
@ -0,0 +1,327 @@
|
|||||||
|
Name: sushi
|
||||||
|
Version: 3.34.0
|
||||||
|
Release: 4%{?dist}
|
||||||
|
Summary: A quick previewer for Nautilus
|
||||||
|
|
||||||
|
License: GPLv2+ with exceptions
|
||||||
|
URL: https://gitlab.gnome.org/GNOME/sushi
|
||||||
|
Source0: https://download.gnome.org/sources/%{name}/3.34/%{name}-%{version}.tar.xz
|
||||||
|
|
||||||
|
Patch0: sushi-define-getters.patch
|
||||||
|
|
||||||
|
BuildRequires: gettext
|
||||||
|
BuildRequires: gjs-devel
|
||||||
|
BuildRequires: meson
|
||||||
|
BuildRequires: pkgconfig(clutter-gst-3.0)
|
||||||
|
BuildRequires: pkgconfig(clutter-gtk-1.0)
|
||||||
|
BuildRequires: pkgconfig(clutter-x11-1.0)
|
||||||
|
BuildRequires: pkgconfig(evince-document-3.0)
|
||||||
|
BuildRequires: pkgconfig(gobject-2.0)
|
||||||
|
BuildRequires: pkgconfig(gtk+-3.0)
|
||||||
|
BuildRequires: pkgconfig(gtksourceview-4)
|
||||||
|
BuildRequires: pkgconfig(libmusicbrainz5)
|
||||||
|
BuildRequires: pkgconfig(webkit2gtk-4.0)
|
||||||
|
|
||||||
|
Obsoletes: sushi-devel < 0.5.1
|
||||||
|
|
||||||
|
#Description from upstream's README.
|
||||||
|
%description
|
||||||
|
This is sushi, a quick previewer for Nautilus, the GNOME desktop
|
||||||
|
file manager.
|
||||||
|
|
||||||
|
|
||||||
|
%prep
|
||||||
|
%setup -q
|
||||||
|
%patch0 -p1
|
||||||
|
|
||||||
|
|
||||||
|
%build
|
||||||
|
%meson
|
||||||
|
%meson_build
|
||||||
|
|
||||||
|
|
||||||
|
%install
|
||||||
|
%meson_install
|
||||||
|
%find_lang %{name}
|
||||||
|
|
||||||
|
|
||||||
|
%files -f %{name}.lang
|
||||||
|
%doc README AUTHORS NEWS TODO
|
||||||
|
%license COPYING
|
||||||
|
%{_bindir}/sushi
|
||||||
|
%{_libexecdir}/*
|
||||||
|
%{_libdir}/sushi/
|
||||||
|
%{_datadir}/dbus-1/services/org.gnome.NautilusPreviewer.service
|
||||||
|
%{_datadir}/metainfo/org.gnome.NautilusPreviewer.appdata.xml
|
||||||
|
%{_datadir}/sushi/
|
||||||
|
|
||||||
|
|
||||||
|
%changelog
|
||||||
|
* Wed Sep 23 2020 Felipe Borges <feborges@redhat.com> - 3.34.0-4
|
||||||
|
- Fix crash
|
||||||
|
- Related: #1880752
|
||||||
|
|
||||||
|
* Wed Jul 29 2020 Fedora Release Engineering <releng@fedoraproject.org> - 3.34.0-3
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild
|
||||||
|
|
||||||
|
* Fri Jan 31 2020 Fedora Release Engineering <releng@fedoraproject.org> - 3.34.0-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild
|
||||||
|
|
||||||
|
* Tue Sep 10 2019 Kalev Lember <klember@redhat.com> - 3.34.0-1
|
||||||
|
- Update to 3.34.0
|
||||||
|
|
||||||
|
* Tue Aug 20 2019 Kalev Lember <klember@redhat.com> - 3.33.90-1
|
||||||
|
- Update to 3.33.90
|
||||||
|
|
||||||
|
* Sat Jul 27 2019 Fedora Release Engineering <releng@fedoraproject.org> - 3.33.4-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
|
||||||
|
|
||||||
|
* Fri Jul 19 2019 Kalev Lember <klember@redhat.com> - 3.33.4-1
|
||||||
|
- Update to 3.33.4
|
||||||
|
|
||||||
|
* Mon Jun 17 2019 Kalev Lember <klember@redhat.com> - 3.33.3-1
|
||||||
|
- Update to 3.33.3
|
||||||
|
|
||||||
|
* Mon Mar 11 2019 Kalev Lember <klember@redhat.com> - 3.32.0-1
|
||||||
|
- Update to 3.32.0
|
||||||
|
|
||||||
|
* Thu Jan 31 2019 Kalev Lember <klember@redhat.com> - 3.31.2-1
|
||||||
|
- Update to 3.31.2
|
||||||
|
- Switch to the meson build system
|
||||||
|
|
||||||
|
* Thu Sep 06 2018 Kalev Lember <klember@redhat.com> - 3.30.0-1
|
||||||
|
- Update to 3.30.0
|
||||||
|
|
||||||
|
* Sat Jul 14 2018 Fedora Release Engineering <releng@fedoraproject.org> - 3.28.3-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
|
||||||
|
|
||||||
|
* Mon Apr 23 2018 Kalev Lember <klember@redhat.com> - 3.28.3-1
|
||||||
|
- Update to 3.28.3
|
||||||
|
|
||||||
|
* Fri Apr 20 2018 Kalev Lember <klember@redhat.com> - 3.28.2-1
|
||||||
|
- Update to 3.28.2
|
||||||
|
|
||||||
|
* Thu Apr 19 2018 Kalev Lember <klember@redhat.com> - 3.28.1-1
|
||||||
|
- Update to 3.28.1
|
||||||
|
|
||||||
|
* Thu Apr 19 2018 Kalev Lember <klember@redhat.com> - 3.28.0-1
|
||||||
|
- Update to 3.28.0
|
||||||
|
- Drop ldconfig scriptlets
|
||||||
|
|
||||||
|
* Fri Feb 09 2018 Fedora Release Engineering <releng@fedoraproject.org> - 3.24.0-4
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
|
||||||
|
|
||||||
|
* Thu Aug 03 2017 Fedora Release Engineering <releng@fedoraproject.org> - 3.24.0-3
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
|
||||||
|
|
||||||
|
* Thu Jul 27 2017 Fedora Release Engineering <releng@fedoraproject.org> - 3.24.0-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
|
||||||
|
|
||||||
|
* Tue May 09 2017 Kalev Lember <klember@redhat.com> - 3.24.0-1
|
||||||
|
- Update to 3.24.0
|
||||||
|
|
||||||
|
* Mon Mar 06 2017 Kalev Lember <klember@redhat.com> - 3.23.91-1
|
||||||
|
- Update to 3.23.91
|
||||||
|
|
||||||
|
* Sat Feb 11 2017 Fedora Release Engineering <releng@fedoraproject.org> - 3.21.91-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
|
||||||
|
|
||||||
|
* Fri Sep 02 2016 Kalev Lember <klember@redhat.com> - 3.21.91-1
|
||||||
|
- Update to 3.21.91
|
||||||
|
- Don't set group tags
|
||||||
|
- Update the project URL
|
||||||
|
|
||||||
|
* Tue May 17 2016 Kalev Lember <klember@redhat.com> - 3.20.0-1
|
||||||
|
- Update to 3.20.0
|
||||||
|
|
||||||
|
* Fri Mar 04 2016 Kalev Lember <klember@redhat.com> - 3.19.90-1
|
||||||
|
- Update to 3.19.90
|
||||||
|
|
||||||
|
* Fri Feb 05 2016 Fedora Release Engineering <releng@fedoraproject.org> - 3.18.0-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
|
||||||
|
|
||||||
|
* Tue Sep 22 2015 Kalev Lember <klember@redhat.com> - 3.18.0-1
|
||||||
|
- Update to 3.18.0
|
||||||
|
- Use make_install macro
|
||||||
|
|
||||||
|
* Mon Jul 27 2015 David King <amigadave@amigadave.com> - 3.17.4-1
|
||||||
|
- Update to 3.17.4
|
||||||
|
|
||||||
|
* Fri Jun 19 2015 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.16.0-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
|
||||||
|
|
||||||
|
* Wed May 13 2015 Kalev Lember <kalevlember@gmail.com> - 3.16.0-1
|
||||||
|
- Update to 3.16.0
|
||||||
|
|
||||||
|
* Fri Mar 13 2015 David King <amigadave@amigadave.com> - 3.15.90-2
|
||||||
|
- Fix GSettings scriptlet
|
||||||
|
|
||||||
|
* Tue Mar 10 2015 David King <amigadave@amigadave.com> - 3.15.90-1
|
||||||
|
- Update to 3.15.90
|
||||||
|
- Use license macro for COPYING
|
||||||
|
- Use pkgconfig for BuildRequires
|
||||||
|
- Compile GSettings schemas
|
||||||
|
|
||||||
|
* Thu Nov 27 2014 Haikel Guémar <hguemar@fedoraproject.org> - 3.12.0-5
|
||||||
|
- Rebuilt against newer libmusicbrainz5
|
||||||
|
|
||||||
|
* Mon Aug 18 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.12.0-4
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild
|
||||||
|
|
||||||
|
* Tue Jul 22 2014 Kalev Lember <kalevlember@gmail.com> - 3.12.0-3
|
||||||
|
- Rebuilt for gobject-introspection 1.41.4
|
||||||
|
|
||||||
|
* Sun Jun 08 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.12.0-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
|
||||||
|
|
||||||
|
* Mon Apr 28 2014 Richard Hughes <rhughes@redhat.com> - 3.12.0-1
|
||||||
|
- Update to 3.12.0
|
||||||
|
|
||||||
|
* Thu Feb 20 2014 Kalev Lember <kalevlember@gmail.com> - 3.11.90-2
|
||||||
|
- Rebuilt for cogl soname bump
|
||||||
|
|
||||||
|
* Thu Feb 20 2014 Richard Hughes <rhughes@redhat.com> - 3.11.90-1
|
||||||
|
- Update to 3.11.90
|
||||||
|
|
||||||
|
* Mon Feb 10 2014 Peter Hutterer <peter.hutterer@redhat.com> - 3.10.0-3
|
||||||
|
- Rebuild for libevdev soname bump
|
||||||
|
|
||||||
|
* Wed Feb 05 2014 Kalev Lember <kalevlember@gmail.com> - 3.10.0-2
|
||||||
|
- Rebuilt for cogl soname bump
|
||||||
|
|
||||||
|
* Wed Sep 25 2013 Kalev Lember <kalevlember@gmail.com> - 3.10.0-1
|
||||||
|
- Update to 3.10.0
|
||||||
|
|
||||||
|
* Fri Aug 09 2013 Kalev Lember <kalevlember@gmail.com> - 3.8.1-3
|
||||||
|
- Rebuilt for cogl 1.15.4 soname bump
|
||||||
|
|
||||||
|
* Sun Aug 04 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.8.1-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
|
||||||
|
|
||||||
|
* Tue Apr 16 2013 Kalev Lember <kalevlember@gmail.com> - 3.8.1-1
|
||||||
|
- Update to 3.8.1
|
||||||
|
|
||||||
|
* Mon Mar 25 2013 Kalev Lember <kalevlember@gmail.com> - 3.8.0-1
|
||||||
|
- Update to 3.8.0
|
||||||
|
|
||||||
|
* Tue Mar 5 2013 Matthias Clasen <mclasen@redhat.com> - 3.7.91-1
|
||||||
|
- Update to 3.7.91
|
||||||
|
|
||||||
|
* Thu Feb 21 2013 Kalev Lember <kalevlember@gmail.com> - 3.7.5-2
|
||||||
|
- Rebuilt for cogl soname bump
|
||||||
|
|
||||||
|
* Thu Feb 07 2013 Richard Hughes <rhughes@redhat.com> - 3.7.5-1
|
||||||
|
- Update to 3.7.5
|
||||||
|
|
||||||
|
* Fri Jan 25 2013 Peter Robinson <pbrobinson@fedoraproject.org> 3.7.4-2
|
||||||
|
- Rebuild for new cogl
|
||||||
|
|
||||||
|
* Wed Jan 16 2013 Richard Hughes <hughsient@gmail.com> - 3.7.4-1
|
||||||
|
- Update to 3.7.4
|
||||||
|
|
||||||
|
* Fri Dec 21 2012 Kalev Lember <kalevlember@gmail.com> - 3.7.3-1
|
||||||
|
- Update to 3.7.3
|
||||||
|
|
||||||
|
* Tue Nov 13 2012 Kalev Lember <kalevlember@gmail.com> - 3.6.1-1
|
||||||
|
- Update to 3.6.1
|
||||||
|
|
||||||
|
* Wed Sep 26 2012 Matthias Clasen <mclasen@redhat.com> - 3.6.0-1
|
||||||
|
- Update to 3.6.0
|
||||||
|
|
||||||
|
* Wed Sep 19 2012 Kalev Lember <kalevlember@gmail.com> - 3.5.92-1
|
||||||
|
- Update to 3.5.92
|
||||||
|
|
||||||
|
* Thu Aug 30 2012 Bastien Nocera <bnocera@redhat.com> 3.5.90-1
|
||||||
|
- Update to 3.5.90
|
||||||
|
- Port to libmusicbrainz5
|
||||||
|
|
||||||
|
* Tue Aug 28 2012 Matthias Clasen <mclasen@redhat.com> - 0.5.5-2
|
||||||
|
- Rebuild against new cogl/clutter
|
||||||
|
|
||||||
|
* Wed Aug 22 2012 Richard Hughes <hughsient@gmail.com> - 0.5.5-1
|
||||||
|
- Update to 0.5.5
|
||||||
|
|
||||||
|
* Fri Jul 27 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.5.4-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
|
||||||
|
|
||||||
|
* Tue Jul 17 2012 Richard Hughes <hughsient@gmail.com> - 0.5.4-1
|
||||||
|
- Update to 0.5.4
|
||||||
|
|
||||||
|
* Thu Jun 07 2012 Richard Hughes <hughsient@gmail.com> - 0.5.2-1
|
||||||
|
- Update to 0.5.2
|
||||||
|
|
||||||
|
* Sat May 05 2012 Kalev Lember <kalevlember@gmail.com> - 0.5.1-1
|
||||||
|
- Update to 0.5.1
|
||||||
|
- Build with libmusicbrainz4
|
||||||
|
- Adjust the spec file for the changes in private library location
|
||||||
|
- Remove and obsolete the -devel subpackage
|
||||||
|
|
||||||
|
* Tue Apr 17 2012 Kalev Lember <kalevlember@gmail.com> - 0.4.1-1
|
||||||
|
- Update to 0.4.1
|
||||||
|
|
||||||
|
* Tue Mar 27 2012 Matthias Clasen <mclasen@redhat.com> - 0.4.0-1
|
||||||
|
- Update to 0.4.0
|
||||||
|
|
||||||
|
* Wed Mar 21 2012 Kalev Lember <kalevlember@gmail.com> - 0.3.92-2
|
||||||
|
- Rebuild for libevdocument3 soname bump
|
||||||
|
|
||||||
|
* Wed Mar 21 2012 Kalev Lember <kalevlember@gmail.com> - 0.3.92-1
|
||||||
|
- Update to 0.3.92
|
||||||
|
|
||||||
|
* Sat Mar 10 2012 Matthias Clasen <mclasen@redhat.com> - 0.3.91-3
|
||||||
|
- Rebuild against newer cogl
|
||||||
|
|
||||||
|
* Tue Mar 6 2012 Matthias Clasen <mclasen@redhat.com> - 0.3.91-2
|
||||||
|
- Rebuild against newer cogl
|
||||||
|
|
||||||
|
* Mon Mar 5 2012 Matthias Clasen <mclasen@redhat.com> - 0.3.91-1
|
||||||
|
- Update to 0.3.91
|
||||||
|
|
||||||
|
* Sun Feb 26 2012 Matthias Clasen <mclasen@redhat.com> - 0.3.0-4
|
||||||
|
- Rebuild against new cogl
|
||||||
|
|
||||||
|
* Thu Jan 19 2012 Matthias Clasen <mclasen@redhat.com> - 0.3.0-3
|
||||||
|
- Rebuild against new cogl
|
||||||
|
|
||||||
|
* Sat Jan 14 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.3.0-2
|
||||||
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
|
||||||
|
|
||||||
|
* Tue Dec 20 2011 Matthias Clasen <mclasen@redhat.com> - 0.3.0-1
|
||||||
|
- Update to 0.3.0
|
||||||
|
|
||||||
|
* Thu Nov 24 2011 Matthias Clasen <mclasen@redhat.com> - 0.2.1-3
|
||||||
|
- Rebuild against new clutter
|
||||||
|
|
||||||
|
* Wed Oct 26 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.2.1-2
|
||||||
|
- Rebuilt for glibc bug#747377
|
||||||
|
|
||||||
|
* Tue Oct 18 2011 Matthias Clasen <mclasen@redhat.com> - 0.2.1-1
|
||||||
|
- Update to 0.2.1
|
||||||
|
|
||||||
|
* Tue Sep 27 2011 Ray <rstrode@redhat.com> - 0.2.0-1
|
||||||
|
- Update to 0.2.0
|
||||||
|
|
||||||
|
* Tue Sep 20 2011 Matthias Clasen <mclasen@redhat.com> - 0.1.92-2
|
||||||
|
- Rebuild against newer clutter
|
||||||
|
|
||||||
|
* Tue Sep 20 2011 Elad Alfassa <elad@fedoraproject.org> - 0.1.92-1
|
||||||
|
- New upstream release
|
||||||
|
|
||||||
|
* Tue Aug 30 2011 Elad Alfassa <elad@fedoraproject.org> - 0.1.90-1
|
||||||
|
- New upstream version
|
||||||
|
|
||||||
|
* Tue Jul 26 2011 Matthias Clasen <mclasen@redhat.com> - 0.0.5-1
|
||||||
|
- Update to 0.0.5
|
||||||
|
|
||||||
|
* Sat Jul 09 2011 Elad Alfassa <elad@fedoraproject.org> - 0.0.4-1
|
||||||
|
- Update to latest upstream version.
|
||||||
|
|
||||||
|
* Mon Jul 04 2011 Elad Alfassa <elad@fedoraproject.org> - 0.0.3-3
|
||||||
|
- Fix issues from review
|
||||||
|
|
||||||
|
* Sun Jul 03 2011 Elad Alfassa <elad@fedoraproject.org> - 0.0.3-2
|
||||||
|
- Added AUTHORS NEWS and TODO to doc
|
||||||
|
|
||||||
|
* Sat Jul 02 2011 Elad Alfassa <elad@fedoraproject.org> - 0.0.3-1
|
||||||
|
- Initial build
|
||||||
|
|
Loading…
Reference in New Issue
Block a user