aefbd0093d
- fix for incorrect handling of groups in Runas_User - added /usr/local/sbin to secure-path
13 lines
756 B
Diff
13 lines
756 B
Diff
diff -up sudo-1.6.9p17/Makefile.in.modfix sudo-1.6.9p17/Makefile.in
|
|
--- sudo-1.6.9p17/Makefile.in.modfix 2009-02-24 04:31:34.000000000 +0100
|
|
+++ sudo-1.6.9p17/Makefile.in 2009-02-24 04:31:17.000000000 +0100
|
|
@@ -190,7 +190,7 @@ sudo_noexec.lo: $(srcdir)/sudo_noexec.c
|
|
$(LIBTOOL) --mode=compile $(CC) -c $(CPPFLAGS) $(CFLAGS) $(DEFS) $(OPTIONS) $(srcdir)/sudo_noexec.c
|
|
|
|
sudo_noexec.la: sudo_noexec.lo
|
|
- $(LIBTOOL) --mode=link $(CC) $(LDFLAGS) -o $@ sudo_noexec.lo -avoid-version -rpath $(noexecdir)
|
|
+ $(LIBTOOL) --mode=link $(CC) $(LDFLAGS) -o $@ sudo_noexec.lo -module -avoid-version -rpath $(noexecdir)
|
|
|
|
# Uncomment the following if you want "make distclean" to clean the parser
|
|
@DEV@PARSESRCS = sudo.tab.h sudo.tab.c lex.yy.c def_data.c def_data.h
|