42 lines
1.9 KiB
Diff
42 lines
1.9 KiB
Diff
diff -up squid-3.0.STABLE15/helpers/basic_auth/SMB/Makefile.am.smb-path squid-3.0.STABLE15/helpers/basic_auth/SMB/Makefile.am
|
|
--- squid-3.0.STABLE15/helpers/basic_auth/SMB/Makefile.am.smb-path 2009-05-06 13:11:32.000000000 +0200
|
|
+++ squid-3.0.STABLE15/helpers/basic_auth/SMB/Makefile.am 2009-05-23 13:23:34.000000000 +0200
|
|
@@ -7,14 +7,14 @@
|
|
#
|
|
|
|
# SAMBAPREFIX must point to the directory where Samba has been installed.
|
|
-# By default, Samba is installed in /usr/local/samba. If you changed this
|
|
+# By default, Samba is installed in /usr. If you changed this
|
|
# by using the --prefix option when configuring Samba, you need to change
|
|
# SAMBAPREFIX accordingly.
|
|
|
|
## FIXME: autoconf should test for the samba path.
|
|
|
|
SMB_AUTH_HELPER = smb_auth.sh
|
|
-SAMBAPREFIX=/usr/local/samba
|
|
+SAMBAPREFIX=/usr
|
|
SMB_AUTH_HELPER_PATH = $(libexecdir)/$(SMB_AUTH_HELPER)
|
|
|
|
libexec_SCRIPTS = $(SMB_AUTH_HELPER)
|
|
diff -up squid-3.0.STABLE15/helpers/basic_auth/SMB/Makefile.in.smb-path squid-3.0.STABLE15/helpers/basic_auth/SMB/Makefile.in
|
|
--- squid-3.0.STABLE15/helpers/basic_auth/SMB/Makefile.in.smb-path 2009-05-06 13:11:32.000000000 +0200
|
|
+++ squid-3.0.STABLE15/helpers/basic_auth/SMB/Makefile.in 2009-05-23 13:24:39.000000000 +0200
|
|
@@ -23,7 +23,7 @@
|
|
#
|
|
|
|
# SAMBAPREFIX must point to the directory where Samba has been installed.
|
|
-# By default, Samba is installed in /usr/local/samba. If you changed this
|
|
+# By default, Samba is installed in /usr. If you changed this
|
|
# by using the --prefix option when configuring Samba, you need to change
|
|
# SAMBAPREFIX accordingly.
|
|
|
|
@@ -259,7 +259,7 @@ top_build_prefix = @top_build_prefix@
|
|
top_builddir = @top_builddir@
|
|
top_srcdir = @top_srcdir@
|
|
SMB_AUTH_HELPER = smb_auth.sh
|
|
-SAMBAPREFIX = /usr/local/samba
|
|
+SAMBAPREFIX = /usr
|
|
SMB_AUTH_HELPER_PATH = $(libexecdir)/$(SMB_AUTH_HELPER)
|
|
libexec_SCRIPTS = $(SMB_AUTH_HELPER)
|
|
smb_auth_CFLAGS = -DSAMBAPREFIX=\"$(SAMBAPREFIX)\" -DHELPERSCRIPT=\"$(SMB_AUTH_HELPER_PATH)\"
|