Correct upstream URL
This commit is contained in:
parent
f4715798f2
commit
d0caddd56d
@ -1,12 +0,0 @@
|
|||||||
=== modified file 'errors/alias-link.sh'
|
|
||||||
--- errors/alias-link.sh 2009-07-06 03:12:39 +0000
|
|
||||||
+++ errors/alias-link.sh 2009-09-04 01:07:00 +0000
|
|
||||||
@@ -38,6 +38,6 @@
|
|
||||||
# Remove and replace any pre-existing content/link
|
|
||||||
for alia in ${aliases}; do
|
|
||||||
${RM} -f -r ${DIR}/${alia} || exit 1
|
|
||||||
- ${LN} -s ${DIR}/${base} ${DIR}/${alia} || exit 1
|
|
||||||
+ ${LN} -s ${base} ${DIR}/${alia} || exit 1
|
|
||||||
done
|
|
||||||
done
|
|
||||||
|
|
@ -10,8 +10,8 @@ Epoch: 7
|
|||||||
License: GPLv2+
|
License: GPLv2+
|
||||||
Group: System Environment/Daemons
|
Group: System Environment/Daemons
|
||||||
URL: http://www.squid-cache.org
|
URL: http://www.squid-cache.org
|
||||||
Source: http://www.squid-cache.org/Squid/Versions/v3/3.1/squid-%{version}.tar.bz2
|
Source: http://www.squid-cache.org/Versions/v3/3.1/squid-%{version}.tar.bz2
|
||||||
Source1: http://www.squid-cache.org/Squid/Versions/v3/3.1/squid-%{version}.tar.bz2.asc
|
Source1: http://www.squid-cache.org/Versions/v3/3.1/squid-%{version}.tar.bz2.asc
|
||||||
Source2: squid.init
|
Source2: squid.init
|
||||||
Source3: squid.logrotate
|
Source3: squid.logrotate
|
||||||
Source4: squid.sysconfig
|
Source4: squid.sysconfig
|
||||||
|
@ -1,118 +0,0 @@
|
|||||||
diff -up squid-3.1.0.13/helpers/negotiate_auth/squid_kerb_auth/configure.in.kerb_auth_configure squid-3.1.0.13/helpers/negotiate_auth/squid_kerb_auth/configure.in
|
|
||||||
--- squid-3.1.0.13/helpers/negotiate_auth/squid_kerb_auth/configure.in.kerb_auth_configure 2009-08-04 15:32:10.000000000 +0200
|
|
||||||
+++ squid-3.1.0.13/helpers/negotiate_auth/squid_kerb_auth/configure.in 2009-09-08 17:46:17.000000000 +0200
|
|
||||||
@@ -69,7 +69,7 @@ check_mit() {
|
|
||||||
ac_includedir=""
|
|
||||||
ac_libdir=""
|
|
||||||
case $sys in
|
|
||||||
- Linux) if test "x$enableval" != "xyes" -a "x$enableval" != "x" ; then
|
|
||||||
+ Linux) if test "x$enableval" != "xyes" -a "x$enableval" != "x" -a "x$enableval" != "xno" ; then
|
|
||||||
ac_libdir=$enableval/lib
|
|
||||||
ac_includedir=$enableval/include
|
|
||||||
else
|
|
||||||
@@ -101,7 +101,7 @@ check_mit() {
|
|
||||||
fi
|
|
||||||
fi
|
|
||||||
;;
|
|
||||||
- *) if test "x$enableval" != "xyes" -a "x$enableval" != "x" ; then
|
|
||||||
+ *) if test "x$enableval" != "xyes" -a "x$enableval" != "x" -a "x$enableval" != "xno" ; then
|
|
||||||
ac_libdir=$enableval/lib
|
|
||||||
ac_includedir=$enableval/include
|
|
||||||
CPPFLAGS="$CPPFLAGS -I$ac_includedir"
|
|
||||||
@@ -142,7 +142,7 @@ check_heimdal(){
|
|
||||||
ac_includedir=""
|
|
||||||
ac_libdir=""
|
|
||||||
case $sys in
|
|
||||||
- Linux) if test "x$enableval" != "xyes" -a "x$enableval" != "x" ; then
|
|
||||||
+ Linux) if test "x$enableval" != "xyes" -a "x$enableval" != "x" -a "x$enableval" != "xno" ; then
|
|
||||||
ac_libdir=$enableval/lib
|
|
||||||
ac_includedir=$enableval/include
|
|
||||||
else
|
|
||||||
@@ -179,7 +179,7 @@ check_heimdal(){
|
|
||||||
fi
|
|
||||||
fi
|
|
||||||
;;
|
|
||||||
- *) if test "x$enableval" != "xyes" -a "x$enableval" != "x" ; then
|
|
||||||
+ *) if test "x$enableval" != "xyes" -a "x$enableval" != "x" -a "x$enableval" != "xno" ; then
|
|
||||||
ac_libdir=$enableval/lib
|
|
||||||
ac_includedir=$enableval/include
|
|
||||||
CPPFLAGS="$CPPFLAGS -I$ac_includedir"
|
|
||||||
@@ -424,8 +424,7 @@ AC_ARG_WITH([squid],
|
|
||||||
[ squid_dir=$withval ]
|
|
||||||
)
|
|
||||||
|
|
||||||
-eval ac_p_include=$includedir
|
|
||||||
-CPPFLAGS="$CPPFLAGS -I$ac_p_include -I../../../ -I../../../include/ -I$squid_dir/include -I$squid_dir/src -I$squid_dir"
|
|
||||||
+CPPFLAGS="$CPPFLAGS -I../../../ -I../../../include/ -I$squid_dir/include -I$squid_dir/src -I$squid_dir"
|
|
||||||
AC_CACHE_CHECK([for SQUID at '$squid_dir' ],ac_cv_have_squid,[
|
|
||||||
AC_TRY_RUN([
|
|
||||||
#include <config.h>
|
|
||||||
@@ -439,8 +438,7 @@ return 1;
|
|
||||||
ac_cv_have_squid=yes,
|
|
||||||
ac_cv_have_squid=no)
|
|
||||||
])
|
|
||||||
-eval ac_p_lib=$libdir
|
|
||||||
-LDFLAGS="$LDFLAGS -L../../../lib -L$ac_p_lib $w_flag$ac_p_lib$w_flag_2"
|
|
||||||
+LDFLAGS="$LDFLAGS -L../../../lib"
|
|
||||||
if test "x$ac_cv_have_squid" = "xyes"; then
|
|
||||||
AC_DEFINE(HAVE_SQUID,1, [Define to 1 if you have SQUID])
|
|
||||||
AC_CHECK_HEADERS(getaddrinfo.h getnameinfo.h util.h)
|
|
||||||
diff -up squid-3.1.0.13/helpers/negotiate_auth/squid_kerb_auth/configure.kerb_auth_configure squid-3.1.0.13/helpers/negotiate_auth/squid_kerb_auth/configure
|
|
||||||
--- squid-3.1.0.13/helpers/negotiate_auth/squid_kerb_auth/configure.kerb_auth_configure 2009-08-04 15:32:53.000000000 +0200
|
|
||||||
+++ squid-3.1.0.13/helpers/negotiate_auth/squid_kerb_auth/configure 2009-09-08 17:48:25.000000000 +0200
|
|
||||||
@@ -3766,7 +3766,7 @@ _ACEOF
|
|
||||||
ac_includedir=""
|
|
||||||
ac_libdir=""
|
|
||||||
case $sys in
|
|
||||||
- Linux) if test "x$enableval" != "xyes" -a "x$enableval" != "x" ; then
|
|
||||||
+ Linux) if test "x$enableval" != "xyes" -a "x$enableval" != "x" -a "x$enableval" != "xno" ; then
|
|
||||||
ac_libdir=$enableval/lib
|
|
||||||
ac_includedir=$enableval/include
|
|
||||||
else
|
|
||||||
@@ -4479,7 +4479,7 @@ fi
|
|
||||||
fi
|
|
||||||
fi
|
|
||||||
;;
|
|
||||||
- *) if test "x$enableval" != "xyes" -a "x$enableval" != "x" ; then
|
|
||||||
+ *) if test "x$enableval" != "xyes" -a "x$enableval" != "x" -a "x$enableval" != "xno" ; then
|
|
||||||
ac_libdir=$enableval/lib
|
|
||||||
ac_includedir=$enableval/include
|
|
||||||
CPPFLAGS="$CPPFLAGS -I$ac_includedir"
|
|
||||||
@@ -4972,7 +4972,7 @@ _ACEOF
|
|
||||||
ac_includedir=""
|
|
||||||
ac_libdir=""
|
|
||||||
case $sys in
|
|
||||||
- Linux) if test "x$enableval" != "xyes" -a "x$enableval" != "x" ; then
|
|
||||||
+ Linux) if test "x$enableval" != "xyes" -a "x$enableval" != "x" -a "x$enableval" != "xno" ; then
|
|
||||||
ac_libdir=$enableval/lib
|
|
||||||
ac_includedir=$enableval/include
|
|
||||||
else
|
|
||||||
@@ -5303,7 +5303,7 @@ fi
|
|
||||||
fi
|
|
||||||
fi
|
|
||||||
;;
|
|
||||||
- *) if test "x$enableval" != "xyes" -a "x$enableval" != "x" ; then
|
|
||||||
+ *) if test "x$enableval" != "xyes" -a "x$enableval" != "x" -a "x$enableval" != "xno" ; then
|
|
||||||
ac_libdir=$enableval/lib
|
|
||||||
ac_includedir=$enableval/include
|
|
||||||
CPPFLAGS="$CPPFLAGS -I$ac_includedir"
|
|
||||||
@@ -7033,8 +7033,7 @@ if test "${with_squid+set}" = set; then
|
|
||||||
fi
|
|
||||||
|
|
||||||
|
|
||||||
-eval ac_p_include=$includedir
|
|
||||||
-CPPFLAGS="$CPPFLAGS -I$ac_p_include -I../../../ -I../../../include/ -I$squid_dir/include -I$squid_dir/src -I$squid_dir"
|
|
||||||
+CPPFLAGS="$CPPFLAGS -I../../../ -I../../../include/ -I$squid_dir/include -I$squid_dir/src -I$squid_dir"
|
|
||||||
{ $as_echo "$as_me:$LINENO: checking for SQUID at '$squid_dir' " >&5
|
|
||||||
$as_echo_n "checking for SQUID at '$squid_dir' ... " >&6; }
|
|
||||||
if test "${ac_cv_have_squid+set}" = set; then
|
|
||||||
@@ -7104,8 +7103,7 @@ fi
|
|
||||||
fi
|
|
||||||
{ $as_echo "$as_me:$LINENO: result: $ac_cv_have_squid" >&5
|
|
||||||
$as_echo "$ac_cv_have_squid" >&6; }
|
|
||||||
-eval ac_p_lib=$libdir
|
|
||||||
-LDFLAGS="$LDFLAGS -L../../../lib -L$ac_p_lib $w_flag$ac_p_lib$w_flag_2"
|
|
||||||
+LDFLAGS="$LDFLAGS -L../../../lib"
|
|
||||||
if test "x$ac_cv_have_squid" = "xyes"; then
|
|
||||||
|
|
||||||
cat >>confdefs.h <<\_ACEOF
|
|
Loading…
Reference in New Issue
Block a user