Remove patch files
This commit is contained in:
parent
d52301ffb0
commit
5a0e98d813
@ -1,29 +0,0 @@
|
|||||||
From 70b568e74bd8f905de2b8d1e65e397de75bde206 Mon Sep 17 00:00:00 2001
|
|
||||||
From: =?UTF-8?q?Marc-Andr=C3=A9=20Lureau?= <marcandre.lureau@redhat.com>
|
|
||||||
Date: Wed, 6 Feb 2013 16:18:07 +0100
|
|
||||||
Subject: [PATCH spice-gtk 1/3] build-sys: bump spice-glib version-info
|
|
||||||
|
|
||||||
spice-glib version-info should have been bumped, since we have new
|
|
||||||
symbols.
|
|
||||||
|
|
||||||
249dd73132a7ecc1ceb32b4fea6529491ca219d3
|
|
||||||
---
|
|
||||||
gtk/Makefile.am | 2 +-
|
|
||||||
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
||||||
|
|
||||||
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
|
|
||||||
index 176cf20..d7cdbc5 100644
|
|
||||||
--- a/gtk/Makefile.am
|
|
||||||
+++ b/gtk/Makefile.am
|
|
||||||
@@ -171,7 +171,7 @@ nodist_libspice_client_gtkinclude_HEADERS = \
|
|
||||||
$(NULL)
|
|
||||||
|
|
||||||
libspice_client_glib_2_0_la_LDFLAGS = \
|
|
||||||
- -version-info 9:0:1 \
|
|
||||||
+ -version-info 10:0:2 \
|
|
||||||
-no-undefined \
|
|
||||||
$(GLIB_VERSION_LDFLAGS) \
|
|
||||||
$(NULL)
|
|
||||||
--
|
|
||||||
1.8.1.1.439.g50a6b54
|
|
||||||
|
|
@ -1,28 +0,0 @@
|
|||||||
From 15bd7ceba1434b5d710bfd16078044f30693467b Mon Sep 17 00:00:00 2001
|
|
||||||
From: =?UTF-8?q?Marc-Andr=C3=A9=20Lureau?= <marcandre.lureau@redhat.com>
|
|
||||||
Date: Wed, 6 Feb 2013 18:47:35 +0100
|
|
||||||
Subject: [PATCH spice-gtk 2/3] build-sys: remove GTK_DISABLE_DEPRECATED
|
|
||||||
|
|
||||||
Gtk 3.0 no longer includes deprecated headers if it's defined:
|
|
||||||
http://git.gnome.org/browse/gtk+/commit/?id=a1de67f438f057711353a55b322babce7044226f
|
|
||||||
|
|
||||||
We added it as a workaround for Gtk 2.0 build issue.
|
|
||||||
---
|
|
||||||
gtk/Makefile.am | 1 -
|
|
||||||
1 file changed, 1 deletion(-)
|
|
||||||
|
|
||||||
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
|
|
||||||
index d7cdbc5..eb64b13 100644
|
|
||||||
--- a/gtk/Makefile.am
|
|
||||||
+++ b/gtk/Makefile.am
|
|
||||||
@@ -69,7 +69,6 @@ KEYMAP_GEN = $(srcdir)/keymap-gen.pl
|
|
||||||
SPICE_COMMON_CPPFLAGS = \
|
|
||||||
-DG_LOG_DOMAIN=\"GSpice\" \
|
|
||||||
-DSPICE_NO_DEPRECATED \
|
|
||||||
- -DGTK_DISABLE_DEPRECATED \
|
|
||||||
-DSW_CANVAS_CACHE \
|
|
||||||
-DSPICE_GTK_LOCALEDIR=\"${SPICE_GTK_LOCALEDIR}\" \
|
|
||||||
-DPNP_IDS=\""$(PNP_IDS)"\" \
|
|
||||||
--
|
|
||||||
1.8.1.1.439.g50a6b54
|
|
||||||
|
|
@ -1,76 +0,0 @@
|
|||||||
From b96f7bc26c92c400435144cd0f751820e67af33b Mon Sep 17 00:00:00 2001
|
|
||||||
From: =?UTF-8?q?Marc-Andr=C3=A9=20Lureau?= <marcandre.lureau@redhat.com>
|
|
||||||
Date: Wed, 6 Feb 2013 19:28:00 +0100
|
|
||||||
Subject: [PATCH spice-gtk 3/3] build-sys: don't use -Wstrict-prototypes with
|
|
||||||
Gtk+ 2.0
|
|
||||||
|
|
||||||
---
|
|
||||||
configure.ac | 13 ++++++++++++-
|
|
||||||
m4/spice-compile-warnings.m4 | 16 +++++++---------
|
|
||||||
2 files changed, 19 insertions(+), 10 deletions(-)
|
|
||||||
|
|
||||||
diff --git a/configure.ac b/configure.ac
|
|
||||||
index 2a5c72c..f02552f 100644
|
|
||||||
--- a/configure.ac
|
|
||||||
+++ b/configure.ac
|
|
||||||
@@ -627,7 +627,18 @@ fi
|
|
||||||
dnl ===========================================================================
|
|
||||||
dnl check compiler flags
|
|
||||||
|
|
||||||
-SPICE_COMPILE_WARNINGS
|
|
||||||
+# We want to enable these, but need to sort out the
|
|
||||||
+# decl mess with gtk/generated_*.c
|
|
||||||
+dontwarn="-Wmissing-prototypes -Wmissing-declarations"
|
|
||||||
+
|
|
||||||
+# We want to enable these, but Gtk+2.0 has a bad decl
|
|
||||||
+# gtk-2.0/gtk/gtkitemfactory.h:47:1: error: function declaration
|
|
||||||
+# isn't a prototype.
|
|
||||||
+if test "$with_gtk" = "2.0"; then
|
|
||||||
+ dontwarn="$dontwarn -Wstrict-prototypes"
|
|
||||||
+fi
|
|
||||||
+
|
|
||||||
+SPICE_COMPILE_WARNINGS([$dontwarn])
|
|
||||||
|
|
||||||
SPICE_CFLAGS="$SPICE_CFLAGS $WARN_CFLAGS"
|
|
||||||
|
|
||||||
diff --git a/m4/spice-compile-warnings.m4 b/m4/spice-compile-warnings.m4
|
|
||||||
index 3c7e0d3..31fc0fc 100644
|
|
||||||
--- a/m4/spice-compile-warnings.m4
|
|
||||||
+++ b/m4/spice-compile-warnings.m4
|
|
||||||
@@ -1,7 +1,8 @@
|
|
||||||
-dnl
|
|
||||||
-dnl Enable all known GCC compiler warnings, except for those
|
|
||||||
-dnl we can't yet cope with
|
|
||||||
-dnl
|
|
||||||
+# SPICE_COMPILE_WARNINGS(DONTWARN)
|
|
||||||
+# --------------------------------------------------------
|
|
||||||
+# Enable all known GCC compiler warnings, except for those
|
|
||||||
+# we can't yet cope with
|
|
||||||
+#
|
|
||||||
AC_DEFUN([SPICE_COMPILE_WARNINGS],[
|
|
||||||
dnl ******************************
|
|
||||||
dnl More compiler warnings
|
|
||||||
@@ -19,6 +20,8 @@ AC_DEFUN([SPICE_COMPILE_WARNINGS],[
|
|
||||||
|
|
||||||
# List of warnings that are not relevant / wanted
|
|
||||||
|
|
||||||
+ dontwarn=$1
|
|
||||||
+
|
|
||||||
# Don't care about C++ compiler compat
|
|
||||||
dontwarn="$dontwarn -Wc++-compat"
|
|
||||||
dontwarn="$dontwarn -Wabi"
|
|
||||||
@@ -59,11 +62,6 @@ AC_DEFUN([SPICE_COMPILE_WARNINGS],[
|
|
||||||
dontwarn="$dontwarn -Wbad-function-cast"
|
|
||||||
dontwarn="$dontwarn -Wshadow"
|
|
||||||
|
|
||||||
- # We want to enable thse, but need to sort out the
|
|
||||||
- # decl mess with gtk/generated_*.c
|
|
||||||
- dontwarn="$dontwarn -Wmissing-prototypes"
|
|
||||||
- dontwarn="$dontwarn -Wmissing-declarations"
|
|
||||||
-
|
|
||||||
# Get all possible GCC warnings
|
|
||||||
gl_MANYWARN_ALL_GCC([maybewarn])
|
|
||||||
|
|
||||||
--
|
|
||||||
1.8.1.1.439.g50a6b54
|
|
||||||
|
|
@ -1,265 +0,0 @@
|
|||||||
From 3251244f6157923df1b2ae70835f143628201840 Mon Sep 17 00:00:00 2001
|
|
||||||
From: =?UTF-8?q?Marc-Andr=C3=A9=20Lureau?= <marcandre.lureau@gmail.com>
|
|
||||||
Date: Wed, 6 Feb 2013 20:04:47 +0100
|
|
||||||
Subject: [PATCH 4/4] autogen
|
|
||||||
|
|
||||||
---
|
|
||||||
Makefile.in | 7 ++++---
|
|
||||||
configure | 38 +++++++++++++++++++++++---------------
|
|
||||||
gtk/Makefile.in | 3 +--
|
|
||||||
spice-common/configure | 20 ++++++++++----------
|
|
||||||
4 files changed, 38 insertions(+), 30 deletions(-)
|
|
||||||
|
|
||||||
diff --git a/Makefile.in b/Makefile.in
|
|
||||||
index 9fdd662..82848d7 100644
|
|
||||||
--- a/Makefile.in
|
|
||||||
+++ b/Makefile.in
|
|
||||||
@@ -65,9 +65,10 @@ DIST_COMMON = README $(am__configure_deps) $(srcdir)/Makefile.am \
|
|
||||||
$(top_srcdir)/build-aux/install-sh \
|
|
||||||
$(top_srcdir)/build-aux/ltmain.sh \
|
|
||||||
$(top_srcdir)/build-aux/missing $(top_srcdir)/configure \
|
|
||||||
- AUTHORS COPYING NEWS TODO build-aux/ar-lib build-aux/compile \
|
|
||||||
- build-aux/config.guess build-aux/config.sub build-aux/depcomp \
|
|
||||||
- build-aux/install-sh build-aux/ltmain.sh build-aux/missing
|
|
||||||
+ AUTHORS COPYING ChangeLog NEWS THANKS TODO build-aux/ar-lib \
|
|
||||||
+ build-aux/compile build-aux/config.guess build-aux/config.sub \
|
|
||||||
+ build-aux/depcomp build-aux/install-sh build-aux/ltmain.sh \
|
|
||||||
+ build-aux/missing
|
|
||||||
ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
|
|
||||||
am__aclocal_m4_deps = $(top_srcdir)/m4/check_python.m4 \
|
|
||||||
$(top_srcdir)/m4/gtk-doc.m4 $(top_srcdir)/m4/intltool.m4 \
|
|
||||||
diff --git a/configure b/configure
|
|
||||||
index 6294d78..b013293 100755
|
|
||||||
--- a/configure
|
|
||||||
+++ b/configure
|
|
||||||
@@ -1,6 +1,6 @@
|
|
||||||
#! /bin/sh
|
|
||||||
# Guess values for system-dependent variables and create Makefiles.
|
|
||||||
-# Generated by GNU Autoconf 2.69 for spice-gtk 0.17.
|
|
||||||
+# Generated by GNU Autoconf 2.69 for spice-gtk 0.17-dirty.
|
|
||||||
#
|
|
||||||
# Report bugs to <spice-devel@lists.freedesktop.org>.
|
|
||||||
#
|
|
||||||
@@ -650,8 +650,8 @@ MAKEFLAGS=
|
|
||||||
# Identity of this package.
|
|
||||||
PACKAGE_NAME='spice-gtk'
|
|
||||||
PACKAGE_TARNAME='spice-gtk'
|
|
||||||
-PACKAGE_VERSION='0.17'
|
|
||||||
-PACKAGE_STRING='spice-gtk 0.17'
|
|
||||||
+PACKAGE_VERSION='0.17-dirty'
|
|
||||||
+PACKAGE_STRING='spice-gtk 0.17-dirty'
|
|
||||||
PACKAGE_BUGREPORT='spice-devel@lists.freedesktop.org'
|
|
||||||
PACKAGE_URL=''
|
|
||||||
|
|
||||||
@@ -1641,7 +1641,7 @@ if test "$ac_init_help" = "long"; then
|
|
||||||
# Omit some internal or obsolete options to make the list less imposing.
|
|
||||||
# This message is too long to be a string in the A/UX 3.1 sh.
|
|
||||||
cat <<_ACEOF
|
|
||||||
-\`configure' configures spice-gtk 0.17 to adapt to many kinds of systems.
|
|
||||||
+\`configure' configures spice-gtk 0.17-dirty to adapt to many kinds of systems.
|
|
||||||
|
|
||||||
Usage: $0 [OPTION]... [VAR=VALUE]...
|
|
||||||
|
|
||||||
@@ -1711,7 +1711,7 @@ fi
|
|
||||||
|
|
||||||
if test -n "$ac_init_help"; then
|
|
||||||
case $ac_init_help in
|
|
||||||
- short | recursive ) echo "Configuration of spice-gtk 0.17:";;
|
|
||||||
+ short | recursive ) echo "Configuration of spice-gtk 0.17-dirty:";;
|
|
||||||
esac
|
|
||||||
cat <<\_ACEOF
|
|
||||||
|
|
||||||
@@ -1924,7 +1924,7 @@ fi
|
|
||||||
test -n "$ac_init_help" && exit $ac_status
|
|
||||||
if $ac_init_version; then
|
|
||||||
cat <<\_ACEOF
|
|
||||||
-spice-gtk configure 0.17
|
|
||||||
+spice-gtk configure 0.17-dirty
|
|
||||||
generated by GNU Autoconf 2.69
|
|
||||||
|
|
||||||
Copyright (C) 2012 Free Software Foundation, Inc.
|
|
||||||
@@ -2293,7 +2293,7 @@ cat >config.log <<_ACEOF
|
|
||||||
This file contains any messages produced by compilers while
|
|
||||||
running configure, to aid debugging if configure makes a mistake.
|
|
||||||
|
|
||||||
-It was created by spice-gtk $as_me 0.17, which was
|
|
||||||
+It was created by spice-gtk $as_me 0.17-dirty, which was
|
|
||||||
generated by GNU Autoconf 2.69. Invocation command line was
|
|
||||||
|
|
||||||
$ $0 $@
|
|
||||||
@@ -3122,7 +3122,7 @@ fi
|
|
||||||
|
|
||||||
# Define the identity of the package.
|
|
||||||
PACKAGE='spice-gtk'
|
|
||||||
- VERSION='0.17'
|
|
||||||
+ VERSION='0.17-dirty'
|
|
||||||
|
|
||||||
|
|
||||||
cat >>confdefs.h <<_ACEOF
|
|
||||||
@@ -18365,6 +18365,17 @@ $as_echo "#define USE_DBUS 1" >>confdefs.h
|
|
||||||
fi
|
|
||||||
|
|
||||||
|
|
||||||
+# We want to enable these, but need to sort out the
|
|
||||||
+# decl mess with gtk/generated_*.c
|
|
||||||
+dontwarn="-Wmissing-prototypes -Wmissing-declarations"
|
|
||||||
+
|
|
||||||
+# We want to enable these, but Gtk+2.0 has a bad decl
|
|
||||||
+# gtk-2.0/gtk/gtkitemfactory.h:47:1: error: function declaration
|
|
||||||
+# isn't a prototype.
|
|
||||||
+if test "$with_gtk" = "2.0"; then
|
|
||||||
+ dontwarn="$dontwarn -Wstrict-prototypes"
|
|
||||||
+fi
|
|
||||||
+
|
|
||||||
|
|
||||||
|
|
||||||
# Check whether --enable-werror was given.
|
|
||||||
@@ -18382,6 +18393,8 @@ fi
|
|
||||||
|
|
||||||
# List of warnings that are not relevant / wanted
|
|
||||||
|
|
||||||
+ dontwarn=$dontwarn
|
|
||||||
+
|
|
||||||
# Don't care about C++ compiler compat
|
|
||||||
dontwarn="$dontwarn -Wc++-compat"
|
|
||||||
dontwarn="$dontwarn -Wabi"
|
|
||||||
@@ -18422,11 +18435,6 @@ fi
|
|
||||||
dontwarn="$dontwarn -Wbad-function-cast"
|
|
||||||
dontwarn="$dontwarn -Wshadow"
|
|
||||||
|
|
||||||
- # We want to enable thse, but need to sort out the
|
|
||||||
- # decl mess with gtk/generated_*.c
|
|
||||||
- dontwarn="$dontwarn -Wmissing-prototypes"
|
|
||||||
- dontwarn="$dontwarn -Wmissing-declarations"
|
|
||||||
-
|
|
||||||
# Get all possible GCC warnings
|
|
||||||
|
|
||||||
|
|
||||||
@@ -20083,7 +20091,7 @@ cat >>$CONFIG_STATUS <<\_ACEOF || ac_write_fail=1
|
|
||||||
# report actual input values of CONFIG_FILES etc. instead of their
|
|
||||||
# values after options handling.
|
|
||||||
ac_log="
|
|
||||||
-This file was extended by spice-gtk $as_me 0.17, which was
|
|
||||||
+This file was extended by spice-gtk $as_me 0.17-dirty, which was
|
|
||||||
generated by GNU Autoconf 2.69. Invocation command line was
|
|
||||||
|
|
||||||
CONFIG_FILES = $CONFIG_FILES
|
|
||||||
@@ -20149,7 +20157,7 @@ _ACEOF
|
|
||||||
cat >>$CONFIG_STATUS <<_ACEOF || ac_write_fail=1
|
|
||||||
ac_cs_config="`$as_echo "$ac_configure_args" | sed 's/^ //; s/[\\""\`\$]/\\\\&/g'`"
|
|
||||||
ac_cs_version="\\
|
|
||||||
-spice-gtk config.status 0.17
|
|
||||||
+spice-gtk config.status 0.17-dirty
|
|
||||||
configured by $0, generated by GNU Autoconf 2.69,
|
|
||||||
with options \\"\$ac_cs_config\\"
|
|
||||||
|
|
||||||
diff --git a/gtk/Makefile.in b/gtk/Makefile.in
|
|
||||||
index 5bb77cd..1d34950 100644
|
|
||||||
--- a/gtk/Makefile.in
|
|
||||||
+++ b/gtk/Makefile.in
|
|
||||||
@@ -734,7 +734,6 @@ KEYMAP_GEN = $(srcdir)/keymap-gen.pl
|
|
||||||
SPICE_COMMON_CPPFLAGS = \
|
|
||||||
-DG_LOG_DOMAIN=\"GSpice\" \
|
|
||||||
-DSPICE_NO_DEPRECATED \
|
|
||||||
- -DGTK_DISABLE_DEPRECATED \
|
|
||||||
-DSW_CANVAS_CACHE \
|
|
||||||
-DSPICE_GTK_LOCALEDIR=\"${SPICE_GTK_LOCALEDIR}\" \
|
|
||||||
-DPNP_IDS=\""$(PNP_IDS)"\" \
|
|
||||||
@@ -810,7 +809,7 @@ nodist_libspice_client_gtkinclude_HEADERS = \
|
|
||||||
$(NULL)
|
|
||||||
|
|
||||||
libspice_client_glib_2_0_la_LDFLAGS = \
|
|
||||||
- -version-info 9:0:1 \
|
|
||||||
+ -version-info 10:0:2 \
|
|
||||||
-no-undefined \
|
|
||||||
$(GLIB_VERSION_LDFLAGS) \
|
|
||||||
$(NULL)
|
|
||||||
diff --git a/spice-common/configure b/spice-common/configure
|
|
||||||
index 17f9354..94fbb4b 100755
|
|
||||||
--- a/spice-common/configure
|
|
||||||
+++ b/spice-common/configure
|
|
||||||
@@ -1,6 +1,6 @@
|
|
||||||
#! /bin/sh
|
|
||||||
# Guess values for system-dependent variables and create Makefiles.
|
|
||||||
-# Generated by GNU Autoconf 2.69 for spice-common UNKNOWN.
|
|
||||||
+# Generated by GNU Autoconf 2.69 for spice-common .
|
|
||||||
#
|
|
||||||
# Report bugs to <spice-devel@lists.freedesktop.org>.
|
|
||||||
#
|
|
||||||
@@ -590,8 +590,8 @@ MAKEFLAGS=
|
|
||||||
# Identity of this package.
|
|
||||||
PACKAGE_NAME='spice-common'
|
|
||||||
PACKAGE_TARNAME='spice-common'
|
|
||||||
-PACKAGE_VERSION='UNKNOWN'
|
|
||||||
-PACKAGE_STRING='spice-common UNKNOWN'
|
|
||||||
+PACKAGE_VERSION=''
|
|
||||||
+PACKAGE_STRING='spice-common '
|
|
||||||
PACKAGE_BUGREPORT='spice-devel@lists.freedesktop.org'
|
|
||||||
PACKAGE_URL=''
|
|
||||||
|
|
||||||
@@ -1345,7 +1345,7 @@ if test "$ac_init_help" = "long"; then
|
|
||||||
# Omit some internal or obsolete options to make the list less imposing.
|
|
||||||
# This message is too long to be a string in the A/UX 3.1 sh.
|
|
||||||
cat <<_ACEOF
|
|
||||||
-\`configure' configures spice-common UNKNOWN to adapt to many kinds of systems.
|
|
||||||
+\`configure' configures spice-common to adapt to many kinds of systems.
|
|
||||||
|
|
||||||
Usage: $0 [OPTION]... [VAR=VALUE]...
|
|
||||||
|
|
||||||
@@ -1419,7 +1419,7 @@ fi
|
|
||||||
|
|
||||||
if test -n "$ac_init_help"; then
|
|
||||||
case $ac_init_help in
|
|
||||||
- short | recursive ) echo "Configuration of spice-common UNKNOWN:";;
|
|
||||||
+ short | recursive ) echo "Configuration of spice-common :";;
|
|
||||||
esac
|
|
||||||
cat <<\_ACEOF
|
|
||||||
|
|
||||||
@@ -1545,7 +1545,7 @@ fi
|
|
||||||
test -n "$ac_init_help" && exit $ac_status
|
|
||||||
if $ac_init_version; then
|
|
||||||
cat <<\_ACEOF
|
|
||||||
-spice-common configure UNKNOWN
|
|
||||||
+spice-common configure
|
|
||||||
generated by GNU Autoconf 2.69
|
|
||||||
|
|
||||||
Copyright (C) 2012 Free Software Foundation, Inc.
|
|
||||||
@@ -2098,7 +2098,7 @@ cat >config.log <<_ACEOF
|
|
||||||
This file contains any messages produced by compilers while
|
|
||||||
running configure, to aid debugging if configure makes a mistake.
|
|
||||||
|
|
||||||
-It was created by spice-common $as_me UNKNOWN, which was
|
|
||||||
+It was created by spice-common $as_me , which was
|
|
||||||
generated by GNU Autoconf 2.69. Invocation command line was
|
|
||||||
|
|
||||||
$ $0 $@
|
|
||||||
@@ -3944,7 +3944,7 @@ fi
|
|
||||||
|
|
||||||
# Define the identity of the package.
|
|
||||||
PACKAGE='spice-common'
|
|
||||||
- VERSION='UNKNOWN'
|
|
||||||
+ VERSION=''
|
|
||||||
|
|
||||||
|
|
||||||
cat >>confdefs.h <<_ACEOF
|
|
||||||
@@ -14563,7 +14563,7 @@ cat >>$CONFIG_STATUS <<\_ACEOF || ac_write_fail=1
|
|
||||||
# report actual input values of CONFIG_FILES etc. instead of their
|
|
||||||
# values after options handling.
|
|
||||||
ac_log="
|
|
||||||
-This file was extended by spice-common $as_me UNKNOWN, which was
|
|
||||||
+This file was extended by spice-common $as_me , which was
|
|
||||||
generated by GNU Autoconf 2.69. Invocation command line was
|
|
||||||
|
|
||||||
CONFIG_FILES = $CONFIG_FILES
|
|
||||||
@@ -14629,7 +14629,7 @@ _ACEOF
|
|
||||||
cat >>$CONFIG_STATUS <<_ACEOF || ac_write_fail=1
|
|
||||||
ac_cs_config="`$as_echo "$ac_configure_args" | sed 's/^ //; s/[\\""\`\$]/\\\\&/g'`"
|
|
||||||
ac_cs_version="\\
|
|
||||||
-spice-common config.status UNKNOWN
|
|
||||||
+spice-common config.status
|
|
||||||
configured by $0, generated by GNU Autoconf 2.69,
|
|
||||||
with options \\"\$ac_cs_config\\"
|
|
||||||
|
|
||||||
--
|
|
||||||
1.8.1.1.439.g50a6b54
|
|
||||||
|
|
Loading…
Reference in New Issue
Block a user