15 lines
757 B
Diff
15 lines
757 B
Diff
diff -up soundtouch/source/SoundTouch/Makefile.in~ soundtouch/source/SoundTouch/Makefile.in
|
|
--- soundtouch/source/SoundTouch/Makefile.in~ 2009-02-15 11:21:36.000000000 +0100
|
|
+++ soundtouch/source/SoundTouch/Makefile.in 2009-02-15 11:23:30.000000000 +0100
|
|
@@ -209,7 +209,9 @@ libSoundTouch_la_SOURCES = AAFilter.cpp
|
|
# Note by authore: '-msse2' might not work in non-X86 compilations. If someone can
|
|
# fix this script to automatically check for CPU architecture, please submit a patch
|
|
# to me.
|
|
-AM_CXXFLAGS = -O3 -msse2 -fcheck-new -I../../include
|
|
+AM_CXXFLAGS = -fcheck-new -I../../include
|
|
+mmx_optimized.lo : AM_CXXFLAGS = -mmmx -fcheck-new -I../../include
|
|
+sse_optimized.lo : AM_CXXFLAGS = -msse -fcheck-new -I../../include
|
|
all: all-am
|
|
|
|
.SUFFIXES:
|