- Update to upstream 1.5.10.
This commit is contained in:
parent
7d1f6dbe40
commit
20f97ee3bd
@ -1 +1,2 @@
|
|||||||
slf4j-1.5.8.tar.gz
|
slf4j-1.5.8.tar.gz
|
||||||
|
slf4j-1.5.10.tar.gz
|
||||||
|
@ -1,6 +1,15 @@
|
|||||||
--- pom.xml.sav 2008-07-06 13:50:34.000000000 +0200
|
--- pom.xml.sav 2009-12-03 01:15:37.000000000 +0200
|
||||||
+++ pom.xml 2008-07-06 13:51:24.000000000 +0200
|
+++ pom.xml 2010-02-02 22:46:30.664328057 +0200
|
||||||
@@ -98,9 +98,9 @@
|
@@ -44,7 +44,7 @@
|
||||||
|
<module>jcl104-over-slf4j</module>
|
||||||
|
<module>log4j-over-slf4j</module>
|
||||||
|
<module>jul-to-slf4j</module>
|
||||||
|
- <module>integration</module>
|
||||||
|
+ <!--module>integration</module-->
|
||||||
|
<module>slf4j-site</module>
|
||||||
|
<module>slf4j-migrator</module>
|
||||||
|
</modules>
|
||||||
|
@@ -121,9 +121,9 @@
|
||||||
</excludes>
|
</excludes>
|
||||||
</configuration>
|
</configuration>
|
||||||
</plugin>
|
</plugin>
|
||||||
@ -13,7 +22,7 @@
|
|||||||
<artifactId>maven-source-plugin</artifactId>
|
<artifactId>maven-source-plugin</artifactId>
|
||||||
<executions>
|
<executions>
|
||||||
<execution>
|
<execution>
|
||||||
@@ -111,6 +111,7 @@
|
@@ -134,6 +134,7 @@
|
||||||
</execution>
|
</execution>
|
||||||
</executions>
|
</executions>
|
||||||
</plugin>
|
</plugin>
|
||||||
@ -21,7 +30,7 @@
|
|||||||
|
|
||||||
<plugin>
|
<plugin>
|
||||||
<groupId>org.apache.maven.plugins</groupId>
|
<groupId>org.apache.maven.plugins</groupId>
|
||||||
@@ -283,4 +284,4 @@
|
@@ -328,4 +329,4 @@
|
||||||
|
|
||||||
</distributionManagement>
|
</distributionManagement>
|
||||||
|
|
||||||
|
12
slf4j.spec
12
slf4j.spec
@ -29,14 +29,14 @@
|
|||||||
#
|
#
|
||||||
|
|
||||||
Name: slf4j
|
Name: slf4j
|
||||||
Version: 1.5.8
|
Version: 1.5.10
|
||||||
Release: 5%{?dist}
|
Release: 1%{?dist}
|
||||||
Epoch: 0
|
Epoch: 0
|
||||||
Summary: Simple Logging Facade for Java
|
Summary: Simple Logging Facade for Java
|
||||||
Group: Development/Libraries
|
Group: Development/Libraries
|
||||||
License: MIT
|
License: MIT
|
||||||
URL: http://www.slf4j.org/
|
URL: http://www.slf4j.org/
|
||||||
Source0: http://www.slf4j.org/dist/slf4j-1.5.8.tar.gz
|
Source0: http://www.slf4j.org/dist/%{name}-%{version}.tar.gz
|
||||||
Source1: %{name}-settings.xml
|
Source1: %{name}-settings.xml
|
||||||
Source2: %{name}-jpp-depmap.xml
|
Source2: %{name}-jpp-depmap.xml
|
||||||
Source3: slf4j-component-info.xml
|
Source3: slf4j-component-info.xml
|
||||||
@ -96,7 +96,7 @@ Manual for %{name}.
|
|||||||
|
|
||||||
%prep
|
%prep
|
||||||
%setup -q
|
%setup -q
|
||||||
%patch0 -p0
|
%patch0 -p0 -b .sav
|
||||||
%patch1 -p1
|
%patch1 -p1
|
||||||
find . -name "*.jar" | xargs rm
|
find . -name "*.jar" | xargs rm
|
||||||
cp -p %{SOURCE1} settings.xml
|
cp -p %{SOURCE1} settings.xml
|
||||||
@ -134,6 +134,7 @@ export MAVEN_REPO_LOCAL=$(pwd)/.m2/repository
|
|||||||
mvn-jpp \
|
mvn-jpp \
|
||||||
-e \
|
-e \
|
||||||
-s $(pwd)/settings.xml \
|
-s $(pwd)/settings.xml \
|
||||||
|
-P skipTests \
|
||||||
-Dmaven2.jpp.mode=true \
|
-Dmaven2.jpp.mode=true \
|
||||||
-Dmaven2.jpp.depmap.file=%{SOURCE2} \
|
-Dmaven2.jpp.depmap.file=%{SOURCE2} \
|
||||||
-Dmaven.repo.local=$MAVEN_REPO_LOCAL \
|
-Dmaven.repo.local=$MAVEN_REPO_LOCAL \
|
||||||
@ -260,6 +261,9 @@ rm -rf $RPM_BUILD_ROOT
|
|||||||
%{_docdir}/%{name}-%{version}/site
|
%{_docdir}/%{name}-%{version}/site
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Wed Feb 10 2010 Alexander Kurtakov <akurtako@redhat.com> 0:1.5.10-1
|
||||||
|
- Update to upstream 1.5.10.
|
||||||
|
|
||||||
* Fri Sep 4 2009 Alexander Kurtakov <akurtako@redhat.com> 0:1.5.8-5
|
* Fri Sep 4 2009 Alexander Kurtakov <akurtako@redhat.com> 0:1.5.8-5
|
||||||
- Skip tests.
|
- Skip tests.
|
||||||
|
|
||||||
|
Loading…
Reference in New Issue
Block a user