- fix parallel build, again

This commit is contained in:
Miroslav Lichvar 2007-08-23 11:42:41 +00:00
parent 2e654ff44e
commit adf4996686

View File

@ -55,11 +55,13 @@
@echo The links $(ELFLIB) and $(ELFLIB_MAJOR) to $(ELFLIB_MAJOR_MINOR) were also created. @echo The links $(ELFLIB) and $(ELFLIB_MAJOR) to $(ELFLIB_MAJOR_MINOR) were also created.
--- slang-2.1.0/autoconf/Makefile.in.makefile 2007-05-28 23:02:29.000000000 +0200 --- slang-2.1.0/autoconf/Makefile.in.makefile 2007-05-28 23:02:29.000000000 +0200
+++ slang-2.1.0/autoconf/Makefile.in 2007-06-15 11:26:44.000000000 +0200 +++ slang-2.1.0/autoconf/Makefile.in 2007-06-15 11:26:44.000000000 +0200
@@ -18,7 +18,6 @@ help: @@ -18,8 +18,7 @@ help:
@echo "make check : Build the library and run the regression tests" @echo "make check : Build the library and run the regression tests"
static: Makefile static: Makefile
cd src; $(MAKE) static cd src; $(MAKE) static
- cd slsh; $(MAKE) all - cd slsh; $(MAKE) all
elf: Makefile -elf: Makefile
+elf: Makefile static
cd src; $(MAKE) elf cd src; $(MAKE) elf
cd slsh; $(MAKE) all cd slsh; $(MAKE) all
cd modules; $(MAKE) all