- Add python bindings for sesearch and seinfo
This commit is contained in:
parent
00fe000e7a
commit
e55346adf3
@ -10,3 +10,15 @@ diff -up setools-3.3.6/libqpol/include/qpol/Makefile.am~ setools-3.3.6/libqpol/i
|
||||
policy.h \
|
||||
policy_extend.h \
|
||||
portcon_query.h \
|
||||
diff -up setools-3.3.6/libseaudit/swig/python/Makefile.am~ setools-3.3.6/libseaudit/swig/python/Makefile.am
|
||||
--- setools-3.3.6/libseaudit/swig/python/Makefile.am~ 2007-08-02 17:16:33.000000000 -0400
|
||||
+++ setools-3.3.6/libseaudit/swig/python/Makefile.am 2009-08-11 12:40:39.000000000 -0400
|
||||
@@ -10,7 +10,7 @@ BUILT_SOURCES = seaudit_wrap.c
|
||||
|
||||
AM_CFLAGS = @DEBUGCFLAGS@ @WARNCFLAGS@ @PROFILECFLAGS@ @SELINUX_CFLAGS@ \
|
||||
@QPOL_CFLAGS@ @APOL_CFLAGS@ -I$(top_builddir) -fpic \
|
||||
- -I$(top_srcdir)/libseaudit/include -D__attribute__\(x\)=''
|
||||
+ -I$(top_srcdir)/libseaudit/include
|
||||
AM_LDFLAGS = @DEBUGLDFLAGS@ @WARNLDFLAGS@ @PROFILELDFLAGS@ \
|
||||
@APOL_LIB_FLAG@ @QPOL_LIB_FLAG@ @SEAUDIT_LIB_FLAG@ @XML_LIBS@
|
||||
DEPENDENCIES = $(top_builddir)/libqpol/src/libqpol.so \
|
||||
|
@ -254,6 +254,7 @@ rm -rf ${RPM_BUILD_ROOT}
|
||||
%ifarch x86_64 ppc64 sparc64 s390x
|
||||
%{pkg_py_arch}/
|
||||
%endif
|
||||
%{python_sitearch}/sesearch*.egg-info
|
||||
|
||||
%files libs-java
|
||||
%defattr(-,root,root,-)
|
||||
|
Loading…
Reference in New Issue
Block a user