rteval/SOURCES/Makefile-Use-parentheses-ar...

30 lines
819 B
Diff

From 91f72680851a7ab863d3733bc90e915404e68bc8 Mon Sep 17 00:00:00 2001
From: Scott Wood <swood@redhat.com>
Date: Mon, 6 Apr 2020 17:14:04 -0500
Subject: [PATCH 02/17] Makefile: Use parentheses around print args
Otherwise, this fails on python3.
Signed-off-by: Scott Wood <swood@redhat.com>
Signed-off-by: John Kacur <jkacur@redhat.com>
---
Makefile | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/Makefile b/Makefile
index f91e6e06a9a4..479bda8d8674 100644
--- a/Makefile
+++ b/Makefile
@@ -5,7 +5,7 @@ else
PYTHON = python2
endif
PACKAGE := rteval
-VERSION := $(shell $(PYTHON) -c "from rteval import RTEVAL_VERSION; print RTEVAL_VERSION")
+VERSION := $(shell $(PYTHON) -c "from rteval import RTEVAL_VERSION; print(RTEVAL_VERSION)")
D := 10
# XML-RPC related files
--
2.21.3