rteval/SOURCES/rteval-Explicitly-use-pytho...

48 lines
1.3 KiB
Diff

From 0c6bc0249618ba3833d062f13ff987fd29a11ab8 Mon Sep 17 00:00:00 2001
From: John Kacur <jkacur@redhat.com>
Date: Tue, 8 May 2018 19:18:54 +0100
Subject: [PATCH 17/18] rteval: Explicitly use python3
Make the use of python3 explicit
Signed-off-by: John Kacur <jkacur@redhat.com>
---
rteval-cmd | 2 +-
rteval/misc.py | 2 +-
setup.py | 2 +-
3 files changed, 5 insertions(+), 5 deletions(-)
diff --git a/rteval-cmd b/rteval-cmd
index ed61d98de1a2..3ae29dbd9fe3 100755
--- a/rteval-cmd
+++ b/rteval-cmd
@@ -1,4 +1,4 @@
-#!/usr/bin/python -tt
+#!/usr/bin/python3 -tt
# -*- coding: utf-8 -*-
#
# rteval - script for evaluating platform suitability for RT Linux
diff --git a/rteval/misc.py b/rteval/misc.py
index 7b55b3490e61..0cfc69dfbd62 100644
--- a/rteval/misc.py
+++ b/rteval/misc.py
@@ -1,4 +1,4 @@
-#!/usr/bin/python -tt
+#!/usr/bin/python3 -tt
#
# Copyright (C) 2015 Clark Williams <clark.williams@gmail.com>
# Copyright (C) 2015 Red Hat, Inc.
diff --git a/setup.py b/setup.py
index f5dc14610ae4..39bc8247b704 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,4 @@
-#!/usr/bin/python
+#!/usr/bin/python3
from distutils.sysconfig import get_python_lib
from distutils.core import setup
from os.path import isfile, join
--
2.14.3