rteval/SOURCES/python-setup.py-Comment-out...

31 lines
821 B
Diff

From 7768ab5bc6b1c428de1dd1b3d9a4340bd020a2cd Mon Sep 17 00:00:00 2001
From: John Kacur <jkacur@redhat.com>
Date: Wed, 30 May 2018 13:17:36 +0100
Subject: [PATCH] python: setup.py: Comment out os.unlink
Comment out os.unlink('dist/__init__.pyc')
as a temporary fix
Signed-off-by: John Kacur <jkacur@redhat.com>
---
setup.py | 3 ++-
1 file changed, 2 insertions(+), 1 deletion(-)
diff --git a/setup.py b/setup.py
index 95efa905f4d1..9a76ffbf89be 100644
--- a/setup.py
+++ b/setup.py
@@ -79,7 +79,8 @@ mean, variance and standard deviation) and a report is generated.
os.unlink('dist/rteval')
os.unlink('dist/rteval.8.gz')
os.unlink('dist/__init__.py')
-os.unlink('dist/__init__.pyc')
+# TODO FIX THIS, or at least find out why it was there
+#os.unlink('dist/__init__.pyc')
if distcreated:
try:
--
2.14.3