RHEL 9.0.0 Alpha bootstrap
The content of this branch was automatically imported from Fedora ELN with the following as its source: https://src.fedoraproject.org/rpms/rpm-ostree#8420c2f8475f4f9a80a567cabd2f5df0b8457be7
This commit is contained in:
parent
d5f79079ec
commit
ebc52962fc
1
.gitignore
vendored
1
.gitignore
vendored
@ -93,3 +93,4 @@
|
||||
/rpm-ostree-2020.5.tar.xz
|
||||
/rpm-ostree-2020.6.tar.xz
|
||||
/rpm-ostree-2020.7.tar.xz
|
||||
/rpm-ostree-2020.8.tar.xz
|
||||
|
@ -1,13 +0,0 @@
|
||||
diff --git a/src/daemon/rpmostree-sysroot-upgrader.c b/src/daemon/rpmostree-sysroot-upgrader.c
|
||||
index 7b160e4..af48122 100644
|
||||
--- a/src/daemon/rpmostree-sysroot-upgrader.c
|
||||
+++ b/src/daemon/rpmostree-sysroot-upgrader.c
|
||||
@@ -1712,7 +1712,7 @@ rpmostree_sysroot_upgrader_deploy (RpmOstreeSysrootUpgrader *self,
|
||||
GType
|
||||
rpmostree_sysroot_upgrader_flags_get_type (void)
|
||||
{
|
||||
- static volatile gsize g_define_type_id__volatile = 0;
|
||||
+ static gsize g_define_type_id__volatile = 0;
|
||||
|
||||
if (g_once_init_enter (&g_define_type_id__volatile))
|
||||
{
|
@ -1,16 +1,15 @@
|
||||
# The canonical copy of this spec file is upstream at:
|
||||
# https://github.com/projectatomic/rpm-ostree/blob/master/packaging/rpm-ostree.spec.in
|
||||
# https://github.com/coreos/rpm-ostree/blob/master/packaging/rpm-ostree.spec.in
|
||||
|
||||
Summary: Hybrid image/package system
|
||||
Name: rpm-ostree
|
||||
Version: 2020.7
|
||||
Version: 2020.8
|
||||
Release: 1%{?dist}
|
||||
License: LGPLv2+
|
||||
URL: https://github.com/coreos/rpm-ostree
|
||||
# This tarball is generated via "cd packaging && make -f Makefile.dist-packaging dist-snapshot"
|
||||
# in the upstream git. If rust is enabled, it contains vendored sources.
|
||||
Source0: https://github.com/coreos/rpm-ostree/releases/download/v%{version}/rpm-ostree-%{version}.tar.xz
|
||||
Patch0: %{name}-gcc11.patch
|
||||
|
||||
ExclusiveArch: %{rust_arches}
|
||||
|
||||
@ -194,6 +193,9 @@ $PYTHON autofiles.py > files.devel \
|
||||
|
||||
%files devel -f files.devel
|
||||
%changelog
|
||||
* Sat Nov 14 14:51:20 UTC 2020 Colin Walters <walters@verbum.org> - 2020.8-1
|
||||
- https://github.com/coreos/rpm-ostree/releases/tag/v2020.8
|
||||
|
||||
* Mon Nov 02 2020 Luca BRUNO <lucab@lucabruno.net> - 2020.7-1
|
||||
- New upstream version
|
||||
https://github.com/coreos/rpm-ostree/releases/tag/v2020.7
|
||||
|
2
sources
2
sources
@ -1 +1 @@
|
||||
SHA512 (rpm-ostree-2020.7.tar.xz) = e8056f58d396b906642624bb55f48e618e95193a026761cccd0d33bb56524ddec5012f7b922f51504c5c2e0cb2757b758636cb8aebeace5aae3d24dc864f16f2
|
||||
SHA512 (rpm-ostree-2020.8.tar.xz) = 666510863e6ac9bdb64e610091ec05f340288c0a42037b510535eaefa38ba073d89a5d767dca6dd0c0589d438ed3617a27cfb21ce7be93db2e68c161db6da332
|
||||
|
Loading…
Reference in New Issue
Block a user