14 lines
706 B
Diff
14 lines
706 B
Diff
diff --git a/configure.ac b/configure.ac
|
|
index fa417ee..be888af 100644
|
|
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -705,7 +705,7 @@ AM_CONDITIONAL(USE_LIBNET, test "x$libnet_version" != "xnone" )
|
|
dnl ************************************************************************
|
|
dnl * Check for netinet/icmp6.h to enable the IPv6addr resource agent
|
|
AC_CHECK_HEADERS(netinet/icmp6.h,[],[],[#include <sys/types.h>])
|
|
-AM_CONDITIONAL(USE_IPV6ADDR, test "$ac_cv_header_netinet_icmp6_h" = yes )
|
|
+AM_CONDITIONAL(USE_IPV6ADDR, test "$ac_cv_header_netinet_icmp6_h" = yes && "$ac_cv_header_heartbeat_glue_config_h" = yes)
|
|
|
|
dnl ========================================================================
|
|
dnl Compiler flags
|