88764f95a8
Signed-off-by: Fabian Deutsch <fabiand@fedoraproject.org>
15 lines
511 B
Diff
15 lines
511 B
Diff
--- a/src/Makefile 2013-04-30 15:15:56.000000000 +0200
|
|
+++ b/src/Makefile 2013-06-19 12:58:12.345612310 +0200
|
|
@@ -71,9 +71,8 @@ ifeq ($(MALLOC),tcmalloc_minimal)
|
|
endif
|
|
|
|
ifeq ($(MALLOC),jemalloc)
|
|
- DEPENDENCY_TARGETS+= jemalloc
|
|
- FINAL_CFLAGS+= -DUSE_JEMALLOC -I../deps/jemalloc/include
|
|
- FINAL_LIBS+= ../deps/jemalloc/lib/libjemalloc.a -ldl
|
|
+ FINAL_CFLAGS+= -DUSE_JEMALLOC -DJEMALLOC_NO_DEMANGLE -I/usr/include/jemalloc
|
|
+ FINAL_LIBS+= -ljemalloc -ldl
|
|
endif
|
|
|
|
REDIS_CC=$(QUIET_CC)$(CC) $(FINAL_CFLAGS)
|