Fix 0003-add-TTY-input-audit-support.patch not to revert readline version number to 6.2
- resolves: #1115432
This commit is contained in:
parent
74835aa2ec
commit
a3eba03679
@ -31,10 +31,10 @@ index f11ee25..3ccff7f 100755
|
||||
@@ -1,25 +1,21 @@
|
||||
#! /bin/sh
|
||||
-# From configure.ac for Readline 6.3, version 2.73.
|
||||
+# From configure.in for Readline 6.2, version 2.67.
|
||||
+# From configure.in for Readline 6.3, version 2.67.
|
||||
# Guess values for system-dependent variables and create Makefiles.
|
||||
-# Generated by GNU Autoconf 2.68 for readline 6.3.
|
||||
+# Generated by GNU Autoconf 2.63 for readline 6.2.
|
||||
+# Generated by GNU Autoconf 2.63 for readline 6.3.
|
||||
#
|
||||
# Report bugs to <bug-readline@gnu.org>.
|
||||
#
|
||||
@ -970,8 +970,8 @@ index f11ee25..3ccff7f 100755
|
||||
PACKAGE_TARNAME='readline'
|
||||
-PACKAGE_VERSION='6.3'
|
||||
-PACKAGE_STRING='readline 6.3'
|
||||
+PACKAGE_VERSION='6.2'
|
||||
+PACKAGE_STRING='readline 6.2'
|
||||
+PACKAGE_VERSION='6.3'
|
||||
+PACKAGE_STRING='readline 6.3'
|
||||
PACKAGE_BUGREPORT='bug-readline@gnu.org'
|
||||
-PACKAGE_URL=''
|
||||
|
||||
@ -1139,15 +1139,6 @@ index f11ee25..3ccff7f 100755
|
||||
pwd)`
|
||||
# When building in place, set srcdir=.
|
||||
if test "$ac_abs_confdir" = "$ac_pwd"; then
|
||||
@@ -1259,7 +1303,7 @@ if test "$ac_init_help" = "long"; then
|
||||
# Omit some internal or obsolete options to make the list less imposing.
|
||||
# This message is too long to be a string in the A/UX 3.1 sh.
|
||||
cat <<_ACEOF
|
||||
-\`configure' configures readline 6.3 to adapt to many kinds of systems.
|
||||
+\`configure' configures readline 6.2 to adapt to many kinds of systems.
|
||||
|
||||
Usage: $0 [OPTION]... [VAR=VALUE]...
|
||||
|
||||
@@ -1273,7 +1317,7 @@ Configuration:
|
||||
--help=short display options specific to this package
|
||||
--help=recursive display the short help of all the included packages
|
||||
@ -1157,15 +1148,6 @@ index f11ee25..3ccff7f 100755
|
||||
--cache-file=FILE cache test results in FILE [disabled]
|
||||
-C, --config-cache alias for \`--cache-file=config.cache'
|
||||
-n, --no-create do not create output files
|
||||
@@ -1324,7 +1368,7 @@ fi
|
||||
|
||||
if test -n "$ac_init_help"; then
|
||||
case $ac_init_help in
|
||||
- short | recursive ) echo "Configuration of readline 6.3:";;
|
||||
+ short | recursive ) echo "Configuration of readline 6.2:";;
|
||||
esac
|
||||
cat <<\_ACEOF
|
||||
|
||||
@@ -1333,8 +1377,8 @@ Optional Features:
|
||||
--disable-FEATURE do not include FEATURE (same as --enable-FEATURE=no)
|
||||
--enable-FEATURE[=ARG] include FEATURE [ARG=yes]
|
||||
@ -1192,7 +1174,7 @@ index f11ee25..3ccff7f 100755
|
||||
cat <<\_ACEOF
|
||||
-readline configure 6.3
|
||||
-generated by GNU Autoconf 2.68
|
||||
+readline configure 6.2
|
||||
+readline configure 6.3
|
||||
+generated by GNU Autoconf 2.63
|
||||
|
||||
-Copyright (C) 2010 Free Software Foundation, Inc.
|
||||
@ -1210,7 +1192,7 @@ index f11ee25..3ccff7f 100755
|
||||
-## ------------------------ ##
|
||||
-## Autoconf initialization. ##
|
||||
-## ------------------------ ##
|
||||
+It was created by readline $as_me 6.2, which was
|
||||
+It was created by readline $as_me 6.3, which was
|
||||
+generated by GNU Autoconf 2.63. Invocation command line was
|
||||
|
||||
-# ac_fn_c_try_compile LINENO
|
||||
@ -2082,7 +2064,7 @@ index f11ee25..3ccff7f 100755
|
||||
|
||||
|
||||
-LIBVERSION=6.3
|
||||
+LIBVERSION=6.2
|
||||
+LIBVERSION=6.3
|
||||
|
||||
# Make sure we can run config.sub.
|
||||
$SHELL "$ac_aux_dir/config.sub" sun4 >/dev/null 2>&1 ||
|
||||
@ -12163,7 +12145,7 @@ index f11ee25..3ccff7f 100755
|
||||
ac_log="
|
||||
-This file was extended by readline $as_me 6.3, which was
|
||||
-generated by GNU Autoconf 2.68. Invocation command line was
|
||||
+This file was extended by readline $as_me 6.2, which was
|
||||
+This file was extended by readline $as_me 6.3, which was
|
||||
+generated by GNU Autoconf 2.63. Invocation command line was
|
||||
|
||||
CONFIG_FILES = $CONFIG_FILES
|
||||
@ -12201,7 +12183,7 @@ index f11ee25..3ccff7f 100755
|
||||
-readline config.status 6.3
|
||||
-configured by $0, generated by GNU Autoconf 2.68,
|
||||
- with options \\"\$ac_cs_config\\"
|
||||
+readline config.status 6.2
|
||||
+readline config.status 6.3
|
||||
+configured by $0, generated by GNU Autoconf 2.63,
|
||||
+ with options \\"`$as_echo "$ac_configure_args" | sed 's/^ //; s/[\\""\`\$]/\\\\&/g'`\\"
|
||||
|
||||
|
@ -1,7 +1,7 @@
|
||||
Summary: A library for editing typed command lines
|
||||
Name: readline
|
||||
Version: 6.3
|
||||
Release: 1%{?dist}
|
||||
Release: 2%{?dist}
|
||||
License: GPLv3+
|
||||
Group: System Environment/Libraries
|
||||
URL: http://cnswww.cns.cwru.edu/php/chet/readline/rltop.html
|
||||
@ -129,6 +129,11 @@ fi
|
||||
%{_libdir}/lib*.a
|
||||
|
||||
%changelog
|
||||
* Wed Jul 2 2014 Paul Howarth <paul@city-fan.org> - 6.3-2
|
||||
- resolves: #1115432
|
||||
fix 0003-add-TTY-input-audit-support.patch not to revert readline version
|
||||
number to 6.2
|
||||
|
||||
* Thu Jun 19 2014 Jan Chaloupka <jchaloup@redhat.com> - 6.3-1
|
||||
- resolves: #1071336
|
||||
rebase 6.3
|
||||
|
Loading…
Reference in New Issue
Block a user