diff --git a/python3.spec b/python3.spec
index 396ca96..d0d2451 100644
--- a/python3.spec
+++ b/python3.spec
@@ -650,16 +650,6 @@ sed -r -i s/'_PIP_VERSION = "[0-9.]+"'/'_PIP_VERSION = "%{pip_version}"'/ Lib/en
 %patch273 -p1
 %patch274 -p1
 
-# Currently (2010-01-15), http://docs.python.org/library is for 2.6, and there
-# are many differences between 2.6 and the Python 3 library.
-#
-# Fix up the URLs within pydoc to point at the documentation for this
-# MAJOR.MINOR version:
-#
-sed --in-place \
-    --expression="s|http://docs.python.org/library|http://docs.python.org/%{pybasever}/library|g" \
-    Lib/pydoc.py || exit 1
-
 
 # Remove files that should be generated by the build
 # (This is after patching, so that we can use patches directly from upstream)