6bcf549bef
The content of this branch was automatically imported from Fedora ELN with the following as its source: https://src.fedoraproject.org/rpms/python-pyrsistent#2e155f7fcfe35a3b3a9944a9c3bae2bbf1a6689d
14 lines
395 B
Diff
14 lines
395 B
Diff
diff --git a/setup.py b/setup.py
|
|
index 931800f..49c1521 100644
|
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -70,7 +70,7 @@ setup(
|
|
'Programming Language :: Python :: Implementation :: PyPy',
|
|
],
|
|
test_suite='tests',
|
|
- tests_require=['pytest<5', 'hypothesis<5'],
|
|
+ tests_require=['pytest', 'hypothesis'],
|
|
scripts=[],
|
|
setup_requires=pytest_runner,
|
|
ext_modules=extensions,
|