python-inotify/pyinotify-0.9.6-epoint.patch
Troy Dawson aa1ed0a112 RHEL 9.0.0 Alpha bootstrap
The content of this branch was automatically imported from Fedora ELN
with the following as its source:
https://src.fedoraproject.org/rpms/python-inotify#eab1829f5191a30f05028f9d7b52b0148da1a791
2020-10-14 19:02:01 -07:00

12 lines
323 B
Diff

diff --git a/setup.py b/setup.py
index 15d68ab..cf6dc5b 100755
--- a/setup.py
+++ b/setup.py
@@ -115,4 +115,6 @@ setup(
ext_modules=ext_mod,
py_modules=['pyinotify'],
package_dir=package_dir,
+ entry_points = { 'console_scripts' :
+ [ 'pyinotify = pyinotify:command_line', ] },
)