Minor spec file updates for new python guidelines. Doesn't affect end users
so not rebuilding at this time
This commit is contained in:
parent
a86e3f25ef
commit
841a6efb96
@ -1,11 +0,0 @@
|
|||||||
--- python-dateutil-1.1/setup.py.x86_64 2006-07-26 14:56:21.000000000 -0600
|
|
||||||
+++ python-dateutil-1.1/setup.py 2006-07-26 15:02:00.000000000 -0600
|
|
||||||
@@ -9,7 +9,7 @@
|
|
||||||
os.unlink("MANIFEST")
|
|
||||||
|
|
||||||
# Get PYTHONLIB with no prefix so --prefix installs work.
|
|
||||||
-PYTHONLIB = join(get_python_lib(standard_lib=1, prefix=''), 'site-packages')
|
|
||||||
+PYTHONLIB = get_python_lib(prefix='')
|
|
||||||
ZONEINFO = join("dateutil", "zoneinfo")
|
|
||||||
|
|
||||||
setup(name="python-dateutil",
|
|
@ -1,4 +1,6 @@
|
|||||||
%{!?python_sitelib: %define python_sitelib %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib()")}
|
%if 0%{?fedora} < 13 && 0%{?rhel} < 6
|
||||||
|
%{!?python_sitelib: %global python_sitelib %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib()")}
|
||||||
|
%endif
|
||||||
|
|
||||||
Name: python-dateutil
|
Name: python-dateutil
|
||||||
Version: 1.4.1
|
Version: 1.4.1
|
||||||
@ -28,7 +30,7 @@ module available in Python 2.3+.
|
|||||||
|
|
||||||
%install
|
%install
|
||||||
rm -rf $RPM_BUILD_ROOT
|
rm -rf $RPM_BUILD_ROOT
|
||||||
%{__python} setup.py install -O1 --skip-build --root $RPM_BUILD_ROOT
|
%{__python} setup.py install --skip-build --root $RPM_BUILD_ROOT
|
||||||
|
|
||||||
|
|
||||||
%clean
|
%clean
|
||||||
|
Loading…
Reference in New Issue
Block a user