bc2f190812
Fix docutils 0.16 dependency issue
14 lines
289 B
Diff
14 lines
289 B
Diff
diff --git a/setup.py b/setup.py
|
|
index edc3578..555e5ef 100644
|
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -25,7 +25,7 @@ def find_version(*file_paths):
|
|
|
|
requires = [
|
|
'jmespath>=0.7.1,<1.0.0',
|
|
- 'docutils>=0.10,<0.16',
|
|
+ 'docutils>=0.10,<1.0.0',
|
|
'python-dateutil>=2.1,<3.0.0',
|
|
]
|
|
|