26 lines
604 B
Diff
26 lines
604 B
Diff
From 61098ed6590a80ef27ea95def98e7691cea811e8 Mon Sep 17 00:00:00 2001
|
|
From: Lubomir Rintel <lkundrak@v3.sk>
|
|
Date: Fri, 25 Jul 2014 15:11:57 +0200
|
|
Subject: [PATCH] botocore: Add some version requirements
|
|
|
|
---
|
|
setup.py | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/setup.py b/setup.py
|
|
index b7a220f..d3758f1 100644
|
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -11,7 +11,7 @@ from setuptools import setup, find_packages
|
|
|
|
|
|
requires = ['jmespath==0.5.0',
|
|
- 'python-dateutil>=2.1,<3.0.0']
|
|
+ 'python-dateutil>=1.5,<3.0.0']
|
|
|
|
|
|
if sys.version_info[:2] == (2, 6):
|
|
--
|
|
2.1.0
|
|
|