Rebase patch
This commit is contained in:
parent
8de666ee24
commit
f0d5959fe4
@ -1,34 +0,0 @@
|
|||||||
diff -ur botocore-1.4.52.orig/requirements.txt botocore-1.4.52/requirements.txt
|
|
||||||
--- botocore-1.4.52.orig/requirements.txt 2016-09-13 12:28:28.244485703 +0100
|
|
||||||
+++ botocore-1.4.52/requirements.txt 2016-09-13 12:28:41.683173945 +0100
|
|
||||||
@@ -1,5 +1,5 @@
|
|
||||||
tox>=2.3.1,<3.0.0
|
|
||||||
-python-dateutil>=2.1,<3.0.0
|
|
||||||
+python-dateutil>=1.4,<3.0.0
|
|
||||||
nose==1.3.0
|
|
||||||
mock==1.3.0
|
|
||||||
wheel==0.24.0
|
|
||||||
diff -ur botocore-1.4.52.orig/setup.cfg botocore-1.4.52/setup.cfg
|
|
||||||
--- botocore-1.4.52.orig/setup.cfg 2016-09-13 12:28:28.297484474 +0100
|
|
||||||
+++ botocore-1.4.52/setup.cfg 2016-09-13 12:29:07.259580531 +0100
|
|
||||||
@@ -3,7 +3,7 @@
|
|
||||||
|
|
||||||
[metadata]
|
|
||||||
requires-dist =
|
|
||||||
- python-dateutil>=2.1,<3.0.0
|
|
||||||
+ python-dateutil>=1.4,<3.0.0
|
|
||||||
jmespath>=0.7.1,<1.0.0
|
|
||||||
docutils>=0.10
|
|
||||||
ordereddict==1.1; python_version=="2.6"
|
|
||||||
diff -ur botocore-1.4.52.orig/setup.py botocore-1.4.52/setup.py
|
|
||||||
--- botocore-1.4.52.orig/setup.py 2016-09-13 12:28:28.244485703 +0100
|
|
||||||
+++ botocore-1.4.52/setup.py 2016-09-13 12:28:56.073840058 +0100
|
|
||||||
@@ -6,7 +6,7 @@
|
|
||||||
|
|
||||||
|
|
||||||
requires = ['jmespath>=0.7.1,<1.0.0',
|
|
||||||
- 'python-dateutil>=2.1,<3.0.0',
|
|
||||||
+ 'python-dateutil>=1.4,<3.0.0',
|
|
||||||
'docutils>=0.10']
|
|
||||||
|
|
||||||
|
|
34
botocore-1.5.3-fix_dateutil_version.patch
Normal file
34
botocore-1.5.3-fix_dateutil_version.patch
Normal file
@ -0,0 +1,34 @@
|
|||||||
|
diff -ur botocore-1.5.3.orig/requirements.txt botocore-1.5.3/requirements.txt
|
||||||
|
--- botocore-1.5.3.orig/requirements.txt 2017-01-20 11:06:07.081344531 +0000
|
||||||
|
+++ botocore-1.5.3/requirements.txt 2017-01-20 11:06:56.409021742 +0000
|
||||||
|
@@ -1,5 +1,5 @@
|
||||||
|
tox>=2.5.0,<3.0.0
|
||||||
|
-python-dateutil>=2.1,<3.0.0
|
||||||
|
+python-dateutil>=1.4,<3.0.0
|
||||||
|
nose==1.3.0
|
||||||
|
mock==1.3.0
|
||||||
|
wheel==0.24.0
|
||||||
|
diff -ur botocore-1.5.3.orig/setup.cfg botocore-1.5.3/setup.cfg
|
||||||
|
--- botocore-1.5.3.orig/setup.cfg 2017-01-20 11:06:07.082344504 +0000
|
||||||
|
+++ botocore-1.5.3/setup.cfg 2017-01-20 11:07:15.994496531 +0000
|
||||||
|
@@ -3,7 +3,7 @@
|
||||||
|
|
||||||
|
[metadata]
|
||||||
|
requires-dist =
|
||||||
|
- python-dateutil>=2.1,<3.0.0
|
||||||
|
+ python-dateutil>=1.4,<3.0.0
|
||||||
|
jmespath>=0.7.1,<1.0.0
|
||||||
|
docutils>=0.10
|
||||||
|
ordereddict==1.1; python_version=="2.6"
|
||||||
|
diff -ur botocore-1.5.3.orig/setup.py botocore-1.5.3/setup.py
|
||||||
|
--- botocore-1.5.3.orig/setup.py 2017-01-20 11:06:07.078344611 +0000
|
||||||
|
+++ botocore-1.5.3/setup.py 2017-01-20 11:07:27.367191557 +0000
|
||||||
|
@@ -6,7 +6,7 @@
|
||||||
|
|
||||||
|
|
||||||
|
requires = ['jmespath>=0.7.1,<1.0.0',
|
||||||
|
- 'python-dateutil>=2.1,<3.0.0',
|
||||||
|
+ 'python-dateutil>=1.4,<3.0.0',
|
||||||
|
'docutils>=0.10']
|
||||||
|
|
||||||
|
|
@ -21,7 +21,7 @@ Summary: Low-level, data-driven core of boto 3
|
|||||||
License: ASL 2.0
|
License: ASL 2.0
|
||||||
URL: https://github.com/boto/botocore
|
URL: https://github.com/boto/botocore
|
||||||
Source0: https://pypi.io/packages/source/b/%{pypi_name}/%{pypi_name}-%{version}.tar.gz
|
Source0: https://pypi.io/packages/source/b/%{pypi_name}/%{pypi_name}-%{version}.tar.gz
|
||||||
Patch0: botocore-1.4.52-fix_dateutil_version.patch
|
Patch0: botocore-1.5.3-fix_dateutil_version.patch
|
||||||
BuildArch: noarch
|
BuildArch: noarch
|
||||||
|
|
||||||
%description
|
%description
|
||||||
@ -167,6 +167,7 @@ nosetests-3.5 --with-coverage --cover-erase --cover-package botocore --with-xuni
|
|||||||
%changelog
|
%changelog
|
||||||
* Fri Jan 20 2017 Fabio Alessandro Locati <fale@fedoraproject.org> - 1.5.3-1
|
* Fri Jan 20 2017 Fabio Alessandro Locati <fale@fedoraproject.org> - 1.5.3-1
|
||||||
- Update to 1.5.3
|
- Update to 1.5.3
|
||||||
|
- Rebase patch
|
||||||
|
|
||||||
* Wed Dec 28 2016 Fabio Alessandro Locati <fale@fedoraproject.org> - 1.4.91-1
|
* Wed Dec 28 2016 Fabio Alessandro Locati <fale@fedoraproject.org> - 1.4.91-1
|
||||||
- Update to 1.4.91
|
- Update to 1.4.91
|
||||||
|
Loading…
Reference in New Issue
Block a user