From fb9a851ec32ba2ca178c644e301a91fea4efc0c4 Mon Sep 17 00:00:00 2001
From: Maxwell G <gotmax@e.email>
Date: Sat, 1 Apr 2023 00:41:46 +0200
Subject: [PATCH] Simplify assertion in tests

Related: rhbz#2208971
---
 test_pyproject_buildrequires.py | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/test_pyproject_buildrequires.py b/test_pyproject_buildrequires.py
index 97e8f93..3186edf 100644
--- a/test_pyproject_buildrequires.py
+++ b/test_pyproject_buildrequires.py
@@ -77,7 +77,7 @@ def test_data(case_name, capfd, tmp_path, monkeypatch):
             expected = case['expected']
             if isinstance(expected, list):
                 # at least one of them needs to match
-                assert any(dependencies == e for e in expected)
+                assert dependencies in expected
             else:
                 assert dependencies == expected