- Update to 2.10.4
This commit is contained in:
parent
456926fca7
commit
3a1f650fcf
@ -1 +1 @@
|
||||
pygtk-2.10.3.tar.bz2
|
||||
pygtk-2.10.4.tar.bz2
|
||||
|
@ -1,5 +1,5 @@
|
||||
--- pygtk-2.10.1/gtk/__init__.py.display 2006-10-02 14:02:47.000000000 -0400
|
||||
+++ pygtk-2.10.1/gtk/__init__.py 2006-10-02 14:03:16.000000000 -0400
|
||||
--- pygtk-2.10.4/gtk/__init__.py.orig 2007-01-16 07:50:07.000000000 -0500
|
||||
+++ pygtk-2.10.4/gtk/__init__.py 2007-02-05 17:09:37.000000000 -0500
|
||||
@@ -59,19 +59,14 @@
|
||||
def _init():
|
||||
import sys
|
||||
@ -17,13 +17,13 @@
|
||||
- # init_check calls PySys_SetArgv which calls sys.path.insert(0, ''),
|
||||
- # which causes problems for pychecker, restore it if modified.
|
||||
- if sys.path != sys_path:
|
||||
- sys.path = sys_path
|
||||
- sys.path[:] = sys_path
|
||||
+ _gtk.init_check()
|
||||
+
|
||||
+ # init_check calls PySys_SetArgv which calls sys.path.insert(0, ''),
|
||||
+ # which causes problems for pychecker, restore it if modified.
|
||||
+ if sys.path != sys_path:
|
||||
+ sys.path = sys_path
|
||||
+ sys.path[:] = sys_path
|
||||
|
||||
# install the default log handlers
|
||||
_gtk.add_log_handlers()
|
||||
|
@ -5,8 +5,8 @@
|
||||
### Abstract ###
|
||||
|
||||
Name: pygtk2
|
||||
Version: 2.10.3
|
||||
Release: 8%{?dist}
|
||||
Version: 2.10.4
|
||||
Release: 1%{?dist}
|
||||
License: LGPL
|
||||
Group: Development/Languages
|
||||
Summary: Python bindings for GTK+
|
||||
@ -144,6 +144,9 @@ rm -fr $RPM_BUILD_ROOT
|
||||
%{_datadir}/gtk-doc/html/pygtk
|
||||
|
||||
%changelog
|
||||
* Mon Feb 05 2007 Matthew Barnes <mbarnes@redhat.com> - 2.10.4-1.fc7
|
||||
- Update to 2.10.4
|
||||
|
||||
* Mon Feb 05 2007 Matthew Barnes <mbarnes@redhat.com> - 2.10.3-8.fc7
|
||||
- Rename spec file to pygtk2.spec (RH bug #226333).
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user