- remove obsolete patches
This commit is contained in:
parent
f2a9fc4a18
commit
23cead27c8
@ -1,46 +0,0 @@
|
|||||||
--- acct-6.3.2/sa.8.tio-avio 1997-09-30 01:42:00.000000000 +0200
|
|
||||||
+++ acct-6.3.2/sa.8 2005-02-15 11:46:23.814170360 +0100
|
|
||||||
@@ -24,17 +24,6 @@
|
|
||||||
.B \-\-percentages
|
|
||||||
]
|
|
||||||
[
|
|
||||||
-.B \-d
|
|
||||||
-|
|
|
||||||
-.B \-\-sort-avio
|
|
||||||
-]
|
|
||||||
-.br
|
|
||||||
-[
|
|
||||||
-.B \-D
|
|
||||||
-|
|
|
||||||
-.B \-\-sort-tio
|
|
||||||
-]
|
|
||||||
-[
|
|
||||||
.B \-f
|
|
||||||
|
|
|
||||||
.B \-\-not-interactive
|
|
||||||
@@ -185,12 +174,6 @@
|
|
||||||
.I k
|
|
||||||
cpu-time averaged core usage, in 1k units
|
|
||||||
.TP
|
|
||||||
-.I avio
|
|
||||||
- average number of I/O operations per execution
|
|
||||||
-.TP
|
|
||||||
-.I tio
|
|
||||||
- total number of I/O operations
|
|
||||||
-.TP
|
|
||||||
.I k*sec
|
|
||||||
cpu storage integral (kilo-core seconds)
|
|
||||||
.TP
|
|
||||||
@@ -238,12 +221,6 @@
|
|
||||||
Print percentages of total time for the command's user, system,
|
|
||||||
and real time values.
|
|
||||||
.TP
|
|
||||||
-.B \-d, \-\-sort-avio
|
|
||||||
-Sort the output by the average number of disk I/O operations.
|
|
||||||
-.TP
|
|
||||||
-.B \-D, \-\-sort-tio
|
|
||||||
-Print and sort the output by the total number of disk I/O operations.
|
|
||||||
-.TP
|
|
||||||
.B \-f, \-\-not-interactive
|
|
||||||
When using the `\-\-threshold' option, assume that all answers to
|
|
||||||
interactive queries will be affirmative.
|
|
@ -1,12 +0,0 @@
|
|||||||
diff -up acct-6.5.1/accton.c.pom acct-6.5.1/accton.c
|
|
||||||
--- acct-6.5.1/accton.c.pom 2009-09-06 01:38:20.000000000 +0200
|
|
||||||
+++ acct-6.5.1/accton.c 2009-12-18 15:21:38.000000000 +0100
|
|
||||||
@@ -203,7 +203,7 @@ int main(int argc, char *argv[])
|
|
||||||
|
|
||||||
|
|
||||||
/* did the system call return an error? */
|
|
||||||
- if (-1 == status_acct)
|
|
||||||
+ if (-1 == status_acct && errno != ENOSYS)
|
|
||||||
{
|
|
||||||
int err = errno;
|
|
||||||
perror ("accton");
|
|
10
psacct.spec
10
psacct.spec
@ -12,7 +12,7 @@
|
|||||||
Summary: Utilities for monitoring process activities
|
Summary: Utilities for monitoring process activities
|
||||||
Name: psacct
|
Name: psacct
|
||||||
Version: 6.5.4
|
Version: 6.5.4
|
||||||
Release: 4%{?dist}
|
Release: 5%{?dist}
|
||||||
License: GPLv3+
|
License: GPLv3+
|
||||||
Group: Applications/System
|
Group: Applications/System
|
||||||
URL: ftp://ftp.gnu.org/pub/gnu/acct/
|
URL: ftp://ftp.gnu.org/pub/gnu/acct/
|
||||||
@ -22,8 +22,6 @@ Source2: psacct-logrotate.in
|
|||||||
# This dumb patch breaks FHS 2.2 compliance, so it is disabled now except
|
# This dumb patch breaks FHS 2.2 compliance, so it is disabled now except
|
||||||
# in 7.x builds. Do not use it in new products.
|
# in 7.x builds. Do not use it in new products.
|
||||||
Patch0: acct-6.3.2-config.patch
|
Patch0: acct-6.3.2-config.patch
|
||||||
Patch1: psacct-6.5.1-exit.patch
|
|
||||||
Patch6: psacct-6.3.2-sa-manfix.patch
|
|
||||||
Patch8: psacct-6.3.2-lastcomm_man.patch
|
Patch8: psacct-6.3.2-lastcomm_man.patch
|
||||||
Patch9: acct-6.3.2-sa_manpage.patch
|
Patch9: acct-6.3.2-sa_manpage.patch
|
||||||
Patch11: psacct-6.3.2-man-pages.patch
|
Patch11: psacct-6.3.2-man-pages.patch
|
||||||
@ -53,9 +51,6 @@ commands.
|
|||||||
%if ! %{FHS_compliant}
|
%if ! %{FHS_compliant}
|
||||||
%patch0 -p0 -b .config
|
%patch0 -p0 -b .config
|
||||||
%endif
|
%endif
|
||||||
|
|
||||||
%patch1 -p1 -b .psacct-exit
|
|
||||||
%patch6 -p1 -b .tio-avio
|
|
||||||
%patch8 -p1 -b .man
|
%patch8 -p1 -b .man
|
||||||
%patch9 -p1 -b .pct
|
%patch9 -p1 -b .pct
|
||||||
%patch11 -p1 -b .new
|
%patch11 -p1 -b .new
|
||||||
@ -154,6 +149,9 @@ fi
|
|||||||
%{_infodir}/accounting.info.gz
|
%{_infodir}/accounting.info.gz
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Mon Jun 28 2010 Ivana Hutarova Varekova <varekova@redhat.com> - 6.5.4-5
|
||||||
|
- remove obsolete patches
|
||||||
|
|
||||||
* Fri Jun 18 2010 Ivana Hutarova Varekova <varekova@redhat.com> - 6.5.4-4
|
* Fri Jun 18 2010 Ivana Hutarova Varekova <varekova@redhat.com> - 6.5.4-4
|
||||||
- Resolves: #575975
|
- Resolves: #575975
|
||||||
Build psacct with --enable-linux-multiformat
|
Build psacct with --enable-linux-multiformat
|
||||||
|
Loading…
Reference in New Issue
Block a user