0c47ac0794
This is an automated DistroBaker update from upstream sources. If you do not know what this is about or would like to opt out, contact the OSCI team. Source: https://src.fedoraproject.org/rpms/ppp.git#23f594e00896a75b4cf3690aa4a32e0d11917cf7
21 lines
748 B
Diff
21 lines
748 B
Diff
diff --git a/pppd/plugins/pppoe/Makefile.linux b/pppd/plugins/pppoe/Makefile.linux
|
|
index 2df887b..6cb8397 100644
|
|
--- a/pppd/plugins/pppoe/Makefile.linux
|
|
+++ b/pppd/plugins/pppoe/Makefile.linux
|
|
@@ -43,12 +43,12 @@ pppoe.so: plugin.o discovery.o if.o common.o
|
|
|
|
install: all
|
|
$(INSTALL) -d -m 755 $(LIBDIR)
|
|
- $(INSTALL) -c -m 4550 pppoe.so $(LIBDIR)
|
|
+ $(INSTALL) -c -m 755 pppoe.so $(LIBDIR)
|
|
# Symlink for backward compatibility
|
|
$(LN_S) pppoe.so $(LIBDIR)/rp-pppoe.so
|
|
$(INSTALL) -d -m 755 $(BINDIR)
|
|
- $(INSTALL) -c -m 555 pppoe-discovery $(BINDIR)
|
|
- $(INSTALL) -c -m 444 pppoe-discovery.8 $(MANDIR)
|
|
+ $(INSTALL) -c -m 755 pppoe-discovery $(BINDIR)
|
|
+ $(INSTALL) -c -m 644 pppoe-discovery.8 $(MANDIR)
|
|
|
|
clean:
|
|
rm -f *.o *.so pppoe-discovery
|