26 lines
1.1 KiB
Diff
26 lines
1.1 KiB
Diff
diff -up powerpc-utils-1.3.4/systemd/smt_off.service.in.me powerpc-utils-1.3.4/systemd/smt_off.service.in
|
|
--- powerpc-utils-1.3.4/systemd/smt_off.service.in.me 2019-12-19 06:16:11.130247649 -0500
|
|
+++ powerpc-utils-1.3.4/systemd/smt_off.service.in 2019-12-19 06:16:26.790578489 -0500
|
|
@@ -1,6 +1,6 @@
|
|
[Unit]
|
|
Description=ppc64 set SMT off
|
|
-Before=libvirt-bin.service
|
|
+Before=libvirtd.service
|
|
|
|
[Service]
|
|
Type=oneshot
|
|
diff -up powerpc-utils-1.3.4/Makefile.am.me powerpc-utils-1.3.4/Makefile.am
|
|
--- powerpc-utils-1.3.4/Makefile.am.me 2019-12-19 07:25:40.658126337 -0500
|
|
+++ powerpc-utils-1.3.4/Makefile.am 2019-12-19 07:26:38.429345149 -0500
|
|
@@ -191,7 +191,7 @@ src_drmgr_lsslot_LDADD = -lrtas
|
|
|
|
if WITH_SYSTEMD
|
|
install-data-hook: systemd/smt_off.service
|
|
- $(MKDIR_P) @prefix@${systemd_unit_dir}
|
|
- $(INSTALL_SCRIPT) $< @prefix@${systemd_unit_dir}/
|
|
- sed -i -e 's,$${exec_prefix},@sbindir@,g' @prefix@${systemd_unit_dir}/smt_off.service
|
|
+ $(MKDIR_P) ${systemd_unit_dir}
|
|
+ $(INSTALL_SCRIPT) $< ${systemd_unit_dir}/
|
|
+ sed -i -e 's,$${exec_prefix},@sbindir@,g' ${systemd_unit_dir}/smt_off.service
|
|
endif
|