import CS postgresql16-16.8-1.el10
This commit is contained in:
parent
5eab4437ba
commit
5e5c998a71
@ -1 +0,0 @@
|
|||||||
1
|
|
20
.gitignore
vendored
Executable file → Normal file
20
.gitignore
vendored
Executable file → Normal file
@ -1,17 +1,3 @@
|
|||||||
/postgresql-15.5.tar.bz2
|
postgresql-13.20.tar.bz2
|
||||||
/postgresql-15.5.tar.bz2.sha256
|
postgresql-16.8.tar.bz2
|
||||||
/postgresql-16.1.tar.bz2
|
postgresql-setup-8.9.tar.gz
|
||||||
/postgresql-16.1.tar.bz2.sha256
|
|
||||||
/postgresql-setup-8.9.tar.gz
|
|
||||||
/postgresql-16.4.tar.bz2
|
|
||||||
/postgresql-16.4.tar.bz2.sha256
|
|
||||||
/postgresql-13.16.tar.bz2
|
|
||||||
/postgresql-13.16.tar.bz2.sha256
|
|
||||||
/postgresql-16.6.tar.bz2
|
|
||||||
/postgresql-16.6.tar.bz2.sha256
|
|
||||||
/postgresql-13.18.tar.bz2
|
|
||||||
/postgresql-13.18.tar.bz2.sha256
|
|
||||||
/postgresql-16.8.tar.bz2
|
|
||||||
/postgresql-16.8.tar.bz2.sha256
|
|
||||||
/postgresql-13.20.tar.bz2
|
|
||||||
/postgresql-13.20.tar.bz2.sha256
|
|
||||||
|
10
ci.fmf
10
ci.fmf
@ -1,10 +0,0 @@
|
|||||||
/test:
|
|
||||||
summary:
|
|
||||||
Basic set of quick tests for postgresql.
|
|
||||||
discover:
|
|
||||||
- name: fedora
|
|
||||||
how: fmf
|
|
||||||
url: "https://src.fedoraproject.org/tests/postgresql.git"
|
|
||||||
ref: main
|
|
||||||
execute:
|
|
||||||
how: tmt
|
|
@ -1,7 +0,0 @@
|
|||||||
#gating rhel
|
|
||||||
--- !Policy
|
|
||||||
product_versions:
|
|
||||||
- rhel-*
|
|
||||||
decision_context: osci_compose_gate
|
|
||||||
rules:
|
|
||||||
- !PassingTestCaseRule {test_case_name: osci.brew-build.tier0.functional}
|
|
@ -1,58 +0,0 @@
|
|||||||
#! /bin/sh
|
|
||||||
|
|
||||||
# This script builds the PDF version of the PostgreSQL documentation.
|
|
||||||
#
|
|
||||||
# In principle we could do this as part of the RPM build, but there are
|
|
||||||
# good reasons not to:
|
|
||||||
# 1. The build would take longer and have a larger BuildRequires footprint.
|
|
||||||
# 2. The generated PDF has timestamps in it, which would inevitably result
|
|
||||||
# in multilib conflicts due to slightly different timestamps.
|
|
||||||
# So instead, we run this manually when rebasing to a new upstream release,
|
|
||||||
# and treat the resulting PDF as a separate Source file.
|
|
||||||
#
|
|
||||||
# You will need to have the docbook packages installed to run this.
|
|
||||||
# Expect it to take about 20 minutes and use about 160MB of disk.
|
|
||||||
|
|
||||||
set -e
|
|
||||||
|
|
||||||
# Pass package version (e.g., 9.1.2) as argument
|
|
||||||
VERSION=$1
|
|
||||||
|
|
||||||
test -z "$VERSION" && VERSION=`awk '/^Version:/ { print $2; }' postgresql.spec`
|
|
||||||
|
|
||||||
TARGETFILE=postgresql-$VERSION-US.pdf
|
|
||||||
test -f "$TARGETFILE" && echo "$TARGETFILE exists" && exit 1
|
|
||||||
|
|
||||||
echo Building $TARGETFILE ...
|
|
||||||
|
|
||||||
# Unpack postgresql
|
|
||||||
|
|
||||||
rm -rf postgresql-$VERSION
|
|
||||||
|
|
||||||
tar xfj postgresql-$VERSION.tar.bz2
|
|
||||||
|
|
||||||
cd postgresql-$VERSION
|
|
||||||
|
|
||||||
# Apply any patches that affect the PDF documentation
|
|
||||||
|
|
||||||
# patch -p1 < ../xxx.patch
|
|
||||||
|
|
||||||
# Configure ...
|
|
||||||
|
|
||||||
./configure >/dev/null
|
|
||||||
|
|
||||||
# Build the PDF docs
|
|
||||||
|
|
||||||
cd doc/src/sgml
|
|
||||||
|
|
||||||
make postgres-US.pdf >make.log
|
|
||||||
|
|
||||||
mv -f postgres-US.pdf ../../../../$TARGETFILE
|
|
||||||
|
|
||||||
# Clean up
|
|
||||||
|
|
||||||
cd ../../../..
|
|
||||||
|
|
||||||
rm -rf postgresql-$VERSION
|
|
||||||
|
|
||||||
exit 0
|
|
@ -1,12 +0,0 @@
|
|||||||
#! /bin/sh
|
|
||||||
|
|
||||||
rm sources
|
|
||||||
set -e
|
|
||||||
spectool -S *.spec | cut -d' ' -f2 \
|
|
||||||
| grep -E -e 'postgresql-.*\.tar\.*' -e 'postgresql.*\.pdf' | sort | \
|
|
||||||
while read line
|
|
||||||
do
|
|
||||||
base=`basename "$line"`
|
|
||||||
echo " * handling $base"
|
|
||||||
sha512sum --tag "$base" >> sources
|
|
||||||
done
|
|
@ -1,192 +0,0 @@
|
|||||||
From 69db3b0cfccc0687dfbdf56afcfb2f8e536053c6 Mon Sep 17 00:00:00 2001
|
|
||||||
From: Andrew Dunstan <andrew@dunslane.net>
|
|
||||||
Date: Sun, 14 May 2017 01:10:18 -0400
|
|
||||||
Subject: [PATCH] Suppress indentation from Data::Dumper in regression tests
|
|
||||||
|
|
||||||
Ultra-modern versions of the perl Data::Dumper module have apparently
|
|
||||||
changed how they indent output. Instead of trying to keep up we choose
|
|
||||||
to tell it to supporess all indentation in the hstore_plperl regression
|
|
||||||
tests.
|
|
||||||
|
|
||||||
Backpatch to 9.5 where this feature was introduced.
|
|
||||||
---
|
|
||||||
contrib/hstore_plperl/expected/hstore_plperlu.out | 44 ++++++-----------------
|
|
||||||
contrib/hstore_plperl/sql/hstore_plperlu.sql | 6 ++++
|
|
||||||
2 files changed, 17 insertions(+), 33 deletions(-)
|
|
||||||
|
|
||||||
diff --git a/contrib/hstore_plperl/expected/hstore_plperlu.out b/contrib/hstore_plperl/expected/hstore_plperlu.out
|
|
||||||
index b09fb78..d719d29 100644
|
|
||||||
--- a/contrib/hstore_plperl/expected/hstore_plperlu.out
|
|
||||||
+++ b/contrib/hstore_plperl/expected/hstore_plperlu.out
|
|
||||||
@@ -20,15 +20,12 @@ TRANSFORM FOR TYPE hstore
|
|
||||||
AS $$
|
|
||||||
use Data::Dumper;
|
|
||||||
$Data::Dumper::Sortkeys = 1;
|
|
||||||
+$Data::Dumper::Indent = 0;
|
|
||||||
elog(INFO, Dumper($_[0]));
|
|
||||||
return scalar(keys %{$_[0]});
|
|
||||||
$$;
|
|
||||||
SELECT test1('aa=>bb, cc=>NULL'::hstore);
|
|
||||||
-INFO: $VAR1 = {
|
|
||||||
- 'aa' => 'bb',
|
|
||||||
- 'cc' => undef
|
|
||||||
- };
|
|
||||||
-
|
|
||||||
+INFO: $VAR1 = {'aa' => 'bb','cc' => undef};
|
|
||||||
test1
|
|
||||||
-------
|
|
||||||
2
|
|
||||||
@@ -39,12 +36,12 @@ LANGUAGE plperlu
|
|
||||||
AS $$
|
|
||||||
use Data::Dumper;
|
|
||||||
$Data::Dumper::Sortkeys = 1;
|
|
||||||
+$Data::Dumper::Indent = 0;
|
|
||||||
elog(INFO, Dumper($_[0]));
|
|
||||||
return scalar(keys %{$_[0]});
|
|
||||||
$$;
|
|
||||||
SELECT test1none('aa=>bb, cc=>NULL'::hstore);
|
|
||||||
INFO: $VAR1 = '"aa"=>"bb", "cc"=>NULL';
|
|
||||||
-
|
|
||||||
test1none
|
|
||||||
-----------
|
|
||||||
0
|
|
||||||
@@ -56,15 +53,12 @@ TRANSFORM FOR TYPE hstore
|
|
||||||
AS $$
|
|
||||||
use Data::Dumper;
|
|
||||||
$Data::Dumper::Sortkeys = 1;
|
|
||||||
+$Data::Dumper::Indent = 0;
|
|
||||||
elog(INFO, Dumper($_[0]));
|
|
||||||
return scalar(keys %{$_[0]});
|
|
||||||
$$;
|
|
||||||
SELECT test1list('aa=>bb, cc=>NULL'::hstore);
|
|
||||||
-INFO: $VAR1 = {
|
|
||||||
- 'aa' => 'bb',
|
|
||||||
- 'cc' => undef
|
|
||||||
- };
|
|
||||||
-
|
|
||||||
+INFO: $VAR1 = {'aa' => 'bb','cc' => undef};
|
|
||||||
test1list
|
|
||||||
-----------
|
|
||||||
2
|
|
||||||
@@ -77,18 +71,12 @@ TRANSFORM FOR TYPE hstore
|
|
||||||
AS $$
|
|
||||||
use Data::Dumper;
|
|
||||||
$Data::Dumper::Sortkeys = 1;
|
|
||||||
+$Data::Dumper::Indent = 0;
|
|
||||||
elog(INFO, Dumper($_[0]->[0], $_[0]->[1]));
|
|
||||||
return scalar(keys %{$_[0]});
|
|
||||||
$$;
|
|
||||||
SELECT test1arr(array['aa=>bb, cc=>NULL'::hstore, 'dd=>ee']);
|
|
||||||
-INFO: $VAR1 = {
|
|
||||||
- 'aa' => 'bb',
|
|
||||||
- 'cc' => undef
|
|
||||||
- };
|
|
||||||
-$VAR2 = {
|
|
||||||
- 'dd' => 'ee'
|
|
||||||
- };
|
|
||||||
-
|
|
||||||
+INFO: $VAR1 = {'aa' => 'bb','cc' => undef};$VAR2 = {'dd' => 'ee'};
|
|
||||||
test1arr
|
|
||||||
----------
|
|
||||||
2
|
|
||||||
@@ -101,6 +89,7 @@ TRANSFORM FOR TYPE hstore
|
|
||||||
AS $$
|
|
||||||
use Data::Dumper;
|
|
||||||
$Data::Dumper::Sortkeys = 1;
|
|
||||||
+$Data::Dumper::Indent = 0;
|
|
||||||
|
|
||||||
$rv = spi_exec_query(q{SELECT 'aa=>bb, cc=>NULL'::hstore AS col1});
|
|
||||||
elog(INFO, Dumper($rv->{rows}[0]->{col1}));
|
|
||||||
@@ -111,13 +100,8 @@ $rv = spi_exec_prepared($plan, {}, $val);
|
|
||||||
elog(INFO, Dumper($rv->{rows}[0]->{col1}));
|
|
||||||
$$;
|
|
||||||
SELECT test3();
|
|
||||||
-INFO: $VAR1 = {
|
|
||||||
- 'aa' => 'bb',
|
|
||||||
- 'cc' => undef
|
|
||||||
- };
|
|
||||||
-
|
|
||||||
+INFO: $VAR1 = {'aa' => 'bb','cc' => undef};
|
|
||||||
INFO: $VAR1 = '"a"=>"1", "b"=>"boo", "c"=>NULL';
|
|
||||||
-
|
|
||||||
test3
|
|
||||||
-------
|
|
||||||
|
|
||||||
@@ -138,6 +122,7 @@ TRANSFORM FOR TYPE hstore
|
|
||||||
AS $$
|
|
||||||
use Data::Dumper;
|
|
||||||
$Data::Dumper::Sortkeys = 1;
|
|
||||||
+$Data::Dumper::Indent = 0;
|
|
||||||
elog(INFO, Dumper($_TD->{new}));
|
|
||||||
if ($_TD->{new}{a} == 1) {
|
|
||||||
$_TD->{new}{b} = {a => 1, b => 'boo', c => undef};
|
|
||||||
@@ -147,14 +132,7 @@ return "MODIFY";
|
|
||||||
$$;
|
|
||||||
CREATE TRIGGER test4 BEFORE UPDATE ON test1 FOR EACH ROW EXECUTE PROCEDURE test4();
|
|
||||||
UPDATE test1 SET a = a;
|
|
||||||
-INFO: $VAR1 = {
|
|
||||||
- 'a' => '1',
|
|
||||||
- 'b' => {
|
|
||||||
- 'aa' => 'bb',
|
|
||||||
- 'cc' => undef
|
|
||||||
- }
|
|
||||||
- };
|
|
||||||
-
|
|
||||||
+INFO: $VAR1 = {'a' => '1','b' => {'aa' => 'bb','cc' => undef}};
|
|
||||||
SELECT * FROM test1;
|
|
||||||
a | b
|
|
||||||
---+---------------------------------
|
|
||||||
diff --git a/contrib/hstore_plperl/sql/hstore_plperlu.sql b/contrib/hstore_plperl/sql/hstore_plperlu.sql
|
|
||||||
index 8d8508c..c714b35 100644
|
|
||||||
--- a/contrib/hstore_plperl/sql/hstore_plperlu.sql
|
|
||||||
+++ b/contrib/hstore_plperl/sql/hstore_plperlu.sql
|
|
||||||
@@ -15,6 +15,7 @@ TRANSFORM FOR TYPE hstore
|
|
||||||
AS $$
|
|
||||||
use Data::Dumper;
|
|
||||||
$Data::Dumper::Sortkeys = 1;
|
|
||||||
+$Data::Dumper::Indent = 0;
|
|
||||||
elog(INFO, Dumper($_[0]));
|
|
||||||
return scalar(keys %{$_[0]});
|
|
||||||
$$;
|
|
||||||
@@ -26,6 +27,7 @@ LANGUAGE plperlu
|
|
||||||
AS $$
|
|
||||||
use Data::Dumper;
|
|
||||||
$Data::Dumper::Sortkeys = 1;
|
|
||||||
+$Data::Dumper::Indent = 0;
|
|
||||||
elog(INFO, Dumper($_[0]));
|
|
||||||
return scalar(keys %{$_[0]});
|
|
||||||
$$;
|
|
||||||
@@ -38,6 +40,7 @@ TRANSFORM FOR TYPE hstore
|
|
||||||
AS $$
|
|
||||||
use Data::Dumper;
|
|
||||||
$Data::Dumper::Sortkeys = 1;
|
|
||||||
+$Data::Dumper::Indent = 0;
|
|
||||||
elog(INFO, Dumper($_[0]));
|
|
||||||
return scalar(keys %{$_[0]});
|
|
||||||
$$;
|
|
||||||
@@ -52,6 +55,7 @@ TRANSFORM FOR TYPE hstore
|
|
||||||
AS $$
|
|
||||||
use Data::Dumper;
|
|
||||||
$Data::Dumper::Sortkeys = 1;
|
|
||||||
+$Data::Dumper::Indent = 0;
|
|
||||||
elog(INFO, Dumper($_[0]->[0], $_[0]->[1]));
|
|
||||||
return scalar(keys %{$_[0]});
|
|
||||||
$$;
|
|
||||||
@@ -66,6 +70,7 @@ TRANSFORM FOR TYPE hstore
|
|
||||||
AS $$
|
|
||||||
use Data::Dumper;
|
|
||||||
$Data::Dumper::Sortkeys = 1;
|
|
||||||
+$Data::Dumper::Indent = 0;
|
|
||||||
|
|
||||||
$rv = spi_exec_query(q{SELECT 'aa=>bb, cc=>NULL'::hstore AS col1});
|
|
||||||
elog(INFO, Dumper($rv->{rows}[0]->{col1}));
|
|
||||||
@@ -90,6 +95,7 @@ TRANSFORM FOR TYPE hstore
|
|
||||||
AS $$
|
|
||||||
use Data::Dumper;
|
|
||||||
$Data::Dumper::Sortkeys = 1;
|
|
||||||
+$Data::Dumper::Indent = 0;
|
|
||||||
elog(INFO, Dumper($_TD->{new}));
|
|
||||||
if ($_TD->{new}{a} == 1) {
|
|
||||||
$_TD->{new}{b} = {a => 1, b => 'boo', c => undef};
|
|
||||||
--
|
|
||||||
2.1.4
|
|
@ -1,7 +0,0 @@
|
|||||||
summary: internal tier1 beakerlib tests
|
|
||||||
discover:
|
|
||||||
how: fmf
|
|
||||||
url: https://pkgs.devel.redhat.com/git/tests/postgresql
|
|
||||||
filter: 'tier: 1'
|
|
||||||
execute:
|
|
||||||
how: tmt
|
|
@ -1,23 +0,0 @@
|
|||||||
diff -ur postgresql-15.4/src/pl/plperl/expected/plperl_call.out postgresql-patched/src/pl/plperl/expected/plperl_call.out
|
|
||||||
--- postgresql-15.4/src/pl/plperl/expected/plperl_call.out 2023-08-07 22:08:18.000000000 +0200
|
|
||||||
+++ postgresql-patched/src/pl/plperl/expected/plperl_call.out 2023-09-18 10:23:42.499078442 +0200
|
|
||||||
@@ -64,6 +64,7 @@
|
|
||||||
RAISE NOTICE '_a: %, _b: %', _a, _b;
|
|
||||||
END
|
|
||||||
$$;
|
|
||||||
+WARNING: could not determine encoding for locale "C.UTF-8": codeset is "ANSI_X3.4-1968"
|
|
||||||
NOTICE: a: 10, b:
|
|
||||||
NOTICE: _a: 10, _b: 20
|
|
||||||
DROP PROCEDURE test_proc1;
|
|
||||||
diff -ur postgresql-15.4/src/pl/plperl/expected/plperl_elog_1.out postgresql-patched/src/pl/plperl/expected/plperl_elog_1.out
|
|
||||||
--- postgresql-15.4/src/pl/plperl/expected/plperl_elog_1.out 2023-08-07 22:08:18.000000000 +0200
|
|
||||||
+++ postgresql-patched/src/pl/plperl/expected/plperl_elog_1.out 2023-09-18 10:24:39.233451395 +0200
|
|
||||||
@@ -76,6 +76,7 @@
|
|
||||||
RETURN 1;
|
|
||||||
END;
|
|
||||||
$$;
|
|
||||||
+WARNING: could not determine encoding for locale "C.UTF-8": codeset is "ANSI_X3.4-1968"
|
|
||||||
select die_caller();
|
|
||||||
NOTICE: caught die
|
|
||||||
die_caller
|
|
||||||
Only in postgresql-patched/src/pl/plperl/expected: plperl_warning.patch
|
|
@ -1,13 +0,0 @@
|
|||||||
diff --git a/contrib/dblink/expected/dblink.out b/contrib/dblink/expected/dblink.out
|
|
||||||
index 6ceabb453c..6516d4f131 100644
|
|
||||||
--- a/contrib/dblink/expected/dblink.out
|
|
||||||
+++ b/contrib/dblink/expected/dblink.out
|
|
||||||
@@ -879,7 +879,7 @@ $d$;
|
|
||||||
CREATE USER MAPPING FOR public SERVER fdtest
|
|
||||||
OPTIONS (server 'localhost'); -- fail, can't specify server here
|
|
||||||
ERROR: invalid option "server"
|
|
||||||
-HINT: Valid options in this context are: user, password
|
|
||||||
+HINT: Valid options in this context are: user, password, sslpassword
|
|
||||||
CREATE USER MAPPING FOR public SERVER fdtest OPTIONS (user :'USER');
|
|
||||||
GRANT USAGE ON FOREIGN SERVER fdtest TO regress_dblink_user;
|
|
||||||
GRANT EXECUTE ON FUNCTION dblink_connect_u(text, text) TO regress_dblink_user;
|
|
1
postgresql-13.20.tar.bz2.sha256
Normal file
1
postgresql-13.20.tar.bz2.sha256
Normal file
@ -0,0 +1 @@
|
|||||||
|
8134b685724d15e60d93bea206fbe0f14c8295e84f1cc91d5a3928163e4fb288 postgresql-13.20.tar.bz2
|
1
postgresql-16.8.tar.bz2.sha256
Normal file
1
postgresql-16.8.tar.bz2.sha256
Normal file
@ -0,0 +1 @@
|
|||||||
|
9468083a56ce0ee7d294601b74dad3dd9fc69d87aff61f0a9fb63c813ff7efd8 postgresql-16.8.tar.bz2
|
@ -1,49 +0,0 @@
|
|||||||
PostgreSQL ecpg/initdb manual page fixes
|
|
||||||
|
|
||||||
This was generated based on automatic Red Hat manual page scan (private
|
|
||||||
RHBZ#948933).
|
|
||||||
|
|
||||||
diff -up postgresql-13.1/doc/src/sgml/man1/ecpg.1.patch6 postgresql-13.1/doc/src/sgml/man1/ecpg.1
|
|
||||||
--- postgresql-13.1/doc/src/sgml/man1/ecpg.1.patch6 2020-11-09 23:38:03.000000000 +0100
|
|
||||||
+++ postgresql-13.1/doc/src/sgml/man1/ecpg.1 2020-11-18 09:26:40.547324791 +0100
|
|
||||||
@@ -81,6 +81,11 @@ ORACLE\&.
|
|
||||||
Define a C preprocessor symbol\&.
|
|
||||||
.RE
|
|
||||||
.PP
|
|
||||||
+\fB\-h \fR
|
|
||||||
+.RS 4
|
|
||||||
+Parse a header file, this option includes option \fB\-c\fR\&.
|
|
||||||
+.RE
|
|
||||||
+.PP
|
|
||||||
\fB\-h\fR
|
|
||||||
.RS 4
|
|
||||||
Process header files\&. When this option is specified, the output file extension becomes
|
|
||||||
@@ -144,6 +149,11 @@ Allow question mark as placeholder for c
|
|
||||||
.RE
|
|
||||||
.RE
|
|
||||||
.PP
|
|
||||||
+\fB\-\-regression\fR
|
|
||||||
+.RS 4
|
|
||||||
+Run in regression testing mode\&.
|
|
||||||
+.RE
|
|
||||||
+.PP
|
|
||||||
\fB\-t\fR
|
|
||||||
.RS 4
|
|
||||||
Turn on autocommit of transactions\&. In this mode, each SQL command is automatically committed unless it is inside an explicit transaction block\&. In the default mode, commands are committed only when
|
|
||||||
diff -up postgresql-13.1/doc/src/sgml/man1/initdb.1.patch6 postgresql-13.1/doc/src/sgml/man1/initdb.1
|
|
||||||
--- postgresql-13.1/doc/src/sgml/man1/initdb.1.patch6 2020-11-09 23:38:05.000000000 +0100
|
|
||||||
+++ postgresql-13.1/doc/src/sgml/man1/initdb.1 2020-11-18 09:25:05.082348424 +0100
|
|
||||||
@@ -311,6 +311,13 @@ determines that an error prevented it fr
|
|
||||||
.PP
|
|
||||||
Other options:
|
|
||||||
.PP
|
|
||||||
+\fB\-s\fR
|
|
||||||
+.br
|
|
||||||
+\fB\-\-show\fR
|
|
||||||
+.RS 4
|
|
||||||
+Print the internal settings, then exit\&.
|
|
||||||
+.RE
|
|
||||||
+.PP
|
|
||||||
\fB\-V\fR
|
|
||||||
.br
|
|
||||||
\fB\-\-version\fR
|
|
@ -1,21 +0,0 @@
|
|||||||
---
|
|
||||||
# Forbidden function symbols found:
|
|
||||||
# inet_net_ntop
|
|
||||||
# inet_net_pton
|
|
||||||
# This is not a problem because the older version is only used for upgrade
|
|
||||||
# purposes and communicates through unix socket only
|
|
||||||
badfuncs:
|
|
||||||
ignore:
|
|
||||||
- /usr/lib*/pgsql/postgresql-*/bin/postgres
|
|
||||||
|
|
||||||
# Invalid XML for HTML doc is ok
|
|
||||||
xml:
|
|
||||||
ignore:
|
|
||||||
- /usr/share/doc/postgresql-docs/html/*.html
|
|
||||||
|
|
||||||
# Wacky guess on file type that we do not need to care
|
|
||||||
# Message: MIME type on <file> was text/plain and became text/x-c
|
|
||||||
types:
|
|
||||||
ignore:
|
|
||||||
- /usr/lib64/pgsql/postgresql-*/include/server/port/freebsd.h
|
|
||||||
- /usr/include/pgsql/server/port/freebsd.h
|
|
6
sources
Executable file → Normal file
6
sources
Executable file → Normal file
@ -1,5 +1,3 @@
|
|||||||
SHA512 (postgresql-setup-8.9.tar.gz) = 118e9ebf858722a38b0e90324bc1b49fc7058cda601ca0a7e78c94e7b95e89d6dbbc46f377626364b068614ced3cde3cb4733973ad2d71bf17892ad773657ef7
|
|
||||||
SHA512 (postgresql-16.8.tar.bz2) = f44fdfe01fbf82f3ffe4c9fc860bd27e06dddfe43b6bd6d1c6e267d64086eb5517e23cc1b2b8895cb73e63fce76779993ea9785a97e6e348ed91b4c08bb0492d
|
|
||||||
SHA512 (postgresql-16.8.tar.bz2.sha256) = 878f5b5d71a10de9416bdd74bef034efade87cc9d6fad6ce1491842ab6415f897c715a2817552f627744ab23cf2a8287010d5e2e2f1c9206e563a1d0e26d39cc
|
|
||||||
SHA512 (postgresql-13.20.tar.bz2) = 884ee8327b803c66679238525e7d51320ea537b41138d7fe8fd7e725631f734a61e53646d9cec78154f3f05a3b50e90508793a56a8f0f76699a53773930cb1d0
|
SHA512 (postgresql-13.20.tar.bz2) = 884ee8327b803c66679238525e7d51320ea537b41138d7fe8fd7e725631f734a61e53646d9cec78154f3f05a3b50e90508793a56a8f0f76699a53773930cb1d0
|
||||||
SHA512 (postgresql-13.20.tar.bz2.sha256) = 515b8021b0f70c95908e3b993fef71a9e6d6b27553eb69af1b707e77921d00992b5fad089d604fb565e463bd059c266ee9479082711f68cd5d570662b586cbf2
|
SHA512 (postgresql-16.8.tar.bz2) = f44fdfe01fbf82f3ffe4c9fc860bd27e06dddfe43b6bd6d1c6e267d64086eb5517e23cc1b2b8895cb73e63fce76779993ea9785a97e6e348ed91b4c08bb0492d
|
||||||
|
SHA512 (postgresql-setup-8.9.tar.gz) = 118e9ebf858722a38b0e90324bc1b49fc7058cda601ca0a7e78c94e7b95e89d6dbbc46f377626364b068614ced3cde3cb4733973ad2d71bf17892ad773657ef7
|
||||||
|
Loading…
Reference in New Issue
Block a user