- update to 2.7.1
- update pflogsumm to 1.1.3
This commit is contained in:
parent
55c883d56a
commit
cc205d689d
@ -1,2 +1,2 @@
|
|||||||
pflogsumm-1.1.2.tar.gz
|
pflogsumm-1.1.3.tar.gz
|
||||||
postfix-2.7.0.tar.gz
|
postfix-2.7.1.tar.gz
|
||||||
|
@ -1,14 +0,0 @@
|
|||||||
diff -up pflogsumm-1.1.2/pflogsumm.pl.datecalc pflogsumm-1.1.2/pflogsumm.pl
|
|
||||||
--- pflogsumm-1.1.2/pflogsumm.pl.datecalc 2008-06-29 15:46:01.000000000 +0200
|
|
||||||
+++ pflogsumm-1.1.2/pflogsumm.pl 2010-01-29 13:53:37.000000000 +0100
|
|
||||||
@@ -359,8 +359,8 @@ Copyright (C) 1998-2007 by James S. Seym
|
|
||||||
use strict;
|
|
||||||
use locale;
|
|
||||||
use Getopt::Long;
|
|
||||||
-eval { require Date::Calc };
|
|
||||||
-my $hasDateCalc = $@ ? 0 : 1;
|
|
||||||
+require Date::Calc;
|
|
||||||
+my $hasDateCalc = 1;
|
|
||||||
|
|
||||||
my $mailqCmd = "mailq";
|
|
||||||
my $release = "1.1.2";
|
|
14
pflogsumm-1.1.3-datecalc.patch
Normal file
14
pflogsumm-1.1.3-datecalc.patch
Normal file
@ -0,0 +1,14 @@
|
|||||||
|
diff -up pflogsumm-1.1.3/pflogsumm.pl.datecalc pflogsumm-1.1.3/pflogsumm.pl
|
||||||
|
--- pflogsumm-1.1.3/pflogsumm.pl.datecalc 2010-03-20 21:00:42.000000000 +0100
|
||||||
|
+++ pflogsumm-1.1.3/pflogsumm.pl 2010-06-10 15:57:27.000000000 +0200
|
||||||
|
@@ -400,8 +400,8 @@ Copyright (C) 1998-2010 by James S. Seym
|
||||||
|
use strict;
|
||||||
|
use locale;
|
||||||
|
use Getopt::Long;
|
||||||
|
-eval { require Date::Calc };
|
||||||
|
-my $hasDateCalc = $@ ? 0 : 1;
|
||||||
|
+require Date::Calc;
|
||||||
|
+my $hasDateCalc = 1;
|
||||||
|
|
||||||
|
my $mailqCmd = "mailq";
|
||||||
|
my $release = "1.1.3";
|
15
postfix.spec
15
postfix.spec
@ -28,8 +28,8 @@
|
|||||||
|
|
||||||
Name: postfix
|
Name: postfix
|
||||||
Summary: Postfix Mail Transport Agent
|
Summary: Postfix Mail Transport Agent
|
||||||
Version: 2.7.0
|
Version: 2.7.1
|
||||||
Release: 2%{?dist}
|
Release: 1%{?dist}
|
||||||
Epoch: 2
|
Epoch: 2
|
||||||
Group: System Environment/Daemons
|
Group: System Environment/Daemons
|
||||||
URL: http://www.postfix.org
|
URL: http://www.postfix.org
|
||||||
@ -51,7 +51,7 @@ Source3: README-Postfix-SASL-RedHat.txt
|
|||||||
|
|
||||||
# Sources 50-99 are upstream [patch] contributions
|
# Sources 50-99 are upstream [patch] contributions
|
||||||
|
|
||||||
%define pflogsumm_ver 1.1.2
|
%define pflogsumm_ver 1.1.3
|
||||||
|
|
||||||
%if %{with pflogsumm}
|
%if %{with pflogsumm}
|
||||||
# Postfix Log Entry Summarizer: http://jimsun.linxnet.com/postfix_contrib.html
|
# Postfix Log Entry Summarizer: http://jimsun.linxnet.com/postfix_contrib.html
|
||||||
@ -69,7 +69,7 @@ Patch1: postfix-2.7.0-config.patch
|
|||||||
Patch2: postfix-2.6.1-files.patch
|
Patch2: postfix-2.6.1-files.patch
|
||||||
Patch3: postfix-alternatives.patch
|
Patch3: postfix-alternatives.patch
|
||||||
Patch8: postfix-large-fs.patch
|
Patch8: postfix-large-fs.patch
|
||||||
Patch9: pflogsumm-1.1.2-datecalc.patch
|
Patch9: pflogsumm-1.1.3-datecalc.patch
|
||||||
|
|
||||||
# Optional patches - set the appropriate environment variables to include
|
# Optional patches - set the appropriate environment variables to include
|
||||||
# them when building the package/spec file
|
# them when building the package/spec file
|
||||||
@ -404,7 +404,8 @@ rm -rf $RPM_BUILD_ROOT
|
|||||||
%attr(0644, root, root) %{_mandir}/man5/access.5*
|
%attr(0644, root, root) %{_mandir}/man5/access.5*
|
||||||
%attr(0644, root, root) %{_mandir}/man5/[b-v]*.5*
|
%attr(0644, root, root) %{_mandir}/man5/[b-v]*.5*
|
||||||
%attr(0644, root, root) %{_mandir}/man5/*.postfix.5*
|
%attr(0644, root, root) %{_mandir}/man5/*.postfix.5*
|
||||||
%attr(0644, root, root) %{_mandir}/man8/*.8*
|
%attr(0644, root, root) %{_mandir}/man8/[a-qt-v]*.8*
|
||||||
|
%attr(0644, root, root) %{_mandir}/man8/s[ch-p]*.8*
|
||||||
|
|
||||||
%attr(0755, root, root) %{postfix_command_dir}/smtp-sink
|
%attr(0755, root, root) %{postfix_command_dir}/smtp-sink
|
||||||
%attr(0755, root, root) %{postfix_command_dir}/smtp-source
|
%attr(0755, root, root) %{postfix_command_dir}/smtp-source
|
||||||
@ -474,6 +475,10 @@ rm -rf $RPM_BUILD_ROOT
|
|||||||
%endif
|
%endif
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Thu Jun 10 2010 Miroslav Lichvar <mlichvar@redhat.com> 2:2.7.1-1
|
||||||
|
- update to 2.7.1
|
||||||
|
- update pflogsumm to 1.1.3
|
||||||
|
|
||||||
* Wed Mar 17 2010 Miroslav Lichvar <mlichvar@redhat.com> 2:2.7.0-2
|
* Wed Mar 17 2010 Miroslav Lichvar <mlichvar@redhat.com> 2:2.7.0-2
|
||||||
- follow guidelines for alternatives (#570801)
|
- follow guidelines for alternatives (#570801)
|
||||||
- move sasl config to /etc/sasl2 (#574434)
|
- move sasl config to /etc/sasl2 (#574434)
|
||||||
|
Loading…
Reference in New Issue
Block a user