New version
Resolves: rhbz#1683487
This commit is contained in:
parent
87c12c1456
commit
923e016328
@ -1,13 +0,0 @@
|
||||
diff --git a/src/posttls-finger/posttls-finger.c b/src/posttls-finger/posttls-finger.c
|
||||
index 5f559b4..86a8b01 100644
|
||||
--- a/src/posttls-finger/posttls-finger.c
|
||||
+++ b/src/posttls-finger/posttls-finger.c
|
||||
@@ -1409,7 +1409,7 @@ static int connect_dest(STATE *state)
|
||||
*/
|
||||
if (state->smtp == 0) {
|
||||
if (strncmp(dest, "unix:", 5) == 0) {
|
||||
- connect_unix(state, dest + 5);
|
||||
+ state->stream = connect_unix(state, dest + 5);
|
||||
if (!state->stream)
|
||||
msg_info("Failed to establish session to %s: %s",
|
||||
dest, vstring_str(state->why->reason));
|
@ -1,8 +1,8 @@
|
||||
diff --git a/conf/post-install b/conf/post-install
|
||||
index 904cefa..5f1039b 100644
|
||||
index 25ef7e6..4fd6434 100644
|
||||
--- a/conf/post-install
|
||||
+++ b/conf/post-install
|
||||
@@ -532,6 +532,17 @@ test -n "$create" && {
|
||||
@@ -537,6 +537,17 @@ test -n "$create" && {
|
||||
case $path in
|
||||
no|no/*) continue;;
|
||||
esac
|
@ -1,5 +1,5 @@
|
||||
diff --git a/conf/main.cf b/conf/main.cf
|
||||
index 7af8bde..fbe5c62 100644
|
||||
index 7af8bde..495e346 100644
|
||||
--- a/conf/main.cf
|
||||
+++ b/conf/main.cf
|
||||
@@ -132,6 +132,10 @@ mail_owner = postfix
|
||||
@ -123,10 +123,10 @@ index 7af8bde..fbe5c62 100644
|
||||
+#
|
||||
+smtp_tls_security_level = may
|
||||
diff --git a/conf/master.cf b/conf/master.cf
|
||||
index b67ed59..a9633ba 100644
|
||||
index 5a75ae5..1b7e44f 100644
|
||||
--- a/conf/master.cf
|
||||
+++ b/conf/master.cf
|
||||
@@ -96,14 +96,14 @@ scache unix - - n - 1 scache
|
||||
@@ -97,14 +97,14 @@ scache unix - - n - 1 scache
|
||||
# Also specify in main.cf: cyrus_destination_recipient_limit=1
|
||||
#
|
||||
#cyrus unix - n n - - pipe
|
15
postfix.spec
15
postfix.spec
@ -47,8 +47,8 @@
|
||||
|
||||
Name: postfix
|
||||
Summary: Postfix Mail Transport Agent
|
||||
Version: 3.3.1
|
||||
Release: 9%{?dist}
|
||||
Version: 3.3.3
|
||||
Release: 1%{?dist}
|
||||
Epoch: 2
|
||||
URL: http://www.postfix.org
|
||||
License: (IBM and GPLv2+) or (EPL-2.0 and GPLv2+)
|
||||
@ -85,12 +85,10 @@ Source101: postfix-pam.conf
|
||||
|
||||
# Patches
|
||||
|
||||
Patch1: postfix-3.2.0-config.patch
|
||||
Patch1: postfix-3.3.3-config.patch
|
||||
Patch2: postfix-3.1.0-files.patch
|
||||
Patch3: postfix-3.1.0-alternatives.patch
|
||||
Patch3: postfix-3.3.3-alternatives.patch
|
||||
Patch4: postfix-3.2.0-large-fs.patch
|
||||
# Found by coverity static analysis, it will be addressed upstream
|
||||
Patch5: postfix-3.3.1-posttls-finger-unix-fix.patch
|
||||
Patch9: pflogsumm-1.1.5-datecalc.patch
|
||||
# rhbz#1384871, sent upstream
|
||||
Patch10: pflogsumm-1.1.5-ipv6-warnings-fix.patch
|
||||
@ -215,7 +213,6 @@ maps with Postfix, you need this.
|
||||
%patch2 -p1 -b .files
|
||||
%patch3 -p1 -b .alternatives
|
||||
%patch4 -p1 -b .large-fs
|
||||
%patch5 -p1 -b .posttls-finger-unix-fix
|
||||
|
||||
# Change DEF_SHLIB_DIR according to build host
|
||||
sed -i \
|
||||
@ -755,6 +752,10 @@ fi
|
||||
%endif
|
||||
|
||||
%changelog
|
||||
* Wed Feb 27 2019 Jaroslav Škarvada <jskarvad@redhat.com> - 2:3.3.3-1
|
||||
- New version
|
||||
Resolves: rhbz#1683487
|
||||
|
||||
* Sat Feb 02 2019 Fedora Release Engineering <releng@fedoraproject.org> - 2:3.3.1-9
|
||||
- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
|
||||
|
||||
|
2
sources
2
sources
@ -1,2 +1,2 @@
|
||||
SHA512 (postfix-3.3.1.tar.gz) = 2307f50f8b7dab1db46ebe4ae30bc5682a25b9c49ae5ae65aa95b4620bb5450dd5929977c0f34b9e73a92ca6af36fd8e24167732420a1a2d89167c7a3b197276
|
||||
SHA512 (pflogsumm-1.1.5.tar.gz) = 994d660692dfea38a1dd9866d15f15035657e85131c1f5a2cd82baa5bd4ad987a00939cb5233f316d2090014c52ae68ef20db0c893f8634969484e0e74678f4d
|
||||
SHA512 (postfix-3.3.3.tar.gz) = 9d04d48b5393c49c00ca62f0a24e21c9642f2b645431b66b532a559ad1b4d35c7581fec8bd1bb1a2d7b31b812b1cea3b29e0a0cbd6576bd377b2c810d27b7ec3
|
||||
|
Loading…
Reference in New Issue
Block a user