New version
Resolves: rhbz#1813740
This commit is contained in:
parent
65ca3a3c50
commit
49c655dd59
@ -1,21 +0,0 @@
|
|||||||
diff --git a/src/dns/dns_str_resflags.c b/src/dns/dns_str_resflags.c
|
|
||||||
index 5f2cce5..df32345 100644
|
|
||||||
--- a/src/dns/dns_str_resflags.c
|
|
||||||
+++ b/src/dns/dns_str_resflags.c
|
|
||||||
@@ -60,10 +60,16 @@ static const LONG_NAME_MASK resflag_table[] = {
|
|
||||||
"RES_DEFNAMES", RES_DEFNAMES,
|
|
||||||
"RES_STAYOPEN", RES_STAYOPEN,
|
|
||||||
"RES_DNSRCH", RES_DNSRCH,
|
|
||||||
+#ifdef RES_INSECURE1
|
|
||||||
"RES_INSECURE1", RES_INSECURE1,
|
|
||||||
+#endif
|
|
||||||
+#ifdef RES_INSECURE2
|
|
||||||
"RES_INSECURE2", RES_INSECURE2,
|
|
||||||
+#endif
|
|
||||||
"RES_NOALIASES", RES_NOALIASES,
|
|
||||||
+#ifdef RES_USE_INET6
|
|
||||||
"RES_USE_INET6", RES_USE_INET6,
|
|
||||||
+#endif
|
|
||||||
#ifdef RES_ROTATE
|
|
||||||
"RES_ROTATE", RES_ROTATE,
|
|
||||||
#endif
|
|
@ -130,8 +130,8 @@ index c0f2508..05c5d07 100644
|
|||||||
# Also specify in main.cf: cyrus_destination_recipient_limit=1
|
# Also specify in main.cf: cyrus_destination_recipient_limit=1
|
||||||
#
|
#
|
||||||
#cyrus unix - n n - - pipe
|
#cyrus unix - n n - - pipe
|
||||||
-# user=cyrus argv=/cyrus/bin/deliver -e -r ${sender} -m ${extension} ${user}
|
-# flags=DRX user=cyrus argv=/cyrus/bin/deliver -e -r ${sender} -m ${extension} ${user}
|
||||||
+# user=cyrus argv=/usr/lib/cyrus-imapd/deliver -e -r ${sender} -m ${extension} ${user}
|
+# flags=DRX user=cyrus argv=/usr/lib/cyrus-imapd/deliver -e -r ${sender} -m ${extension} ${user}
|
||||||
#
|
#
|
||||||
# ====================================================================
|
# ====================================================================
|
||||||
#
|
#
|
10
postfix.spec
10
postfix.spec
@ -47,7 +47,7 @@
|
|||||||
|
|
||||||
Name: postfix
|
Name: postfix
|
||||||
Summary: Postfix Mail Transport Agent
|
Summary: Postfix Mail Transport Agent
|
||||||
Version: 3.4.10
|
Version: 3.5.0
|
||||||
Release: 1%{?dist}
|
Release: 1%{?dist}
|
||||||
Epoch: 2
|
Epoch: 2
|
||||||
URL: http://www.postfix.org
|
URL: http://www.postfix.org
|
||||||
@ -85,7 +85,7 @@ Source101: postfix-pam.conf
|
|||||||
|
|
||||||
# Patches
|
# Patches
|
||||||
|
|
||||||
Patch1: postfix-3.4.0-config.patch
|
Patch1: postfix-3.5.0-config.patch
|
||||||
Patch2: postfix-3.4.0-files.patch
|
Patch2: postfix-3.4.0-files.patch
|
||||||
Patch3: postfix-3.3.3-alternatives.patch
|
Patch3: postfix-3.3.3-alternatives.patch
|
||||||
Patch4: postfix-3.4.0-large-fs.patch
|
Patch4: postfix-3.4.0-large-fs.patch
|
||||||
@ -93,7 +93,6 @@ Patch9: pflogsumm-1.1.5-datecalc.patch
|
|||||||
# rhbz#1384871, sent upstream
|
# rhbz#1384871, sent upstream
|
||||||
Patch10: pflogsumm-1.1.5-ipv6-warnings-fix.patch
|
Patch10: pflogsumm-1.1.5-ipv6-warnings-fix.patch
|
||||||
Patch11: postfix-3.4.4-chroot-example-fix.patch
|
Patch11: postfix-3.4.4-chroot-example-fix.patch
|
||||||
Patch12: postfix-3.4.4-res-macros-fix.patch
|
|
||||||
|
|
||||||
# Optional patches - set the appropriate environment variables to include
|
# Optional patches - set the appropriate environment variables to include
|
||||||
# them when building the package/spec file
|
# them when building the package/spec file
|
||||||
@ -229,7 +228,6 @@ pushd pflogsumm-%{pflogsumm_ver}
|
|||||||
popd
|
popd
|
||||||
%endif
|
%endif
|
||||||
%patch11 -p1 -b .chroot-example-fix
|
%patch11 -p1 -b .chroot-example-fix
|
||||||
%patch12 -p1 -b .res-macros-fix
|
|
||||||
|
|
||||||
for f in README_FILES/TLS_{LEGACY_,}README TLS_ACKNOWLEDGEMENTS; do
|
for f in README_FILES/TLS_{LEGACY_,}README TLS_ACKNOWLEDGEMENTS; do
|
||||||
iconv -f iso8859-1 -t utf8 -o ${f}{_,} &&
|
iconv -f iso8859-1 -t utf8 -o ${f}{_,} &&
|
||||||
@ -757,6 +755,10 @@ fi
|
|||||||
%endif
|
%endif
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Mon Mar 16 2020 Jaroslav Škarvada <jskarvad@redhat.com> - 2:3.5.0-1
|
||||||
|
- New version
|
||||||
|
Resolves: rhbz#1813740
|
||||||
|
|
||||||
* Thu Mar 12 2020 Jaroslav Škarvada <jskarvad@redhat.com> - 2:3.4.10-1
|
* Thu Mar 12 2020 Jaroslav Škarvada <jskarvad@redhat.com> - 2:3.4.10-1
|
||||||
- New version
|
- New version
|
||||||
Resolves: rhbz#1812987
|
Resolves: rhbz#1812987
|
||||||
|
Loading…
Reference in New Issue
Block a user