07a311c4f6
The content of this branch was automatically imported from Fedora ELN with the following as its source: https://src.fedoraproject.org/rpms/poppler#f56209451f08744ff1ac5204dbd50e639598cd31
13 lines
301 B
Diff
13 lines
301 B
Diff
--- poppler-0.90.0/CMakeLists.txt
|
|
+++ poppler-0.90.0/CMakeLists.txt
|
|
@@ -17,6 +17,9 @@ else()
|
|
set(THREADS_PREFER_PTHREAD_FLAG TRUE)
|
|
find_package(Threads)
|
|
endif()
|
|
+
|
|
+set(CMAKE_POSITION_INDEPENDENT_CODE ON)
|
|
+
|
|
include(TestBigEndian)
|
|
test_big_endian(WORDS_BIGENDIAN)
|
|
include(CheckFileOffsetBits)
|