* Thu Feb 1 2007 Dan Walsh <dwalsh@redhat.com> 1.34.1-4
- Fix audit2allow on missing translations
This commit is contained in:
parent
6164c43b6c
commit
f980d990af
@ -1,6 +1,22 @@
|
|||||||
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/audit2allow/audit2allow policycoreutils-1.34.1/audit2allow/audit2allow
|
||||||
|
--- nsapolicycoreutils/audit2allow/audit2allow 2006-11-29 17:11:17.000000000 -0500
|
||||||
|
+++ policycoreutils-1.34.1/audit2allow/audit2allow 2007-02-01 16:15:59.000000000 -0500
|
||||||
|
@@ -32,8 +32,10 @@
|
||||||
|
import re
|
||||||
|
try:
|
||||||
|
gettext.install('policycoreutils')
|
||||||
|
- except:
|
||||||
|
- pass
|
||||||
|
+ except IOError:
|
||||||
|
+ import __builtin__
|
||||||
|
+ __builtin__.__dict__['_'] = unicode
|
||||||
|
+
|
||||||
|
def get_mls_flag():
|
||||||
|
if selinux.is_selinux_mls_enabled():
|
||||||
|
return "-M"
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/booleansPage.py policycoreutils-1.34.1/gui/booleansPage.py
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/booleansPage.py policycoreutils-1.34.1/gui/booleansPage.py
|
||||||
--- nsapolicycoreutils/gui/booleansPage.py 1969-12-31 19:00:00.000000000 -0500
|
--- nsapolicycoreutils/gui/booleansPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/gui/booleansPage.py 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/gui/booleansPage.py 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -0,0 +1,199 @@
|
@@ -0,0 +1,199 @@
|
||||||
+#
|
+#
|
||||||
+# booleansPage.py - GUI for Booleans page in system-config-securitylevel
|
+# booleansPage.py - GUI for Booleans page in system-config-securitylevel
|
||||||
@ -203,7 +219,7 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
|||||||
+ commands.getstatusoutput(setsebool)
|
+ commands.getstatusoutput(setsebool)
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/fcontextPage.py policycoreutils-1.34.1/gui/fcontextPage.py
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/fcontextPage.py policycoreutils-1.34.1/gui/fcontextPage.py
|
||||||
--- nsapolicycoreutils/gui/fcontextPage.py 1969-12-31 19:00:00.000000000 -0500
|
--- nsapolicycoreutils/gui/fcontextPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/gui/fcontextPage.py 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/gui/fcontextPage.py 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -0,0 +1,158 @@
|
@@ -0,0 +1,158 @@
|
||||||
+## fcontextPage.py - show selinux mappings
|
+## fcontextPage.py - show selinux mappings
|
||||||
+## Copyright (C) 2006 Red Hat, Inc.
|
+## Copyright (C) 2006 Red Hat, Inc.
|
||||||
@ -365,7 +381,7 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
|||||||
+ self.store.set_value(iter, 1, "system_u:object_r:%s:%s" % (type, mls))
|
+ self.store.set_value(iter, 1, "system_u:object_r:%s:%s" % (type, mls))
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/loginsPage.py policycoreutils-1.34.1/gui/loginsPage.py
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/loginsPage.py policycoreutils-1.34.1/gui/loginsPage.py
|
||||||
--- nsapolicycoreutils/gui/loginsPage.py 1969-12-31 19:00:00.000000000 -0500
|
--- nsapolicycoreutils/gui/loginsPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/gui/loginsPage.py 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/gui/loginsPage.py 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -0,0 +1,161 @@
|
@@ -0,0 +1,161 @@
|
||||||
+## loginsPage.py - show selinux mappings
|
+## loginsPage.py - show selinux mappings
|
||||||
+## Copyright (C) 2006 Red Hat, Inc.
|
+## Copyright (C) 2006 Red Hat, Inc.
|
||||||
@ -530,7 +546,7 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
|||||||
+
|
+
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/Makefile policycoreutils-1.34.1/gui/Makefile
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/Makefile policycoreutils-1.34.1/gui/Makefile
|
||||||
--- nsapolicycoreutils/gui/Makefile 1969-12-31 19:00:00.000000000 -0500
|
--- nsapolicycoreutils/gui/Makefile 1969-12-31 19:00:00.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/gui/Makefile 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/gui/Makefile 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -0,0 +1,30 @@
|
@@ -0,0 +1,30 @@
|
||||||
+# Installation directories.
|
+# Installation directories.
|
||||||
+PREFIX ?= ${DESTDIR}/usr
|
+PREFIX ?= ${DESTDIR}/usr
|
||||||
@ -564,7 +580,7 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
|||||||
+relabel:
|
+relabel:
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/mappingsPage.py policycoreutils-1.34.1/gui/mappingsPage.py
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/mappingsPage.py policycoreutils-1.34.1/gui/mappingsPage.py
|
||||||
--- nsapolicycoreutils/gui/mappingsPage.py 1969-12-31 19:00:00.000000000 -0500
|
--- nsapolicycoreutils/gui/mappingsPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/gui/mappingsPage.py 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/gui/mappingsPage.py 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -0,0 +1,54 @@
|
@@ -0,0 +1,54 @@
|
||||||
+## mappingsPage.py - show selinux mappings
|
+## mappingsPage.py - show selinux mappings
|
||||||
+## Copyright (C) 2006 Red Hat, Inc.
|
+## Copyright (C) 2006 Red Hat, Inc.
|
||||||
@ -622,7 +638,7 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
|||||||
+
|
+
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/modulesPage.py policycoreutils-1.34.1/gui/modulesPage.py
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/modulesPage.py policycoreutils-1.34.1/gui/modulesPage.py
|
||||||
--- nsapolicycoreutils/gui/modulesPage.py 1969-12-31 19:00:00.000000000 -0500
|
--- nsapolicycoreutils/gui/modulesPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/gui/modulesPage.py 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/gui/modulesPage.py 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -0,0 +1,161 @@
|
@@ -0,0 +1,161 @@
|
||||||
+## modulesPage.py - show selinux mappings
|
+## modulesPage.py - show selinux mappings
|
||||||
+## Copyright (C) 2006 Red Hat, Inc.
|
+## Copyright (C) 2006 Red Hat, Inc.
|
||||||
@ -787,7 +803,7 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
|||||||
+
|
+
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/portsPage.py policycoreutils-1.34.1/gui/portsPage.py
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/portsPage.py policycoreutils-1.34.1/gui/portsPage.py
|
||||||
--- nsapolicycoreutils/gui/portsPage.py 1969-12-31 19:00:00.000000000 -0500
|
--- nsapolicycoreutils/gui/portsPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/gui/portsPage.py 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/gui/portsPage.py 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -0,0 +1,214 @@
|
@@ -0,0 +1,214 @@
|
||||||
+## portsPage.py - show selinux mappings
|
+## portsPage.py - show selinux mappings
|
||||||
+## Copyright (C) 2006 Red Hat, Inc.
|
+## Copyright (C) 2006 Red Hat, Inc.
|
||||||
@ -1005,7 +1021,7 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
|||||||
+
|
+
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/selinux.tbl policycoreutils-1.34.1/gui/selinux.tbl
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/selinux.tbl policycoreutils-1.34.1/gui/selinux.tbl
|
||||||
--- nsapolicycoreutils/gui/selinux.tbl 1969-12-31 19:00:00.000000000 -0500
|
--- nsapolicycoreutils/gui/selinux.tbl 1969-12-31 19:00:00.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/gui/selinux.tbl 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/gui/selinux.tbl 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -0,0 +1,265 @@
|
@@ -0,0 +1,265 @@
|
||||||
+acct_disable_trans _("SELinux Service Protection") _("Disable SELinux protection for acct daemon")
|
+acct_disable_trans _("SELinux Service Protection") _("Disable SELinux protection for acct daemon")
|
||||||
+allow_cvs_read_shadow _("CVS") _("Allow cvs daemon to read shadow")
|
+allow_cvs_read_shadow _("CVS") _("Allow cvs daemon to read shadow")
|
||||||
@ -1274,7 +1290,7 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
|||||||
+zebra_disable_trans _("SELinux Service Protection") _("Disable SELinux protection for zebra daemon")
|
+zebra_disable_trans _("SELinux Service Protection") _("Disable SELinux protection for zebra daemon")
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/semanagePage.py policycoreutils-1.34.1/gui/semanagePage.py
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/semanagePage.py policycoreutils-1.34.1/gui/semanagePage.py
|
||||||
--- nsapolicycoreutils/gui/semanagePage.py 1969-12-31 19:00:00.000000000 -0500
|
--- nsapolicycoreutils/gui/semanagePage.py 1969-12-31 19:00:00.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/gui/semanagePage.py 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/gui/semanagePage.py 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -0,0 +1,109 @@
|
@@ -0,0 +1,109 @@
|
||||||
+## semanagePage.py - show selinux mappings
|
+## semanagePage.py - show selinux mappings
|
||||||
+## Copyright (C) 2006 Red Hat, Inc.
|
+## Copyright (C) 2006 Red Hat, Inc.
|
||||||
@ -1387,7 +1403,7 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
|||||||
+
|
+
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/statusPage.py policycoreutils-1.34.1/gui/statusPage.py
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/statusPage.py policycoreutils-1.34.1/gui/statusPage.py
|
||||||
--- nsapolicycoreutils/gui/statusPage.py 1969-12-31 19:00:00.000000000 -0500
|
--- nsapolicycoreutils/gui/statusPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/gui/statusPage.py 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/gui/statusPage.py 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -0,0 +1,213 @@
|
@@ -0,0 +1,213 @@
|
||||||
+## statusPage.py - show selinux status
|
+## statusPage.py - show selinux status
|
||||||
+## Copyright (C) 2006 Red Hat, Inc.
|
+## Copyright (C) 2006 Red Hat, Inc.
|
||||||
@ -1604,7 +1620,7 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
|||||||
+
|
+
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/system-config-selinux.glade policycoreutils-1.34.1/gui/system-config-selinux.glade
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/system-config-selinux.glade policycoreutils-1.34.1/gui/system-config-selinux.glade
|
||||||
--- nsapolicycoreutils/gui/system-config-selinux.glade 1969-12-31 19:00:00.000000000 -0500
|
--- nsapolicycoreutils/gui/system-config-selinux.glade 1969-12-31 19:00:00.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/gui/system-config-selinux.glade 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/gui/system-config-selinux.glade 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -0,0 +1,2803 @@
|
@@ -0,0 +1,2803 @@
|
||||||
+<?xml version="1.0" standalone="no"?> <!--*- mode: xml -*-->
|
+<?xml version="1.0" standalone="no"?> <!--*- mode: xml -*-->
|
||||||
+<!DOCTYPE glade-interface SYSTEM "http://glade.gnome.org/glade-2.0.dtd">
|
+<!DOCTYPE glade-interface SYSTEM "http://glade.gnome.org/glade-2.0.dtd">
|
||||||
@ -4411,7 +4427,7 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
|||||||
+</glade-interface>
|
+</glade-interface>
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/system-config-selinux.py policycoreutils-1.34.1/gui/system-config-selinux.py
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/system-config-selinux.py policycoreutils-1.34.1/gui/system-config-selinux.py
|
||||||
--- nsapolicycoreutils/gui/system-config-selinux.py 1969-12-31 19:00:00.000000000 -0500
|
--- nsapolicycoreutils/gui/system-config-selinux.py 1969-12-31 19:00:00.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/gui/system-config-selinux.py 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/gui/system-config-selinux.py 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -0,0 +1,156 @@
|
@@ -0,0 +1,156 @@
|
||||||
+#!/usr/bin/python
|
+#!/usr/bin/python
|
||||||
+#
|
+#
|
||||||
@ -4571,7 +4587,7 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
|||||||
+ app.stand_alone()
|
+ app.stand_alone()
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/translationsPage.py policycoreutils-1.34.1/gui/translationsPage.py
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/translationsPage.py policycoreutils-1.34.1/gui/translationsPage.py
|
||||||
--- nsapolicycoreutils/gui/translationsPage.py 1969-12-31 19:00:00.000000000 -0500
|
--- nsapolicycoreutils/gui/translationsPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/gui/translationsPage.py 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/gui/translationsPage.py 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -0,0 +1,109 @@
|
@@ -0,0 +1,109 @@
|
||||||
+## translationsPage.py - show selinux translations
|
+## translationsPage.py - show selinux translations
|
||||||
+## Copyright (C) 2006 Red Hat, Inc.
|
+## Copyright (C) 2006 Red Hat, Inc.
|
||||||
@ -4684,7 +4700,7 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
|||||||
+ self.store.set_value(iter, 1, translation)
|
+ self.store.set_value(iter, 1, translation)
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/usersPage.py policycoreutils-1.34.1/gui/usersPage.py
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/usersPage.py policycoreutils-1.34.1/gui/usersPage.py
|
||||||
--- nsapolicycoreutils/gui/usersPage.py 1969-12-31 19:00:00.000000000 -0500
|
--- nsapolicycoreutils/gui/usersPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/gui/usersPage.py 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/gui/usersPage.py 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -0,0 +1,155 @@
|
@@ -0,0 +1,155 @@
|
||||||
+## usersPage.py - show selinux mappings
|
+## usersPage.py - show selinux mappings
|
||||||
+## Copyright (C) 2006 Red Hat, Inc.
|
+## Copyright (C) 2006 Red Hat, Inc.
|
||||||
@ -4843,7 +4859,7 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
|||||||
+
|
+
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/Makefile policycoreutils-1.34.1/Makefile
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/Makefile policycoreutils-1.34.1/Makefile
|
||||||
--- nsapolicycoreutils/Makefile 2006-11-16 17:15:00.000000000 -0500
|
--- nsapolicycoreutils/Makefile 2006-11-16 17:15:00.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/Makefile 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/Makefile 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -1,4 +1,4 @@
|
@@ -1,4 +1,4 @@
|
||||||
-SUBDIRS=setfiles semanage load_policy newrole run_init restorecon restorecond secon audit2allow audit2why scripts sestatus semodule_package semodule semodule_link semodule_expand semodule_deps setsebool po
|
-SUBDIRS=setfiles semanage load_policy newrole run_init restorecon restorecond secon audit2allow audit2why scripts sestatus semodule_package semodule semodule_link semodule_expand semodule_deps setsebool po
|
||||||
+SUBDIRS=setfiles semanage load_policy newrole run_init restorecon restorecond secon audit2allow audit2why scripts sestatus semodule_package semodule semodule_link semodule_expand semodule_deps setsebool po gui
|
+SUBDIRS=setfiles semanage load_policy newrole run_init restorecon restorecond secon audit2allow audit2why scripts sestatus semodule_package semodule semodule_link semodule_expand semodule_deps setsebool po gui
|
||||||
@ -4852,7 +4868,7 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
|||||||
@for subdir in $(SUBDIRS); do \
|
@for subdir in $(SUBDIRS); do \
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/restorecond/restorecond.c policycoreutils-1.34.1/restorecond/restorecond.c
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/restorecond/restorecond.c policycoreutils-1.34.1/restorecond/restorecond.c
|
||||||
--- nsapolicycoreutils/restorecond/restorecond.c 2006-11-16 17:14:28.000000000 -0500
|
--- nsapolicycoreutils/restorecond/restorecond.c 2006-11-16 17:14:28.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/restorecond/restorecond.c 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/restorecond/restorecond.c 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -210,9 +210,10 @@
|
@@ -210,9 +210,10 @@
|
||||||
}
|
}
|
||||||
|
|
||||||
@ -4881,7 +4897,7 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
|||||||
close(fd);
|
close(fd);
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/restorecond/restorecond.conf policycoreutils-1.34.1/restorecond/restorecond.conf
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/restorecond/restorecond.conf policycoreutils-1.34.1/restorecond/restorecond.conf
|
||||||
--- nsapolicycoreutils/restorecond/restorecond.conf 2006-11-20 12:19:55.000000000 -0500
|
--- nsapolicycoreutils/restorecond/restorecond.conf 2006-11-20 12:19:55.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/restorecond/restorecond.conf 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/restorecond/restorecond.conf 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -1,4 +1,5 @@
|
@@ -1,4 +1,5 @@
|
||||||
/etc/resolv.conf
|
/etc/resolv.conf
|
||||||
+/etc/localtime
|
+/etc/localtime
|
||||||
@ -4890,7 +4906,7 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
|||||||
/var/run/utmp
|
/var/run/utmp
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/scripts/chcat policycoreutils-1.34.1/scripts/chcat
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/scripts/chcat policycoreutils-1.34.1/scripts/chcat
|
||||||
--- nsapolicycoreutils/scripts/chcat 2006-11-16 17:14:27.000000000 -0500
|
--- nsapolicycoreutils/scripts/chcat 2006-11-16 17:14:27.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/scripts/chcat 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/scripts/chcat 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -62,12 +62,20 @@
|
@@ -62,12 +62,20 @@
|
||||||
for i in newcat[1:]:
|
for i in newcat[1:]:
|
||||||
if i not in cats:
|
if i not in cats:
|
||||||
@ -4958,7 +4974,7 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
|||||||
def chcat_replace(newcat, objects, login_ind):
|
def chcat_replace(newcat, objects, login_ind):
|
||||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/semanage/seobject.py policycoreutils-1.34.1/semanage/seobject.py
|
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/semanage/seobject.py policycoreutils-1.34.1/semanage/seobject.py
|
||||||
--- nsapolicycoreutils/semanage/seobject.py 2007-01-17 11:11:34.000000000 -0500
|
--- nsapolicycoreutils/semanage/seobject.py 2007-01-17 11:11:34.000000000 -0500
|
||||||
+++ policycoreutils-1.34.1/semanage/seobject.py 2007-01-24 14:42:19.000000000 -0500
|
+++ policycoreutils-1.34.1/semanage/seobject.py 2007-02-01 16:15:32.000000000 -0500
|
||||||
@@ -209,7 +209,8 @@
|
@@ -209,7 +209,8 @@
|
||||||
os.write(fd, self.out())
|
os.write(fd, self.out())
|
||||||
os.close(fd)
|
os.close(fd)
|
||||||
|
@ -5,7 +5,7 @@
|
|||||||
Summary: SELinux policy core utilities.
|
Summary: SELinux policy core utilities.
|
||||||
Name: policycoreutils
|
Name: policycoreutils
|
||||||
Version: 1.34.1
|
Version: 1.34.1
|
||||||
Release: 3%{?dist}
|
Release: 4%{?dist}
|
||||||
License: GPL
|
License: GPL
|
||||||
Group: System Environment/Base
|
Group: System Environment/Base
|
||||||
Source: http://www.nsa.gov/selinux/archives/policycoreutils-%{version}.tgz
|
Source: http://www.nsa.gov/selinux/archives/policycoreutils-%{version}.tgz
|
||||||
@ -168,6 +168,9 @@ fi
|
|||||||
[ -x /sbin/service ] && /sbin/service restorecond condrestart > /dev/null
|
[ -x /sbin/service ] && /sbin/service restorecond condrestart > /dev/null
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Thu Feb 1 2007 Dan Walsh <dwalsh@redhat.com> 1.34.1-4
|
||||||
|
- Fix audit2allow on missing translations
|
||||||
|
|
||||||
* Wed Jan 24 2007 Dan Walsh <dwalsh@redhat.com> 1.34.1-3
|
* Wed Jan 24 2007 Dan Walsh <dwalsh@redhat.com> 1.34.1-3
|
||||||
- More chcat fixes
|
- More chcat fixes
|
||||||
|
|
||||||
|
Loading…
Reference in New Issue
Block a user