* Wed Dec 20 2006 Dan Walsh <dwalsh@redhat.com> 1.33.6-8
- Remove hard coding of python2.4 from Makefiles
This commit is contained in:
parent
84ce12524d
commit
8ddaa9d169
@ -10,6 +10,18 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
||||
first = True
|
||||
for i in m:
|
||||
if file != i[1]:
|
||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/audit2allow/Makefile policycoreutils-1.33.6/audit2allow/Makefile
|
||||
--- nsapolicycoreutils/audit2allow/Makefile 2006-11-16 17:14:29.000000000 -0500
|
||||
+++ policycoreutils-1.33.6/audit2allow/Makefile 2006-12-20 13:18:16.000000000 -0500
|
||||
@@ -4,7 +4,7 @@
|
||||
LIBDIR ?= $(PREFIX)/lib
|
||||
MANDIR ?= $(PREFIX)/share/man
|
||||
LOCALEDIR ?= /usr/share/locale
|
||||
-PYLIBVER ?= python2.4
|
||||
+PYLIBVER ?= $(shell python -c 'import sys;print "python%d.%d" % sys.version_info[0:2]')
|
||||
PYTHONLIBDIR ?= $(LIBDIR)/$(PYLIBVER)
|
||||
|
||||
TARGETS=audit2allow
|
||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/gui/booleansPage.py policycoreutils-1.33.6/gui/booleansPage.py
|
||||
--- nsapolicycoreutils/gui/booleansPage.py 1969-12-31 19:00:00.000000000 -0500
|
||||
+++ policycoreutils-1.33.6/gui/booleansPage.py 2006-12-08 10:34:48.000000000 -0500
|
||||
@ -4949,6 +4961,18 @@ diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.
|
||||
/etc/samba/secrets.tdb
|
||||
/etc/mtab
|
||||
/var/run/utmp
|
||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/semanage/Makefile policycoreutils-1.33.6/semanage/Makefile
|
||||
--- nsapolicycoreutils/semanage/Makefile 2006-11-16 17:14:26.000000000 -0500
|
||||
+++ policycoreutils-1.33.6/semanage/Makefile 2006-12-20 13:17:58.000000000 -0500
|
||||
@@ -3,7 +3,7 @@
|
||||
LIBDIR ?= $(PREFIX)/lib
|
||||
SBINDIR ?= $(PREFIX)/sbin
|
||||
MANDIR = $(PREFIX)/share/man
|
||||
-PYLIBVER ?= python2.4
|
||||
+PYLIBVER ?= $(shell python -c 'import sys;print "python%d.%d" % sys.version_info[0:2]')
|
||||
PYTHONLIBDIR ?= $(LIBDIR)/$(PYLIBVER)
|
||||
|
||||
TARGETS=semanage
|
||||
diff --exclude-from=exclude --exclude POTFILES.in --exclude='*.po' --exclude='*.pot' -N -u -r nsapolicycoreutils/semanage/semanage policycoreutils-1.33.6/semanage/semanage
|
||||
--- nsapolicycoreutils/semanage/semanage 2006-11-16 17:14:26.000000000 -0500
|
||||
+++ policycoreutils-1.33.6/semanage/semanage 2006-12-19 08:56:35.000000000 -0500
|
||||
|
@ -5,7 +5,7 @@
|
||||
Summary: SELinux policy core utilities.
|
||||
Name: policycoreutils
|
||||
Version: 1.33.6
|
||||
Release: 7%{?dist}
|
||||
Release: 8%{?dist}
|
||||
License: GPL
|
||||
Group: System Environment/Base
|
||||
Source: http://www.nsa.gov/selinux/archives/policycoreutils-%{version}.tgz
|
||||
@ -168,6 +168,9 @@ fi
|
||||
[ -x /sbin/service ] && /sbin/service restorecond condrestart
|
||||
|
||||
%changelog
|
||||
* Wed Dec 20 2006 Dan Walsh <dwalsh@redhat.com> 1.33.6-8
|
||||
- Remove hard coding of python2.4 from Makefiles
|
||||
|
||||
* Tue Dec 19 2006 Dan Walsh <dwalsh@redhat.com> 1.33.6-7
|
||||
- add exists switch to semanage to tell it not to check for existance of Linux user
|
||||
Resolves: #219421
|
||||
|
Loading…
Reference in New Issue
Block a user